<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dogecoin Maybe Worth More Than $1 At The End Of 2021 - ValueWalk</title>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:400,600,700,300","Roboto:400,500,700,300&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://www.valuewalk.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/c41b8.css?15957" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.valuewalk.com/xmlrpc.php" />
    <!-- SegmenterJS Version 1.03 -->
    <script data-no-optimize="1">var sjc={segment:null,expSeg:null,override:!1,getUrlVars:function(){var e={};window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,o,t){e[o]=t});return e},setCookie:function(e,s,o){var t="";if(o){var g=new Date;g.setTime(g.getTime()+24*o*60*60*1e3),t="; expires="+g.toUTCString()}document.cookie=e+"="+(s||"")+t+"; path=/"},getCookie:function(e){for(var s=e+"=",o=document.cookie.split(";"),t=0;t<o.length;t++){for(var g=o[t];" "==g.charAt(0);)g=g.substring(1,g.length);if(0==g.indexOf(s))return g.substring(s.length,g.length)}return null},eraseCookie:function(e){document.cookie=e+"=; Max-Age=-99999999;"},log:function(e){sjc.debug&&console.log("SJC Log: "+e)}};"on"===sjc.getUrlVars().sj_debug?(sjc.debug="on",sjc.setCookie("sjc_debug",sjc.debug,1),sjc.log("Debug mode is on by URL param")):sjc.getCookie("sjc_debug")&&(sjc.debug="on",sjc.log("Debug mode is on by cookie")),"off"===sjc.getUrlVars().sj_debug&&(sjc.log("Debug mode is deactivated by URL Param"),delete sjc.debug,sjc.eraseCookie("sjc_debug")),sjc.getUrlVars().sj_set?(sjc.segment=sjc.getUrlVars().sj_set,sjc.override=!0,sjc.log("Segment override by URL param")):sjc.getCookie("sjc_seg1")?(sjc.segment=sjc.getCookie("sjc_seg1")-100,sjc.log("Segment retrieved by cookie")):(sjc.segment=Math.floor(10*Math.random()),sjc.setCookie("sjc_seg1",sjc.segment+100,.25),sjc.log("Segment set randomly")),sjc.log("Segment = "+sjc.segment),sjc.expSeg="exp-"+sjc.segment,sjc.log("segmenter.js is complete");
</script>
<script data-no-optimize="1" type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('sjc_experiment', sjc.expSeg);
    });
</script>
<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js?not_wp=0"></script> -->

    <link href='https://www.valuewalk.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17' rel='preload' as='font' type='font/woff' crossorigin><link href='https://www.valuewalk.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?9' rel='preload' as='font' type='font/woff' crossorigin>
		   <link rel="canonical" href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/" /><link rel="icon" type="image/png" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Dogecoin currently has 5/1 odds (16.7% implied probability) to be worth more than $1 at the end of 2021, according to betting aggregators" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dogecoin Maybe Worth More Than $1 At The End Of 2021 - ValueWalk" />
	<meta property="og:description" content="Dogecoin currently has 5/1 odds (16.7% implied probability) to be worth more than $1 at the end of 2021, according to betting aggregators" />
	<meta property="og:url" content="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/" />
	<meta property="og:site_name" content="ValueWalk" />
	<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
	<meta property="article:published_time" content="2021-04-16T16:04:05+00:00" />
	<meta property="og:image" content="https://www.valuewalk.com/wp-content/uploads/2021/03/Bitcoin__1616430638.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="695" />
	<meta property="fb:app_id" content="372740299787605" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jacobwolinsky" />
	<meta name="twitter:site" content="@valuewalk" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://www.pinterest.com/valuewalk/","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png","width":270,"height":88,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","description":"Breaking news and in-depth analysis on everything hedge funds and value investing","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#primaryimage","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2021/03/Bitcoin__1616430638.jpg","width":1280,"height":695,"caption":"tombark / Pixabay"},{"@type":"WebPage","@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#webpage","url":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/","name":"Dogecoin Maybe Worth More Than $1 At The End Of 2021 - ValueWalk","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"primaryImageOfPage":{"@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#primaryimage"},"datePublished":"2021-04-16T16:04:05+00:00","dateModified":"2021-04-16T16:04:05+00:00","description":"Dogecoin currently has 5/1 odds (16.7% implied probability) to be worth more than $1 at the end of 2021, according to betting aggregators","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/"]}]},{"@type":"Article","@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#article","isPartOf":{"@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/a8f47d837d949478dbb936072cbcfe8b"},"headline":"Dogecoin Maybe Worth More Than $1 At The End Of 2021","datePublished":"2021-04-16T16:04:05+00:00","dateModified":"2021-04-16T16:04:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#primaryimage"},"keywords":"Bitcoin,Dogecoin,NASDAQ:TSLA","articleSection":"Business","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":["Person"],"@id":"https://www.valuewalk.com/#/schema/person/a8f47d837d949478dbb936072cbcfe8b","name":"Jacob Wolinsky","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#personlogo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2018/07/3b9262e.jpg","caption":"Jacob Wolinsky"},"description":"Jacob Wolinsky is the founder of ValueWalk.com, a popular value investing and hedge fund focused investment website. Jacob worked as an equity analyst first at a micro-cap focused private equity firm, followed by a stint at a smid cap focused research shop. Jacob lives with his wife and four kids in Passaic NJ. - Email: jacob(at)valuewalk.com - Twitter username: JacobWolinsky - Full Disclosure: I do not purchase any equities anymore to avoid even the appearance of a conflict of interest and because at times I may receive grey areas of insider information. I have a few existing holdings from years ago, but I have sold off most of the equities and now only purchase mutual funds and some ETFs. I also own a few grams of Gold and Silver","sameAs":["https://twitter.com/jacobwolinsky"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Dogecoin Maybe Worth More Than $1 At The End Of 2021 Comments Feed" href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/feed/" />
<!-- valuewalk.com is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		












<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/disable-wp-comments/public/js/disable-wp-comments-public.js?ver=1.1' id='disable-wp-comments-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6' id='wpfc-js'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;subdomain_forced=0&#038;ver=5.6.3' id='push_monkey_sdk-js'></script>
<link rel="https://api.w.org/" href="https://www.valuewalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valuewalk.com/wp-json/wp/v2/posts/2334274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2334274' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2Fdogecoin-maybe-worth-more-than-1-at-the-end-of-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2Fdogecoin-maybe-worth-more-than-1-at-the-end-of-2021%2F&#038;format=xml" />
<meta property="fb:app_id" content="372740299787605" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"73b922c261","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.valuewalk.com\/wp-admin\/","wpRestNonce":"73b922c261","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="spu-css-2306737" class="spu-css">		#spu-bg-2306737 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2306737 .spu-close {
			font-size: 40px;
			color: rgb(255, 255, 255);
			text-shadow: 0 1px 0#000;
		}

		#spu-2306737 .spu-close:hover {
			color: rgb(2, 195, 195);
		}

		#spu-2306737 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			border-radius: 0px;
							background-image: url( https://www.valuewalk.com/wp-content/uploads/2020/10/Popup-background.jpg );
				background-repeat: no-repeat;
				background-size: cover;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2306737 .spu-container {
					padding: 0px;
			height: calc(100% - 0px);
		}
		#spu-2306737 {
		font-family: Open Sans, sans-serif !important;
    		color: #fff!important;
    		font-weight: 400!important;
    		font-size: 16px!important;
		padding: 30px 50px 30px 50px!important;
		background-position: center!important;
}
#spu-2306737 p {
		font-family: Open Sans, sans-serif !important;
    		color: #fff!important;
    		font-weight: 400!important;
    		font-size: 16px!important;
}

#spu-2306737 H2 {
	color: #02c3c3!important;
    	font-weight: 700!important;
    	font-size: 22px!important;
    	margin-bottom: 30px!important;
    line-height: 24px;
margin-top:0px!important;
}

.signuppop {
width: 100%!important;
    background: #02c3c3!important;
    text-align: center!important;
    Padding: 10px!important;
border: 2px solid #fff!important;
margin-top:40px!important;
}

.signuppop a { color: #fff!important;
font-weight: 700!important;
    	font-size: 16px!important;}

.signuppop:hover {
    background: #fff!important;
border: 2px solid #02c3c3!important;
}
.signuppop:hover a { color: #02c3c3!important;}

.signuppop a, .signuppop {transition:  all 2s;}

@media (max-width: 575px) {
#spu-2306737 { padding: 20px 10px 20px 10px!important; }
#spu-2306737 p {	font-size: 14px!important;}
#spu-2306737 H2 { font-size: 20px!important; line-height: 22px!important;}
}						</style>
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://seatsmoke.com/v2zenGGWO9jekgSRxIvhQkZCH92BL-XhuiOAFlmg7M3NBYCHgqnYHNaw7VLeyU9WT",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.valuewalk.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/",
                    "name": "Dogecoin Maybe Worth More Than $1 At The End Of 2021"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00c4c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00c4c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00c4c4;
                }
                .tdm-btn-style1 {
					background-color: #00c4c4;
				}
				.tdm-btn-style2:before {
				    border-color: #00c4c4;
				}
				.tdm-btn-style2 {
				    color: #00c4c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00c4c4;
                    -moz-box-shadow: 0 2px 16px #00c4c4;
                    box-shadow: 0 2px 16px #00c4c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00c4c4;
                    -moz-box-shadow: 0 4px 26px #00c4c4;
                    box-shadow: 0 4px 26px #00c4c4;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script type='text/javascript'>   window._F20 = window._F20 || [];   !(function(e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   })(     document.createElement('script'),     document.getElementsByTagName('script')[0],     'https://feed.exchange.entrepreneur.com/loader.js',   );   _F20.push({publisher: 'valuewalk', css:'https://feed.exchange.entrepreneur.com/ecn.css'});   var url = window.location != window.parent.location ? document.referrer : document.location.href;   _F20.push({referer: url}); </script>
	<script data-no-optimize="1" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
<meta name="yandex-verification" content="a4a734352e05d277" />	
<!-- Repixel Code -->
<script data-no-optimize="1">
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5e95d2f45af2390007a9cd83');
</script>
<!-- Repixel Code -->
<script data-no-optimize="1" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-no-optimize="1">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1227307663574741",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">ggv2id='c5f643a5';</script>
<script data-no-optimize="1" type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<!-- Push Monkey code 
<link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXKF5DZ');</script>
<!-- End Google Tag Manager -->	
<script type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('trafficsegment', sjc.expSeg);
    });
</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script data-no-optimize="1" type='text/javascript'>var sc_project=5794736; var sc_invisible=1; var sc_security='b41137cb'; var sc_https=1; var sc_remove_link=1; </script><script type='text/javascript' src='https://www.statcounter.com/counter/counter.js'async></script><noscript><div class='statcounter'><img class='statcounter'src='https://c.statcounter.com/5794736/0/b41137cb/1/'alt='hit counter'></div></noscript>
<script data-no-optimize="1">var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots = [];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/valuewalk-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }</script>



<script type="text/javascript" >
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("350HGE8");}();
</script>
<script >geq.page()</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21625568658/IMS/valuewalk/desktop/interstitial/ros', [1, 1], 'div-gpt-ad-1607115321810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/21625568658/IMS/valuewalk/desktop/interstitial/ros', 'div-gpt-ad-1607372832370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
.td-container.td-header-row.td-header-main-menu {
	width: 1200px;
}
</style>

</head>

	
<body class="post-template-default single single-post postid-2334274 single-format-standard td-standard-pack dogecoin-maybe-worth-more-than-1-at-the-end-of-2021 global-block-template-1 aa-prefix-value- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /21625568658/IMS/valuewalk/desktop/interstitial/ros -->
<div id='div-gpt-ad-1607372832370-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1607372832370-0'); });
  </script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="www.valuewalk.com/sign-email/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.financialjuice.com/company/ValueWalk" title="Share" class="external">
                <i class="td-icon-font td-icon-share"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com?utm_source=valuewalk&#038;utm_medium=navigation&#038;utm_campaign=valuewalkcta&#038;utm_term=atf-orangebutton&#038;utm_content=atf-orangebutton-navigation">PREMIUM</a></li>
<li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2267822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Fintech</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2266317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
<li id="menu-item-2331969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331969"><a href="#">InvestorsHub NewsWire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2331970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331970"><a href="#">Loading</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.valuewalk.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, April 16, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="www.valuewalk.com/sign-email/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.financialjuice.com/company/ValueWalk" title="Share" class="external">
                <i class="td-icon-font td-icon-share"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.valuewalk.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" alt="ValueWalk" title="ValueWalk"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" alt="ValueWalk" title="ValueWalk"/>
			<span class="td-visual-hidden">ValueWalk</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com?utm_source=valuewalk&#038;utm_medium=navigation&#038;utm_campaign=valuewalkcta&#038;utm_term=atf-orangebutton&#038;utm_content=atf-orangebutton-navigation">PREMIUM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Fintech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-2331969"><a href="#">InvestorsHub NewsWire</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_6b5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_6b5" ><script>var block_tdi_1_6b5 = new tdBlock();
block_tdi_1_6b5.id = "tdi_1_6b5";
block_tdi_1_6b5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_6b5","tdc_css_class":"tdi_1_6b5","tdc_css_class_style":"tdi_1_6b5_rand_style"}';
block_tdi_1_6b5.td_column_number = "3";
block_tdi_1_6b5.block_type = "td_block_mega_menu";
block_tdi_1_6b5.post_count = "5";
block_tdi_1_6b5.found_posts = "1085";
block_tdi_1_6b5.header_color = "";
block_tdi_1_6b5.ajax_pagination_infinite_stop = "";
block_tdi_1_6b5.max_num_pages = "217";
tdBlocksArray.push(block_tdi_1_6b5);
</script><div id=tdi_1_6b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/impact-texas-storm-electric-grid/" rel="bookmark" class="td-image-wrap " title="The Texas Storm: Understood With Peter Kelly-Detwiler" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Energy Switch Texas Electric Grid" title="The Texas Storm: Understood With Peter Kelly-Detwiler" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/04/The-Energy-Switch-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/impact-texas-storm-electric-grid/" rel="bookmark" title="The Texas Storm: Understood With Peter Kelly-Detwiler">The Texas Storm: Understood With Peter Kelly-Detwiler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/hoarding-wealth-seven-deadly-economic-sins/" rel="bookmark" class="td-image-wrap " title="Hoarding Wealth: Seven Deadly Economic Sins" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hoarding Wealth Seven Deadly Economic Sins" title="Hoarding Wealth: Seven Deadly Economic Sins" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Seven-Deadly-Economic-Sins-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/hoarding-wealth-seven-deadly-economic-sins/" rel="bookmark" title="Hoarding Wealth: Seven Deadly Economic Sins">Hoarding Wealth: Seven Deadly Economic Sins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/monster-creation-health-monitoring-infrastructure/" rel="bookmark" class="td-image-wrap " title="Data, Privacy, And The Health Of Nations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Monster health monitoring" title="Data, Privacy, And The Health Of Nations" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Monster-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/monster-creation-health-monitoring-infrastructure/" rel="bookmark" title="Data, Privacy, And The Health Of Nations">Data, Privacy, And The Health Of Nations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/capitalism-and-democracy-book-review/" rel="bookmark" class="td-image-wrap " title="Capitalism And Democracy: Book Review" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Capitalism And Democracy" title="Capitalism And Democracy: Book Review" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Capitalism-And-Democracy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/capitalism-and-democracy-book-review/" rel="bookmark" title="Capitalism And Democracy: Book Review">Capitalism And Democracy: Book Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/top-economics-books-ivy-league-students/" rel="bookmark" class="td-image-wrap " title="Top Economics Books Assigned To Ivy League Students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Reed Hastings new book value investors Top 10 best books of 2019" title="Top Economics Books Assigned To Ivy League Students" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2019/11/books_1574765492.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/top-economics-books-ivy-league-students/" rel="bookmark" title="Top Economics Books Assigned To Ivy League Students">Top Economics Books Assigned To Ivy League Students</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_6b5" data-td_block_id="tdi_1_6b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_6b5" data-td_block_id="tdi_1_6b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2331970"><a href="#">Loading</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.valuewalk.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.valuewalk.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dogecoin Maybe Worth More Than $1 At The End Of 2021</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <article class="post-2334274 post type-post status-publish format-standard has-post-thumbnail category-business tag-bitcoin tag-dogecoin tag-nasdaqtsla">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://www.valuewalk.com/category/business/">Business</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h1 class="entry-title td-module-title">
                    <a href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/" rel="bookmark" title="Dogecoin Maybe Worth More Than $1 At The End Of 2021">
                        Dogecoin Maybe Worth More Than $1 At The End Of 2021                    </a>
                </h1>

                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://www.valuewalk.com/author/jacobvaluewalk-com/">Jacob Wolinsky</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-04-16T12:04:05+00:00" >Apr 16, 2021, 12:04 pm</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments">
                        <a href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <figure>
                                    <img class="entry-thumb" src="https://www.valuewalk.com/wp-content/uploads/2021/03/Bitcoin__1616430638-768x417.jpg" alt="Dogecoin Maybe Worth More Than $1 At The End Of 2021" title="Dogecoin Maybe Worth More Than $1 At The End Of 2021" />
                                    <figcaption class="wp-caption-text">&lt;a href=&quot;https://pixabay.com/users/tombark/&quot;&gt;tombark&lt;/a&gt; / Pixabay</figcaption>
                                </figure>
                                                    </div>
                
                <p><em>Oddsmakers Have Grown More Confident in <a href="https://www.valuewalk.com/bitcoin-price-2020/">Bitcoin</a> and Dogecoin Following Surge-filled Week</em></p>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
	<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script>
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<p style="font-size:22px;margin:0 0 10px;">Get Our Activist Investing Case Study!</p>
	<p style="line-height:1.4;margin-bottom:0;">Get the entire 10-part series on our in-depth study on activist investing in PDF. Save it to your desktop, read it on your tablet, or print it out to read anywhere! Sign up below!</p>
	<form action="https://valuewalk.us4.list-manage.com/subscribe/post?u=c3eb7a1d092fc854772c834e0&amp;id=f6f5bdb8b5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
 <div id="mc_embed_signup_scroll">
 
				<div class="af-element mc-field-group ">
					<div class="af-textWrap c1"><input type="email" value="" placeholder='Email Address' name="EMAIL" class="required af-element email" id="mce-EMAIL"></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
				</div>
 
 
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c3eb7a1d092fc854772c834e0_f6f5bdb8b5" tabindex="-1" value=""></div>
    
    </div>
	</form>
	<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
<div class="one-third">
<img src="https://c2.staticflickr.com/8/7443/10159650595_5b591c111a_z.jpg" alt="Timeless Reading eBook" style="width:100%; height:auto">
</div></div></div><!-- End Mailigen Signup Form -->
<p style="text-align: center;"><a href="https://valuewalkpremium.com/2021/04/q1-2021-hedge-fund-letters/"><em><strong>Q1 2021 hedge fund letters, conferences and more</strong></em></a></p><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_2"></amp-ad>
<h2>Dogecoin Maybe Worth More Than $1</h2>
<p><strong>Copenhagen – April 16, 2021 – </strong>Dogecoin currently has 5/1 odds (16.7% implied probability) to be worth more than $1 at the end of 2021, according to betting aggregators <a href="https://www.us-bookies.com/" class="external" rel="nofollow">US-Bookies.com</a> <em>(See Disclaimer Below).</em> This is a significant improvement from earlier this month, when it had 33/1 odds (2.9%) to do so.</p><div class="vwp_ext_post"><div style='margin-bottom: 17px;margin-top: 27px;font-family: Roboto,sans-serif;font-size: 22px;font-weight: 700;line-height: 24px;'>Greenlight breaks even for Q1 after damage to its short book [Full Letter]</div><p><img width="1024" height="960" src="https://valuewalkpremium.com/wp-content/uploads/2017/07/david-einhorn-reading-valuewalk-1024x960.jpg" class="attachment-large size-large wp-post-image" alt="david einhorn, reading, valuewalk, internet, investment research, Greenlight Capital, hedge funds, Greenlight Masters, famous hedge fund owners, big value investors, websites, books, reading financials, investment analysis, shortselling, investment conferences, shorting, short bias" style="float:left; margin:0 15px 15px 0;" srcset="https://valuewalkpremium.com/wp-content/uploads/2017/07/david-einhorn-reading-valuewalk-1024x960.jpg 1024w, https://valuewalkpremium.com/wp-content/uploads/2017/07/david-einhorn-reading-valuewalk-600x563.jpg 600w, https://valuewalkpremium.com/wp-content/uploads/2017/07/david-einhorn-reading-valuewalk-768x720.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />David Einhorn's Greenlight Capital was down 0.1% for the first quarter, underperforming the S&#38;P 500's 6.2% return. In their letter to investors, which was reviewed by ValueWalk, the Greenlight team said a lot happened during the first quarter even though they made just a handful of changes to the portfolio and essentially broke even. Q1  <a target="_blank" href="https://valuewalkpremium.com/greenlight-capital-q1-2021-letter/">Read More</a></p><div class='clear:both;'></div></div></br><div align="center" id="valuewalk_content-inline_left"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "valuewalk_content-inline_left", slotId: "valuewalk_content-inline_left" });</script></div><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_7"></amp-ad>
<p>“Following Elon Musk's latest tweet, the odds of Dogecoin hitting the landmark value of one dollar have fallen significantly,” says a <a href="https://www.us-bookies.com/" class="external" rel="nofollow">US-Bookies</a> spokesperson. “Not so long ago, the prospect that the currency would be worth any more than a few cents seemed remote, but momentum is building and another surge - even as soon as this month - cannot be ruled out.”</p><div id="ValueWalk_ROS_Intext_Leaderboard"></div>
<p>Dogecoin also has 16/1 odds (5.9% implied probability) to reach $1 by the end of April. Oddsmakers are currently placing 10/1 odds (9.1%) on Elon Musk allowing Teslas to be purchased with Dogecoin this year.</p><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script>
<h2>Big Price Increases Expected For Bitcoin</h2>
<p>Bitcoin is also likely to see big <a href="https://www.valuewalk.com/coinbase-direct-listing-isnt-driving-bitcoin-price-rally/">price</a> increases, according to the oddsmakers. Bitcoin’s odds of reaching $100,000 this year improved slightly from 5/4 (44.4% implied probability) to 11/10 (47.6%) since the beginning of the month. Its odds of hitting $200,000 also improved from 16/1 (5.9%) to 12/1 (7.7%) during this time. Bookies now also list Bitcoin as 33/1 (2.9%) to eclipse $400,000, and 66/1 (1.5%) to reach $1 million.</p>
<p>“The cryptocurrency market has been quite the interesting sight as of late, and that’s mostly thanks to Bitcoin’s incredible rises, which have led bookies to grow quite confident that it will continue to take off,” says a <a href="https://www.us-bookies.com/" class="external" rel="nofollow">US-Bookies</a> spokesperson. “However, the volatility is noted, as oddsmakers also give Bitcoin 4/1 odds to fall to $10,000 in 2021.”</p>
<p><strong><u>Odds that Bitcoin Reaches the Following Prices in 2021 (parentheses indicate odds on April 6):</u></strong></p>
<ul>
<li>$100,000: 11/10 (5/4)</li>
<li>$200,000: 12/1 (16/1)</li>
<li>$400,000: 33/1</li>
<li>$1,000,000: 66/1</li>
<li>Fall to $10,000: 4/1</li>
<li>Fall to $1,000: 250/1</li>
</ul>
<p><strong><u>Dogecoin Odds (parentheses indicate odds on April 6):</u></strong></p>
<ul>
<li>To be worth more than $1 at end of 2021: 5/1 (33/1)</li>
<li>To be worth less than 1¢ at end of 2021: 20/1 (16/1)</li>
<li>To be worth more than Bitcoin at any point this year: 1000/1</li>
<li>Elon Musk to allow <a href="https://www.valuewalk.com/tesla-stock/">Tesla</a> to be bought with Dogecoin this year: 10/1</li>
<li>Dogecoin to reach $1 by April 30: 16/1</li>
</ul>
<hr />
<p><strong>Disclaimer: </strong>The odds posted in this article are for illustrative purposes only, as wagering on such props is not currently legal in any U.S. state. The data was based on betting markets offered by UK/European/worldwide operators regulated in jurisdictions where wagering on these props is legal.</p>
<p><strong>About US-Bookies.com </strong></p>
<p>US-Bookies.com is the first comprehensive betting web portal in the United States, developed by one of the world’s most successful iGaming companies with the goal of providing betting intelligence to gamblers. It is designed to be a single point of access for information on wagering, offering data, odds, and authorized legal online bookmakers. The site provides a library of data-driven content that offers intelligence, so visitors can make informed gaming decisions. US-Bookies.com represents the first foray into the United States for Better Collective, one of the premier online gaming companies in Europe. Better Collective has similar portals in 35 different countries throughout the world. Another unique and invaluable aspect to US-Bookies.com is that it provides a state-by-state listing of all legal online bookmakers, which provides gamblers with a central resource to determine which websites are authorized to offer online betting in respective states.</p>
<p>Visit <a href="http://www.US-Bookies.com" class="external" rel="nofollow">www.US-Bookies.com</a> to learn more about Better Collective’s expansion into the US.</p>
<div class="fb-background-color">
			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/"
			  	data-numposts = "10"
			  	data-lazy = "true"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div></div>
		  <style>
		    .fb-background-color {
				background:  !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </p><amp-ad id="end_article_amp" width="100vw" height="320"     type="adsense"     data-ad-client="ca-pub-1227307663574741"     data-ad-slot="3650084401"     data-auto-format="rspv"     data-full-width="">  <div overflow=""></div></amp-ad><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-1227307663574741" id="end_article_desktop"    data-ad-slot="3650084401"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script><div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div><script type="text/javascript" charset="utf-8">  (function() {  var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;sc.src = "//mixi.media/data/js/95481.js"; sc.charset = "utf-8";var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s); }());</script>     <!-- PLACE THIS CODE INSIDE WIDGET LOCATION ON YOUR PAGE -->     <div id="F20WidgetContainer"></div>     <script type="text/javascript">       window._F20 = window._F20 || [];       _F20.push({container: 'F20WidgetContainer', placement: '', count: 3});       _F20.push({finish: true});     </script>     <!-- PLACE THIS CODE INSIDE WIDGET LOCATION ON YOUR PAGE -->				
<div id="valuewalk_ros_belowpost_1"></div>
<div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="577"></div>
<div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div>
            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/bitcoin/">Bitcoin</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/dogecoin/">Dogecoin</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/nasdaqtsla/">NASDAQ:TSLA</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://www.valuewalk.com/53-of-minority-owned-smbs-cant-afford-april-rent/">53% Of Minority-Owned SMBs Can&#8217;t Afford April Rent</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://www.valuewalk.com/author/jacobvaluewalk-com/">
                        <img width="96" height="96" src="https://www.valuewalk.com/wp-content/uploads/2018/07/3b9262e.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" />                    </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://www.valuewalk.com/author/jacobvaluewalk-com/">Jacob Wolinsky</a>
                        </span></div>

                        
                        <div class="td-author-description">
                            Jacob Wolinsky is the founder of ValueWalk.com, a popular value investing and hedge fund focused investment website.  Jacob worked as an equity analyst first at a micro-cap focused private equity firm, followed by a stint at a smid cap focused research shop. Jacob lives with his wife and four kids in Passaic NJ. - 

Email: jacob(at)valuewalk.com -  Twitter username: JacobWolinsky - Full Disclosure: I do not purchase any equities anymore to avoid even the appearance of a conflict of interest and because at times I may receive grey areas of insider information. I have a few existing holdings from years ago, but I have sold off most of the equities and now only purchase mutual funds and some ETFs. I also own a few grams of Gold and Silver                        </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
<div class="no-results td-pb-padding-side"><p>No posts to display</p></div>			<script type="text/javascript"><!--
	        jQuery(document).ready(function($){
	            $("#comments").hide();
	            $("#respond").hide();
	        });
			//-->
	        </script>
			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/#respond" style="display:none;">Cancel reply</a></small></div><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.valuewalk.com/loginvw/?redirect_to=https%3A%2F%2Fwww.valuewalk.com%2Fdogecoin-maybe-worth-more-than-1-at-the-end-of-2021%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(249, 193, 0); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(0, 0, 0); font-size: 25px; font-weight: 700;"><p>Never Miss A Story!</p></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(0, 0, 0); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(0, 0, 0); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></aside><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: valuewalk_right_rail -->
<div align="center" id="valuewalk_right_rail">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "valuewalk_right_rail", slotId: "valuewalk_right_rail" });
</script>
</div></div></aside><aside id="text-261" class="td_block_template_1 widget text-261 widget_text">			<div class="textwidget"><div id="FJ-voice-news-player" style="width: 285px;"></div>
<p><!--Place this script after  --><br />
<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=valuewalk&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script></p>
</div>
		</aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://uk.tradingview.com" rel="noopener nofollow" target="_blank" class="external"><span class="blue-text">Commodities</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-market-quotes.js" async>
  {
  "width": 320,
  "height": 450,
  "symbolsGroups": [
    {
      "name": "Indices",
      "originalName": "Indices",
      "symbols": [
        {
          "name": "AMEX:SPY",
          "displayName": "SPY"
        },
        {
          "name": "NASDAQ:QQQ",
          "displayName": "NASDAQ QQQ"
        },
        {
          "name": "AMEX:IWM",
          "displayName": "IWM"
        },
        {
          "name": "AMEX:HYG",
          "displayName": "HYG"
        },
        {
          "name": "NASDAQ:DAX",
          "displayName": "DAX"
        },
        {
          "name": "AMEX:VIXM",
          "displayName": "VIXM"
        }
      ]
    },
    {
      "name": "Bonds",
      "originalName": "Bonds",
      "symbols": [
        {
          "name": "CME:GE1!",
          "displayName": "Eurodollar"
        },
        {
          "name": "CBOT:ZB1!",
          "displayName": "T-Bond"
        },
        {
          "name": "CBOT:UB1!",
          "displayName": "Ultra T-Bond"
        },
        {
          "name": "EUREX:FGBL1!",
          "displayName": "Euro Bund"
        },
        {
          "name": "EUREX:FBTP1!",
          "displayName": "Euro BTP"
        },
        {
          "name": "EUREX:FGBM1!",
          "displayName": "Euro BOBL"
        }
      ]
    },
    {
      "name": "Forex",
      "originalName": "Forex",
      "symbols": [
        {
          "name": "FX:EURUSD"
        },
        {
          "name": "FX:GBPUSD"
        },
        {
          "name": "FX:USDJPY"
        },
        {
          "name": "FX:USDCHF"
        },
        {
          "name": "FX:AUDUSD"
        },
        {
          "name": "FX:USDCAD"
        }
      ]
    },
    {
      "name": "Commodities",
      "symbols": [
        {
          "name": "AMEX:XOP",
          "displayName": "XOP "
        },
        {
          "name": "AMEX:GLD",
          "displayName": "GLD"
        },
        {
          "name": "AMEX:SLV",
          "displayName": "SLV"
        },
        {
          "name": "AMEX:PPLT",
          "displayName": "PPLT"
        },
        {
          "name": "AMEX:UNG",
          "displayName": "UNG"
        },
        {
          "name": "AMEX:COPX",
          "displayName": "COPX"
        },
        {
          "name": "AMEX:USCI",
          "displayName": "USCI"
        }
      ]
    }
  ],
  "showSymbolLogo": true,
  "colorTheme": "light",
  "isTransparent": false,
  "locale": "uk"
}
  </script>
</div>
<!-- TradingView Widget END -->
Via <a href="https://uk.tradingview.com" rel="follow" class="external">TradingView</a></div></aside><aside id="text-260" class="td_block_template_1 widget text-260 widget_text"><div class="block-title"><span>FOLLOW VALUEWALK ON</span></div>			<div class="textwidget"><div align="center"><a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?oc=3&amp;hl=en-US&amp;gl=US&amp;ceid=US:en" target="_blank" rel="noopener nofollow" class="external"><img loading="lazy" class="alignnone" title="ValueWalk - Google News" src="https://www.valuewalk.com/wp-content/uploads/2019/12/Google-News-ValueWalk.png" alt="ValueWalk Google News" width="300" height="64" /></a></div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text" id="text-259"><div class="block-title"><span>ABOUT VALUEWALK</span></div>			<div class="textwidget"><p>ValueWalk.com is a highly regarded, non-partisan site – the website provides unique coverage on hedge funds, large asset managers, and value investing. ValueWalk also contains archives of famous investors, and features many investor resource pages.</p>
<p><strong>Mission:</strong> Providing a framework to improve your investing PROCESS, while collecting newsworthy information about trends in business, politics and tech areas.</p>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7811161e17380e19140d1d0f191413561b1715"><span class="__cf_email__" data-cfemail="93fafdf5fcd3e5f2ffe6f6e4f2fff8bdf0fcfe">[email&#160;protected]</span></a></div>
<div></div>
<div>
<p><span class="ILfuVd"><span class="hgKElc">Please speak to a licensed financial professional <a href="https://valuewalkpremium.com/legal-disclaimer-valuewalk/"><strong>before making any investment decisions</strong></a>.<br />
</span></span></p>
<p>&nbsp;</p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries" id="recent-posts-2">
		<div class="block-title"><span>RECENT POSTS</span></div>
		<ul>
											<li>
					<a href="https://www.valuewalk.com/dogecoin-maybe-worth-more-than-1-at-the-end-of-2021/" aria-current="page">Dogecoin Maybe Worth More Than $1 At The End Of 2021</a>
											<span class="post-date">Apr 16, 2021, 12:04 pm</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/53-of-minority-owned-smbs-cant-afford-april-rent/">53% Of Minority-Owned SMBs Can&#8217;t Afford April Rent</a>
											<span class="post-date">Apr 16, 2021, 11:55 am</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/sullivan-cromwell-tops-ma-legal-advisers-rank/">Sullivan &#038; Cromwell Tops M&#038;A Legal Advisers Rank</a>
											<span class="post-date">Apr 16, 2021, 11:42 am</span>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_3_b96 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_b96" >
<style>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</style><div class="td-block-title-wrap"><p class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></p></div><ul class="td-pb-padding-side"><li><a href="https://www.valuewalk.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">39518</span></a></li><li><a href="https://www.valuewalk.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">39138</span></a></li><li><a href="https://www.valuewalk.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">13532</span></a></li><li><a href="https://www.valuewalk.com/category/value-investing/"><span class="td-cat-name">Value Investing</span><span class="td-cat-no">11415</span></a></li><li><a href="https://www.valuewalk.com/category/stocks/"><span class="td-cat-name">Stocks</span><span class="td-cat-no">10636</span></a></li><li><a href="https://www.valuewalk.com/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">10148</span></a></li><li><a href="https://www.valuewalk.com/category/economics/"><span class="td-cat-name">Economics</span><span class="td-cat-no">7716</span></a></li><li><a href="https://www.valuewalk.com/category/info-graphs/"><span class="td-cat-name">Info-Graphs</span><span class="td-cat-no">4961</span></a></li><li><a href="https://www.valuewalk.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">3705</span></a></li></ul></div>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2023870"><a href="https://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2291026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2291026"><a href="https://www.valuewalk.com/legal-disclaimer-valuewalk/">Terms of use</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2025280"><a href="https://www.valuewalk.com/dmca/">DMCA</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2011-2021 VALUEWALK LLC. ALL RIGHTS RESERVED.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	  	<div id="fb-root"></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=372740299787605&autoLogAppEvents=1">
		</script>
	  	<div class="wppopups-whole" style="display: none"><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2306737" data-id="2306737" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;no&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;https:\/\/www.valuewalk.com\/wp-content\/uploads\/2020\/10\/Popup-background.jpg&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;cover&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;close_hover_color&quot;:&quot;rgb(2, 195, 195)&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;40&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;#spu-2306737 {\r\n\t\tfont-family: Open Sans, sans-serif !important;\r\n    \t\tcolor: #fff!important;\r\n    \t\tfont-weight: 400!important;\r\n    \t\tfont-size: 16px!important;\r\n\t\tpadding: 30px 50px 30px 50px!important;\r\n\t\tbackground-position: center!important;\r\n}\r\n#spu-2306737 p {\r\n\t\tfont-family: Open Sans, sans-serif !important;\r\n    \t\tcolor: #fff!important;\r\n    \t\tfont-weight: 400!important;\r\n    \t\tfont-size: 16px!important;\r\n}\r\n\r\n#spu-2306737 H2 {\r\n\tcolor: #02c3c3!important;\r\n    \tfont-weight: 700!important;\r\n    \tfont-size: 22px!important;\r\n    \tmargin-bottom: 30px!important;\r\n    line-height: 24px;\r\nmargin-top:0px!important;\r\n}\r\n\r\n.signuppop {\r\nwidth: 100%!important;\r\n    background: #02c3c3!important;\r\n    text-align: center!important;\r\n    Padding: 10px!important;\r\nborder: 2px solid #fff!important;\r\nmargin-top:40px!important;\r\n}\r\n\r\n.signuppop a { color: #fff!important;\r\nfont-weight: 700!important;\r\n    \tfont-size: 16px!important;}\r\n\r\n.signuppop:hover {\r\n    background: #fff!important;\r\nborder: 2px solid #02c3c3!important;\r\n}\r\n.signuppop:hover a { color: #02c3c3!important;}\r\n\r\n.signuppop a, .signuppop {transition:  all 2s;}\r\n\r\n@media (max-width: 575px) {\r\n#spu-2306737 { padding: 20px 10px 20px 10px!important; }\r\n#spu-2306737 p {\tfont-size: 14px!important;}\r\n#spu-2306737 H2 { font-size: 20px!important; line-height: 22px!important;}\r\n}&quot;},&quot;id&quot;:&quot;2306737&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_1&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;mobiles&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Premium-New&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2306737&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2306737&quot;,&quot;closing_cookie_duration&quot;:&quot;60&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;110&quot;}}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><a href="https://valuewalkpremium.com/sales-page/?utm_source=valuewalk&amp;utm_medium=register-popup&amp;utm_campaign=valuewalkcta&amp;utm_term=popup-unit&amp;utm_content=popup-unit-register" target="_blank" rel="noopener"><img class="aligncenter wp-image-2317158 " src="https://www.valuewalk.com/wp-content/uploads/2021/01/The-Go-To-Source-On-Value-Investing-And-Hedge-Funds-01.jpg" alt="" width="485" height="404" /></a></p>
<style>#spu-2306737, #spu-2306737 p, #spu-2306737 a { 	padding: 0 !important; 	margin: 0 !important; }.spu-close.spu-close-popup.spu-close-top_right {	color: black !important;}#spu-2306737 a{display: flex !important;}#spu-2306737 a img{flex-grow:1}</style>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>
    <script id='profitwell-js​' data-pw-auth='2382601cc0c1dd6294d99d26499b04ea'>
        (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
        a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1​;a.src=r+'?auth='+
        s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
        })(window,document,​'profitwell'​,​'script'​,​​'https://public.profitwell.com/js/profitwell.js');

​    ​    profitwell('start', {});
​    ​</script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6079b586ea5ae
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */


li.VWP {
    background-color: #ea8c00;
    padding-left: 5px !important;
    padding-right: 5px !important;
}
#spu-2306737, #spu-2306737 p, #spu-2306737 a {
	padding: 0 !important;
	margin: 0 !important;
}
li.VWP a {
    color: #ffffff;
}
.td-mobile-content li#menu-item-2049607 {
    background-color: #cccccc !important;
}

.stagi-valuewalkpremium {
    background: #000000;
    padding: 15px;
    border-radius: 20px;
    margin-bottom: 10px;
}
.stagi-valuewalkpremium h2 {
    font-size: 19px;
    line-height: 20px;
    font-weight: bold;
    color: #ffffff;
}
.stagi-valuewalkpremium h3 {
    font-size: 13px;
    color: #ffffff;
    margin-top: -20px;
}
.stagi-valuewalkpremium span.td_btn.td_btn_md.td_default_btn {
    width: 100% !important;
    margin-bottom: -10px !important;
    border-radius: 10px;
    margin-top: 10px !important;
    text-align: center;
}
.stagi-valuewalkpremium img {
    margin-top: -10px !important;
}
.td-header-gradient:before {
    background: none !important;
}
.td-post-author-name, .td-module-comments {
display: none;
}
.eb-meta-info .td-post-author-name { display: inline!important; color: #aaa!important;  font-size: 13px!important;}
.eb-meta-info .td-post-author-name a { color: #07c2c2!important;}
.eb-meta-info { margin-bottom: 20px!important;}

aside#custom_html-4 { z-index: 100!important;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-mobile-content .menu-item-2049607 a { color: #ea8c00!important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-mobile-content .menu-item-2049607 a { color: #ea8c00!important;
}
}
</style>

<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","pid":"2334274","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.valuewalk.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"0c3bc8024d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4' id='wppopups-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.valuewalk.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "73b922c261" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.valuewalk.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='sec-main-script-js-extra'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"fb75787547"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/scholarship-essay-contest//js/sec_main_script.js?ver=1.1.5' id='sec-main-script-js'></script>
<script type='text/javascript' id='wp-fs-publisher-plugin-js-extra'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"Newspaper","all_files":"[\"themes-controller.php\",\"themes.php\",\"themes\\\/Newspaper-child\\\/functions.php\",\"themes\\\/Newspaper\\\/functions.php\",\"themes\\\/Newspaper\\\/tagdiv-deploy-mode.php\",\"themes\\\/Newspaper\\\/includes\\\/tagdiv-config.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-wp-booster-functions.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-admin-notices.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-global.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-options.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-util.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-log.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-remote-http.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/wp-admin\\\/plugins\\\/class-tagdiv-old-plugins-deactivation.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/wp-admin\\\/plugins\\\/class-tagdiv-current-plugins-deactivation.php\",\"themes\\\/Newspaper\\\/includes\\\/tagdiv-page-generator.php\",\"themes\\\/Newspaper-child\\\/header.php\",\"themes\\\/Newspaper-child\\\/loop-single.php\",\"themes\\\/Newspaper-child\\\/comments.php\",\"themes\\\/Newspaper\\\/sidebar.php\",\"themes\\\/Newspaper-child\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4' id='wp-fs-publisher-plugin-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>



<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', {'dimension1': sjc.expSeg});
gtag('config', 'UA-105162852-1');
</script>


<script type="text/javascript">ggv2id='c5f643a5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- Start of StatCounter Code for Default Guide -->
<script data-no-optimize="1" type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (('https:' == document.location.protocol) ?
"https://secure." : "http://www.");
document.write('<sc'+'ript src="' +
scJsHost+
'statcounter.com/counter/counter.js"></'+'script>');
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->




<script data-no-optimize="1" data-cfasync="false">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "valuewalk", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>


<script data-no-optimize="1" data-cfasync="false" type="text/javascript" charset="utf-8">
  (function() {
	  if(jQuery(window).width()>1900){
		jQuery('.not_wide').remove();
		jQuery('.td-main-sidebar').after('<div class="sidebar_right"><div id="ValueWalk_ROS_RightRail_2"></div></div><div class="sidebar_left"><div id="ValueWalk_ROS_RightRail_1"></div></div>');
	  }
	  
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/95481.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
  
  jQuery.getJSON('https://ih.advfn.com/common/news/feeds/ihnw', function( data ) {
var item_list="";
jQuery(data.articles).each(function(a,b){
item_list+="<li class='menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu' style='white-space: normal; float: left; width: 100%;'><a target='_blank' href='"+b.link+"' style='float: none; width: auto;'>"+b.headline+"</a></li>";
});
jQuery('.menu-item-2331969 .sub-menu').html(item_list).css('width','200px');




})
</script>
<!--
<script data-no-optimize="1" data-cfasync="false" type="text/javascript">
 var script = document.createElement('script');
 script.src = 'https://a.publir.com/platform/ads.js';
 script.setAttribute("data-no-optimize", "1");
 script.setAttribute("data-cfasync=", "false");
 document.write(script.outerHTML);
	
if(document.getElementById('adblock1122112')){
} else {
var p_currentPage = window.location.href;
var p_siteId = "447";
var p_json_final = { p_currentPage, p_siteId};
var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/447.js" type="text/javascript"></scri'+'pt>');
}
</script>
-->
<div id="stickyz-footer" style="z-index: 2147483647;" class="stickyz-footer-standard"><div id="slotz-footer-wrapper" class="stickyz-wrapper">
<div id="ValueWalk_ROS_Intext_Leaderboard"></div>
</div></div>
</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-04-16 12:04:22 -->