<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-11&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-11&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-11&cb=2', false, [], true, false, true, false);</script>
    <title>COVID-19 Is Worsening The Wealth Divide - ValueWalk</title>
    <link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/625aa.css?fd193" /><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/2897a.css?4ee71" /><script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://js.gumgum.com/services.js"></script><script type='text/javascript' src='https://www.statcounter.com/counter/counter.js'async></script><script src='//a.publir.com/platform/447.js' async='async'></script><script data-optimized="1" src="https://www.valuewalk.com/wp-content/litespeed/cssjs/474f6.js?199c8" ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.valuewalk.com/xmlrpc.php" />
    <!-- SegmenterJS Version 1.03 -->
    <script>var sjc={segment:null,expSeg:null,override:!1,getUrlVars:function(){var e={};window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,o,t){e[o]=t});return e},setCookie:function(e,s,o){var t="";if(o){var g=new Date;g.setTime(g.getTime()+24*o*60*60*1e3),t="; expires="+g.toUTCString()}document.cookie=e+"="+(s||"")+t+"; path=/"},getCookie:function(e){for(var s=e+"=",o=document.cookie.split(";"),t=0;t<o.length;t++){for(var g=o[t];" "==g.charAt(0);)g=g.substring(1,g.length);if(0==g.indexOf(s))return g.substring(s.length,g.length)}return null},eraseCookie:function(e){document.cookie=e+"=; Max-Age=-99999999;"},log:function(e){sjc.debug&&console.log("SJC Log: "+e)}};"on"===sjc.getUrlVars().sj_debug?(sjc.debug="on",sjc.setCookie("sjc_debug",sjc.debug,1),sjc.log("Debug mode is on by URL param")):sjc.getCookie("sjc_debug")&&(sjc.debug="on",sjc.log("Debug mode is on by cookie")),"off"===sjc.getUrlVars().sj_debug&&(sjc.log("Debug mode is deactivated by URL Param"),delete sjc.debug,sjc.eraseCookie("sjc_debug")),sjc.getUrlVars().sj_set?(sjc.segment=sjc.getUrlVars().sj_set,sjc.override=!0,sjc.log("Segment override by URL param")):sjc.getCookie("sjc_seg1")?(sjc.segment=sjc.getCookie("sjc_seg1")-100,sjc.log("Segment retrieved by cookie")):(sjc.segment=Math.floor(10*Math.random()),sjc.setCookie("sjc_seg1",sjc.segment+100,.25),sjc.log("Segment set randomly")),sjc.log("Segment = "+sjc.segment),sjc.expSeg="exp-"+sjc.segment,sjc.log("segmenter.js is complete");
</script>
<script type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('sjc_experiment', sjc.expSeg);
    });
</script>

    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.valuewalk.com\/2020\/09\/covid-19-worsening-wealth-divide\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><meta name="pushnami" content="wordpress-plugin"/>
<link rel="manifest" href="/manifest.json">
<link rel="icon" type="image/png" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The nation’s wealth divide isn’t a new phenomenon, but it’s clear from COVID-19&#039;s disparate impacts that working and low-income families" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 Is Worsening The Wealth Divide - ValueWalk" />
	<meta property="og:description" content="The nation’s wealth divide isn’t a new phenomenon, but it’s clear from COVID-19&#039;s disparate impacts that working and low-income families" />
	<meta property="og:url" content="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/" />
	<meta property="og:site_name" content="ValueWalk" />
	<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
	<meta property="article:author" content="http://www.facebook.com/valuewalk" />
	<meta property="article:published_time" content="2020-09-08T18:58:28+00:00" />
	<meta property="og:image" content="https://www.valuewalk.com/wp-content/uploads/2020/05/Coronavirus_1588951458.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta property="fb:app_id" content="372740299787605" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/valuewalk" />
	<meta name="twitter:site" content="@valuewalk" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://www.pinterest.com/valuewalk/","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png","width":270,"height":88,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","description":"Breaking news and in-depth analysis on everything hedge funds and value investing","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#primaryimage","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2020/05/Coronavirus_1588951458.jpg","width":1280,"height":853,"caption":"Anrita1705 / Pixabay"},{"@type":"WebPage","@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#webpage","url":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/","name":"COVID-19 Is Worsening The Wealth Divide - ValueWalk","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"primaryImageOfPage":{"@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#primaryimage"},"datePublished":"2020-09-08T18:58:28+00:00","dateModified":"2020-09-08T18:58:28+00:00","description":"The nation\u2019s wealth divide isn\u2019t a new phenomenon, but it\u2019s clear from COVID-19's disparate impacts that working and low-income families","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/"]}]},{"@type":"Article","@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#article","isPartOf":{"@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/c19592312f6cbf3e447e3f6f97b5dbfc"},"headline":"COVID-19 Is Worsening The Wealth Divide","datePublished":"2020-09-08T18:58:28+00:00","dateModified":"2020-09-08T18:58:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/#primaryimage"},"keywords":"coronavirus pandemic,coronavirus relief package,economic downturn,Wealth Divide","articleSection":"Politics","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":["Person"],"@id":"https://www.valuewalk.com/#/schema/person/c19592312f6cbf3e447e3f6f97b5dbfc","name":"Anna Peel","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/495fd99c29a1dfe2ff1580141055746b?s=96&d=mm&r=g","caption":"Anna Peel"},"description":"Anna Peel is a professional writer. In the past four years, she has written for many websites including BSC Kids, Wasabi Media Group, Boomtron, and many others. She currently live in Savannah, Georgia and occasionally blogs about fashion during her free time.","sameAs":["http://www.facebook.com/valuewalk","https://www.linkedin.com/company/value-walk","https://twitter.com/https://twitter.com/valuewalk"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//api.pushnami.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; COVID-19 Is Worsening The Wealth Divide Comments Feed" href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/feed/" />
<!-- valuewalk.com is managing ads with Advanced Ads 1.19.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		










<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>








<script type='text/javascript' src='https://api.pushnami.com/scripts/v1/push/5f47e53e6576cb6a1896e4c4'></script>
<link rel='https://api.w.org/' href='https://www.valuewalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2277549' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F09%2Fcovid-19-worsening-wealth-divide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F09%2Fcovid-19-worsening-wealth-divide%2F&#038;format=xml" />
<meta property="fb:app_id" content="372740299787605" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4d45364e3c","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.valuewalk.com\/wp-admin\/","wpRestNonce":"4d45364e3c","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/?amp"><style>#amp-mobile-version-switcher > a {
	display: block;
	width: 100%;
	padding: 15px 0;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	background-color: #444;
	border: 0;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="spu-css-2260102" class="spu-css">		#spu-bg-2260102 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2260102 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-2260102 .spu-close:hover {
			color: #000;
		}

		#spu-2260102 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2260102 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-105162852-1', 'auto');
ga('send', 'pageview');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.valuewalk.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/",
                    "name": "COVID-19 Is Worsening The Wealth Divide"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00c4c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00c4c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00c4c4;
                }
                .tdm-btn-style1 {
					background-color: #00c4c4;
				}
				.tdm-btn-style2:before {
				    border-color: #00c4c4;
				}
				.tdm-btn-style2 {
				    color: #00c4c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00c4c4;
                    -moz-box-shadow: 0 2px 16px #00c4c4;
                    box-shadow: 0 2px 16px #00c4c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00c4c4;
                    -moz-box-shadow: 0 4px 26px #00c4c4;
                    box-shadow: 0 4px 26px #00c4c4;
				}
</style>

	<style id="tdw-css-placeholder"></style>	 
<meta name="yandex-verification" content="a4a734352e05d277" />	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5e95d2f45af2390007a9cd83');
</script>
<!-- Repixel Code -->

<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1227307663574741",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">ggv2id='c5f643a5';</script>

<!-- Push Monkey code 
<link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXKF5DZ');</script>
<!-- End Google Tag Manager -->	
<script type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('trafficsegment', sjc.expSeg);
    });
</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script type='text/javascript'>var sc_project=5794736; var sc_invisible=1; var sc_security='b41137cb'; var sc_https=1; var sc_remove_link=1; </script><noscript><div class='statcounter'><img class='statcounter'src='https://c.statcounter.com/5794736/0/b41137cb/1/'alt='hit counter'></div></noscript>
<script>var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots = [];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/valuewalk-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }</script>



<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.4.1";
geq.load("350HGE8");}();
</script>
<script>geq.page()</script>

<!--
<script src="https://a.publir.com/platform/ads.js" type="text/javascript" ></script>
<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.4.1";
geq.load("350HGE8");}();
</script>
<script>geq.suppress()</script>
-->





<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-118281204-29";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-118281204-29']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'valuewalk.com']);
_gaq.push(['f._setDomainName', 'valuewalk.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','valuewalk.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 68747;
var ezdomain = 'valuewalk.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":68747,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"168684c6-aa34-4317-5e98-b119ec6eb642","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":96,"serverid":"35.170.69.70:31086","state":"VA","t_epoch":1599624888,"template_id":126,"time_on_site_visit":0,"url":"https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/","user_id":0,"word_count":1049,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-11&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_68747=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["168684c6-aa34-4317-5e98-b119ec6eb642", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

	
<body class="post-template-default single single-post postid-2277549 single-format-standard td-standard-pack covid-19-worsening-wealth-divide global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCl0ysGyHZ0zgIyWYXHGvGXA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/">PREMIUM</a></li>
<li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2267822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Technology</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2266317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.valuewalk.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, September 8, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCl0ysGyHZ0zgIyWYXHGvGXA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.valuewalk.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" alt="ValueWalk" title="ValueWalk"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" alt="ValueWalk" title="ValueWalk"/>
			<span class="td-visual-hidden">ValueWalk</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/">PREMIUM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_05c td_block_template_1">
<style>
/* custom css */
.tdi_1_05c.td-a-rec{
					text-align: center;
				}.tdi_1_05c .td-element-style{
					z-index: -1;
				}.tdi_1_05c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_05c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_05c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div align="center" id="valuewalk_leaderboard_atf"><script data-cfasync="false" type="text/javascript">  freestar.config.enabled_slots.push({ placementName: "valuewalk_leaderboard_atf", slotId: "valuewalk_leaderboard_atf" });</script></div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.valuewalk.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.valuewalk.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID-19 Is Worsening The Wealth Divide</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2277549" class="post-2277549 post type-post status-publish format-standard has-post-thumbnail category-politics tag-coronavirus-pandemic tag-coronavirus-relief-package tag-economic-downturn tag-wealth-divide" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.valuewalk.com/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">COVID-19 Is Worsening The Wealth Divide</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.valuewalk.com/author/annapeel/">Anna Peel</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T14:58:28-04:00" >Sep 8, 2020, 2:58 pm</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>Reporting in <em>POLITICO</em> this holiday weekend shed new light on the growing difficulties working Americans are facing during the ongoing COVID-19 crisis — even as more affluent Americans are “<a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/ENp979DBGYEuGkx8oNGz-XQi-10MjQxnroEsTGfJC1A=" data-auth="NotApplicable" class="external" rel="nofollow">earning and saving at record levels.</a>” The Trump administration’s mismanaged pandemic response and lawmakers’ shocking lack of urgency in making an additional <a href="https://www.valuewalk.com/2020/09/15t-coronavirus-relief-package/">relief deal</a> has left the nation’s wealthy in a good spot — saving funds and paying off debts — even as low-income families are struggling to provide basic essentials like food, medicine, and housing &#8211; heightening the wealth divide.</p>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	
	
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<h2 style="font-size:22px;margin:0 0 10px;">Get The Full Ray Dalio Series in PDF</h2>
	<p style="line-height:1.4;margin-bottom:0;">Get the entire 10-part series on Ray Dalio in PDF. Save it to your desktop, read it on your tablet, or email to your colleagues</p>
	<form method="post" class="af-form-wrapper ebook-styles" accept-charset="UTF-8" name="subscribe" id="subscribe" action="https://list.mailigen.com/subscribe/post">
		<div style="display: none;">
			<input type="hidden" name="subscribe" value="true">
			<input type="hidden" name="ln" value="en">
			<input type="hidden" name="u" value="1392c6a99eeca063c4bc0de55fc51d71">
			<input type="hidden" name="id" value="8697e011">
		</div>
		<div id="af-form-1297448699" class="af-form ffields">
			<div id="af-body-1297448699" class="af-body af-standards">
				<div class="af-element require">
					<div class="af-textWrap c1"><input class="text" id="awf_field-90725905" name="merge[0]" placeholder="email address" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " /></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input name="submit" class="submit" type="submit" value="Get the PDF" tabindex="501" />
					<div class="af-clear"></div>
				</div>
				<div class="af-element privacyPolicy" style="text-align: left">
					<div id="error"></div>
					<div class="af-clear"></div>
				</div>
			</div>
		</div>
	</form>
	<script type="text/javascript">
		<!--    (function() {        var IE = /*@cc_on!@*/false;        if (!IE) { return; }        if (document.compatMode && document.compatMode == 'BackCompat') {            if (document.getElementById("af-form-1297448699")) {                document.getElementById("af-form-1297448699").className = 'af-form af-quirksMode';            }            if (document.getElementById("af-body-1297448699")) {                document.getElementById("af-body-1297448699").className = "af-body inline af-quirksMode";            }            if (document.getElementById("af-header-1297448699")) {                document.getElementById("af-header-1297448699").className = "af-header af-quirksMode";            }            if (document.getElementById("af-footer-1297448699")) {                document.getElementById("af-footer-1297448699").className = "af-footer af-quirksMode";            }        }    })();    -->
	</script>
</div>
<div class="one-third">
<img src="https://www.valuewalk.com/wp-content/uploads/2017/06/Ray_Dalio_JPG-Bridgewater-associates-VALUEWALK-LLC-how-the-economic-machine-works-macro-investing.jpg" alt="Ray Dalio eBook" style="width:100%; height:auto">
</div></div></div><!-- End Mailigen Signup Form -->
<p style="text-align: center;"><a href="https://valuewalkpremium.com/2020/07/q2-2020-hedge-fund-letters/"><em><strong>Q2 2020 hedge fund letters, conferences and more</strong></em></a></p><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_2"></amp-ad>
<h2>The Wealth Divide Is Getting Bigger</h2>
<p>“The nation’s wealth divide isn’t a new phenomenon, but it’s clear from <a href="https://www.valuewalk.com/china-coronavirus/">COVID-19</a>'s disparate impacts that working and low-income families are facing a larger burden than ever,” said <strong>Kyle Herrig, president of Accountable.US.</strong> “Lawmakers can’t keep abdicating their responsibility to help families weather this crisis. Congress needs to get to work securing a new relief deal to help get Americans the support they need."</p><div class="vwp_ext_post"><h1>Partners Group Invests In Jio Platforms Valuing Firm At $69.3 Billion</h1><p><img width="1024" height="686" src="https://valuewalkpremium.com/wp-content/uploads/2020/09/funding_1599594102-1024x686.jpg" class="attachment-large size-large wp-post-image" alt="" style="float:left; margin:0 15px 15px 0;" srcset="https://valuewalkpremium.com/wp-content/uploads/2020/09/funding_1599594102-1024x686.jpg 1024w, https://valuewalkpremium.com/wp-content/uploads/2020/09/funding_1599594102-768x515.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />Partners Group's Private Equity Master Fund completed three new direct investments in July. The size of the fund reached $6 billion during July, and its five biggest private investments were direct investments in CPA Global, GlobalLogic, Civica, Zabka Polska SA and Idera. Investment in Jio Platforms In the fund's July update, which was reviewed by  <a target="_blank" href="https://valuewalkpremium.com/2020/09/partners-group-invests-jio-platforms-valuation/">Read More</a></p>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_inlineleft tdi_2_544 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_544.td-a-rec{
					text-align: center;
				}.tdi_2_544 .td-element-style{
					z-index: -1;
				}.tdi_2_544.td-a-rec-img{
				    text-align: left;
				}.tdi_2_544.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_544.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class='clear:both;'></div></div></br><div align="center" id="valuewalk_content-inline_left"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "valuewalk_content-inline_left", slotId: "valuewalk_content-inline_left" });</script></div><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_7"></amp-ad>
<p><strong>KEY POINTS FROM <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/ENp979DBGYEuGkx8oNGz-XQi-10MjQxnroEsTGfJC1A=" data-auth="NotApplicable" class="external" rel="nofollow">POLITICO</a>: </strong></p><div id="ValueWalk_ROS_Intext_Leaderboard"></div>
<ul>
<li>“Recent economic data and surveys have laid bare the growing divide. Americans saved a stunning $3.2 trillion in July, the same month that <strong>more than 1 in 7 households with children told the U.S. Census Bureau they sometimes or often didn’t have enough food.</strong>”</li>
<li>“More than a quarter of adults surveyed have reported paying down debt faster than usual, according to a <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/6OdI89UQmxJ1xXCGs6Q0v3eRbm_u_eH_nEEpie92hdo=" data-auth="NotApplicable" class="external" rel="nofollow">new AP-NORC poll</a>, while <strong>the same proportion said they have been unable to make rent or <a href="https://www.valuewalk.com/fannie-mae/">mortgage</a> payments or pay a bill.</strong>”</li>
<li>“And while the employment rate for high-wage workers has almost entirely recovered — by mid-July it was down just 1 percent from January — it <strong>remains down 15.4 percent for low-wage workers</strong>, according to <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/_x_GTllI9oAnyh-QpnN8G21EkOV7j0ZC9qkiK-EBkDU=" data-auth="NotApplicable" class="external" rel="nofollow">Harvard’s Opportunity Insights economic tracker</a>.”</li>
<li>“... <strong>roughly a million laid-off workers are <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/mWNyH9su8hHq1QcsyCxUS0ESzwuzwqXwf5h0NcbFzBE=" data-auth="NotApplicable" class="external" rel="nofollow">filing for unemployment benefits each week</a>, millions more have seen their <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/ybBJQZi-3Vll49uDRTV0P5st5GHCVxUn0l5qluh8DYs=" data-auth="NotApplicable" class="external" rel="nofollow">pay and hours cut</a>, and <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/GNLpmVbz6Gd2wsOihCM9KFJBCNwSEOPfmGkOiLn_cpU=" data-auth="NotApplicable" class="external" rel="nofollow">permanent job losses are rising</a>.</strong> The economy <a href="https://act.myngp.com/el/zf7JuyrAaLxADoyj3TRQrze5zCXsnzWyL47WGaCALS4=/9SH4a5AcY_MCQZyHf9GCc-LLplOLCus3KCx-a5PJCSg=" data-auth="NotApplicable" class="external" rel="nofollow">gained 1.4 million jobs</a> in August, the Labor Department reported Friday, but the pace of job growth has slowed at a time when less than half of the jobs lost earlier this year have been recovered.”</li>
<li>"<strong>The burden is falling heavily on the poorest Americans</strong>, who are more likely to be out of work and less likely to have savings to lean on to weather the crisis. While recessions are always hardest on the poor, the coronavirus <a href="https://www.valuewalk.com/2020/08/esg-funds-outperform-sp-500-covid-19/">downturn</a> has amplified those effects because shutdowns and widespread closures have wiped out low-wage jobs in industries like leisure and hospitality.”</li>
</ul>
<hr />
<p>Accountable.US is a nonpartisan watchdog group that exposes corruption across all levels of government.</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </p><div id="ValueWalk_ROS_Top_Leaderboard"></div></p><amp-ad id="end_article_amp" width="100vw" height="320"     type="adsense"     data-ad-client="ca-pub-1227307663574741"     data-ad-slot="3650084401"     data-auto-format="rspv"     data-full-width="">  <div overflow=""></div></amp-ad><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-1227307663574741" id="end_article_desktop"    data-ad-slot="3650084401"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>     (adsbygoogle = window.adsbygoogle || []).push({});</script><div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div><script type="text/javascript" charset="utf-8">  (function() {  var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;sc.src = "//mixi.media/data/js/95481.js"; sc.charset = "utf-8";var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s); }());</script>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.valuewalk.com/tag/coronavirus-pandemic/">coronavirus pandemic</a></li><li><a href="https://www.valuewalk.com/tag/coronavirus-relief-package/">coronavirus relief package</a></li><li><a href="https://www.valuewalk.com/tag/economic-downturn/">economic downturn</a></li><li><a href="https://www.valuewalk.com/tag/wealth-divide/">Wealth Divide</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F09%2Fcovid-19-worsening-wealth-divide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Is+Worsening+The+Wealth+Divide&url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F09%2Fcovid-19-worsening-wealth-divide%2F&via=valuewalk">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/&title=COVID-19+Is+Worsening+The+Wealth+Divide">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/&title=COVID-19+Is+Worsening+The+Wealth+Divide">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#112e6264737b7472652c525e4758553c202831586231467e6362747f787f7631457974314674707d65793155786778757437737e75682c79656561622b3e3e6666663f67707d647466707d7a3f727e7c3e232123213e21283e727e6778753c20283c667e6362747f787f763c6674707d65793c7578677875743e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/&amp;media=https://www.valuewalk.com/wp-content/uploads/2020/05/Coronavirus_1588951458.jpg&description=The nation’s wealth divide isn’t a new phenomenon, but it’s clear from COVID-19&#039;s disparate impacts that working and low-income families">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/&text=COVID-19+Is+Worsening+The+Wealth+Divide">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.valuewalk.com/2020/09/tina-companies/">There Is No Alternative (TINA)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.valuewalk.com/2020/09/becoming-personal-trainer/">Becoming A Personal Trainer? Here Are 3 Steps To Follow</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.valuewalk.com/author/annapeel/"><img alt='' src='https://secure.gravatar.com/avatar/495fd99c29a1dfe2ff1580141055746b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/495fd99c29a1dfe2ff1580141055746b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.valuewalk.com/author/annapeel/">Anna Peel</a></span></div><div class="td-author-url"><a href="http://valuewalk.com">http://valuewalk.com</a></div><div class="td-author-description">Anna Peel is a professional writer. In the past four years,
she has written for many websites including BSC Kids, Wasabi Media
Group, Boomtron, and many others. She currently live in Savannah,
Georgia and occasionally blogs about fashion during her free time.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anna Peel"></span><meta itemprop="datePublished" content="2020-09-08T14:58:28-04:00"><meta itemprop="dateModified" content="2020-09-08T14:58:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png"></span><meta itemprop="name" content="ValueWalk"></span><meta itemprop="headline " content="COVID-19 Is Worsening The Wealth Divide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.valuewalk.com/wp-content/uploads/2020/05/Coronavirus_1588951458.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
	        jQuery(document).ready(function($){
	            $("#comments").hide();
	        });
			//-->
	        </script>
		    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/covid-19-worsening-wealth-divide/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(249, 193, 0); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(0, 0, 0); font-size: 25px; font-weight: 700;"><h1>Never Miss A Story!</h1></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(0, 0, 0); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(0, 0, 0); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: valuewalk_right_rail -->
<div align="center" id="valuewalk_right_rail">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "valuewalk_right_rail", slotId: "valuewalk_right_rail" });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="FJ-voice-news-player" style="width:285px"></div>
<p><!--Place this script after  --><br />
<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=valuewalk&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>FOLLOW VALUEWALK ON</span></h4>			<div class="textwidget"><div align="center"><a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?oc=3&amp;hl=en-US&amp;gl=US&amp;ceid=US:en" target="_blank" rel="noopener noreferrer nofollow" class="external"><img class="alignnone" title="ValueWalk - Google News" src="https://www.valuewalk.com/wp-content/uploads/2019/12/Google-News-ValueWalk.png" alt="ValueWalk Google News" width="300" height="64" /></a></div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ABOUT VALUEWALK</span></h4>			<div class="textwidget"><p>ValueWalk.com is a highly regarded, non-partisan site – the website provides unique coverage on hedge funds, large asset managers, and value investing. ValueWalk also contains archives of famous investors, and features many investor resource pages.</p>
<p><strong>Mission:</strong> Providing a framework to improve your investing PROCESS, while collecting newsworthy information about trends in business, politics and tech areas.</p>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7b12151d143b0d1a170e1e0c1a171055181416"><span class="__cf_email__" data-cfemail="432a2d252c0335222f362634222f286d202c2e">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>RECENT POSTS</span></h4>		<ul>
											<li>
					<a href="https://www.valuewalk.com/2020/09/skinny-coronavirus-stimulus-package/">GOP Skinny Bill Does Not Achieve Scale Needed to Support Small Biz</a>
											<span class="post-date">Sep 8, 2020, 6:16 pm</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/2020/09/coronavirus-stimulus-paycheck-protection-program-ppp/">Senate’s “Skinny” Relief Bill Too Little, Too Late</a>
											<span class="post-date">Sep 8, 2020, 6:09 pm</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/2020/09/covid19-vaccine-makers-pledge/">COVID19 vaccine makers&#8217; pledge no better than NRA&#8217;s promises</a>
											<span class="post-date">Sep 8, 2020, 6:04 pm</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_4_dd1 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_dd1" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.valuewalk.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">38897</span></a></li><li><a href="https://www.valuewalk.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">37528</span></a></li><li><a href="https://www.valuewalk.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">12735</span></a></li><li><a href="https://www.valuewalk.com/category/value-investing/"><span class="td-cat-name">Value Investing</span><span class="td-cat-no">11358</span></a></li><li><a href="https://www.valuewalk.com/category/stocks/"><span class="td-cat-name">Stocks</span><span class="td-cat-no">10435</span></a></li><li><a href="https://www.valuewalk.com/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">10131</span></a></li><li><a href="https://www.valuewalk.com/category/economics/"><span class="td-cat-name">Economics</span><span class="td-cat-no">7703</span></a></li><li><a href="https://www.valuewalk.com/category/info-graphs/"><span class="td-cat-name">Info-Graphs</span><span class="td-cat-no">4826</span></a></li><li><a href="https://www.valuewalk.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">3704</span></a></li></ul></div>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2023870"><a href="https://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2025280"><a href="https://www.valuewalk.com/dmca/">DMCA</a></li>
<li id="menu-item-2160782" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2160782"><a href="https://www.valuewalk.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 VALUEWALK LLC. ALL RIGHTS RESERVED.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	  	<div id="fb-root"></div>
	  	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=372740299787605';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-2260102"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2260102" data-id="2260102" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;2260102&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_1&quot;:{&quot;rule_2&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_2&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;mobiles&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Premium&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2260102&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2260102&quot;,&quot;closing_cookie_duration&quot;:&quot;60&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;10&quot;}}}"><div class="spu-container "><div class="spu-content"><h2><strong>A Premium Investing Resource—An Absurdly Low Price</strong></h2>
<p>&#8220;ValueWalk provides an invaluable service—bringing together the best and most important commentary in the world of value investing, all in one place.”</p>
<p>Maybe THAT kind of insight makes it clear that ValueWalk Premium is worth another look. 😀</p>
<p>It seems like a pretty easy decision.</p>
<p>One that will help make bigger, better decisions in the future. 💪</p>
<p>Sign up now. ⬇️</p>
<h3><a href="https://valuewalkpremium.com/register/" target="_blank" rel="noopener noreferrer"><strong>REGISTER LINK</strong></a></h3>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5f5807d14d9c6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
li.VWP {
    background-color: #ea8c00;
    padding-left: 5px !important;
    padding-right: 5px !important;
}
li.VWP a {
    color: #ffffff;
}
.td-mobile-content li#menu-item-2049607 {
    background-color: #cccccc !important;
}

.stagi-valuewalkpremium {
    background: #000000;
    padding: 15px;
    border-radius: 20px;
    margin-bottom: 10px;
}
.stagi-valuewalkpremium h2 {
    font-size: 19px;
    line-height: 20px;
    font-weight: bold;
    color: #ffffff;
}
.stagi-valuewalkpremium h3 {
    font-size: 13px;
    color: #ffffff;
    margin-top: -20px;
}
.stagi-valuewalkpremium span.td_btn.td_btn_md.td_default_btn {
    width: 100% !important;
    margin-bottom: -10px !important;
    border-radius: 10px;
    margin-top: 10px !important;
    text-align: center;
}
.stagi-valuewalkpremium img {
    margin-top: -10px !important;
}
.td-header-gradient:before {
    background: none !important;
}
.td-post-author-name, .td-module-comments {
display: none;
}
</style>

<div class="td-container">[gs-fb-comments]</div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.valuewalk.com/2020/09/covid-19-worsening-wealth-divide/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.valuewalk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"c985e319bf"};
/* ]]> */
</script>


<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","pid":"2277549","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.valuewalk.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"79373fbf0d"};
/* ]]> */
</script>








<!-- JS generated by theme -->

<script>
    
</script>

<!--- 
<script async src="https://s3-us-west-2.amazonaws.com/files.getemails.com/account/350HGE8/source/getemails.js"></script>
End of GetEmails.com Code 

<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.3.9";
geq.load("350HGE8");}();
</script>
<script>geq.page()</script>--->

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', {'dimension1': sjc.expSeg});
gtag('config', 'UA-105162852-1');
</script>


<script type="text/javascript">ggv2id='c5f643a5';</script>




<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (('https:' == document.location.protocol) ?
"https://secure." : "http://www.");
document.write('<sc'+'ript src="' +
scJsHost+
'statcounter.com/counter/counter.js"></'+'script>');
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->




<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "valuewalk", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>


<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/95481.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>

<script type="text/javascript">
if(document.getElementById('adblock1122112')){
} else {
var p_currentPage = window.location.href;
var p_siteId = "447";
var p_json_final = { p_currentPage, p_siteId};
var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/447.js" type="text/javascript"></scri'+'pt>');
}
</script>

<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://f.convertkit.com/ckjs/ck.5.js"></script><script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script><script data-optimized="1" src="https://www.valuewalk.com/wp-content/litespeed/cssjs/c815c.js?2c618" ></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=11&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=11&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="valuewalk_com",_audins_did=68747;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-11");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.valuewalk_com,DomainId.68747" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.1 on 2020-09-08 18:38:09 -->