<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-11&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <title>$600 weekly Coronavirus stimulus checks to essential workers: Petition</title>
    <link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/2fe19.css" /><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/ad18c.css" /><script type='text/javascript' src='https://www.valuewalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.4.2'></script><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://js.gumgum.com/services.js"></script><script type='text/javascript' src='https://www.statcounter.com/counter/counter.js'async></script><script data-optimized="1" src="https://www.valuewalk.com/wp-content/litespeed/cssjs/ad90e.js" ></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.valuewalk.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Many coronavirus stimulus checks related petitions are ongoing, such as for essential workers and to cancel student loan debt." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="$600 weekly Coronavirus stimulus checks to essential workers: Petition" />
	<meta property="og:description" content="Many coronavirus stimulus checks related petitions are ongoing, such as for essential workers and to cancel student loan debt." />
	<meta property="og:url" content="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/" />
	<meta property="og:site_name" content="ValueWalk" />
	<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
	<meta property="article:author" content="https://www.facebook.com/ValueWalkTech" />
	<meta property="article:published_time" content="2020-07-14T16:36:09+00:00" />
	<meta property="og:image" content="https://www.valuewalk.com/wp-content/uploads/2019/07/panic_1562083090.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta property="fb:app_id" content="372740299787605" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VALUEWALKTECH" />
	<meta name="twitter:site" content="@valuewalk" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://www.pinterest.com/valuewalk/","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png","width":270,"height":88,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","description":"Breaking news and in-depth analysis on everything hedge funds and value investing","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#primaryimage","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2019/07/panic_1562083090.jpg","width":1280,"height":853,"caption":"rebcenter-moscow / Pixabay"},{"@type":"WebPage","@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#webpage","url":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/","name":"$600 weekly Coronavirus stimulus checks to essential workers: Petition","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"primaryImageOfPage":{"@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#primaryimage"},"datePublished":"2020-07-14T16:36:09+00:00","dateModified":"2020-07-14T16:36:09+00:00","description":"Many coronavirus stimulus checks related petitions are ongoing, such as for essential workers and to cancel student loan debt.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/"]}]},{"@type":"NewsArticle","@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#article","isPartOf":{"@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/9ac38b587f5f05b5458ae49b744580ad"},"headline":"Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers","datePublished":"2020-07-14T16:36:09+00:00","dateModified":"2020-07-14T16:36:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/#primaryimage"},"keywords":"cancel,coronavirus stimulus checks,essential workers,forgiveness,petition,student loan","articleSection":"Business","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":["Person"],"@id":"https://www.valuewalk.com/#/schema/person/9ac38b587f5f05b5458ae49b744580ad","name":"Aman Jain","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#personlogo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-96x96.jpg","caption":"Aman Jain"},"description":"Aman is MBA (Finance) with an experience on both Marketing and Finance side. He has worked as a Risk Analyst for AIR Worldwide, and is currently leading VeRa FinServ, a Financial Research firm. Favorite pastimes include watching science fiction movies, reviewing tech gadgets, playing PC games and cricket. - Email him at amanjain@valuewalk.com","sameAs":["https://www.facebook.com/ValueWalkTech","https://www.linkedin.com/company/value-walk","https://twitter.com/VALUEWALKTECH"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers Comments Feed" href="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/feed/" />
<!-- valuewalk.com is managing ads with Advanced Ads 1.18.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		









<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>










<link rel='https://api.w.org/' href='https://www.valuewalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2271340' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F07%2Fcoronavirus-stimulus-checks-petition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F07%2Fcoronavirus-stimulus-checks-petition%2F&#038;format=xml" />
<meta property="fb:app_id" content="372740299787605" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"38e1afcd2e","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.valuewalk.com\/wp-admin\/","wpRestNonce":"38e1afcd2e","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="spu-css-2260102" class="spu-css">		#spu-bg-2260102 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2260102 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-2260102 .spu-close:hover {
			color: #000;
		}

		#spu-2260102 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2260102 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
(function(i,s,o,g,r,a,m)
{i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new 
Date();a=s.createElement(o),m=s.getElementsByTagName(o)
[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-105162852-1', 'auto');
ga('send', 'pageview');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.valuewalk.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/",
                    "name": "Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00c4c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00c4c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00c4c4;
                }
                .tdm-btn-style1 {
					background-color: #00c4c4;
				}
				.tdm-btn-style2:before {
				    border-color: #00c4c4;
				}
				.tdm-btn-style2 {
				    color: #00c4c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00c4c4;
                    -moz-box-shadow: 0 2px 16px #00c4c4;
                    box-shadow: 0 2px 16px #00c4c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00c4c4;
                    -moz-box-shadow: 0 4px 26px #00c4c4;
                    box-shadow: 0 4px 26px #00c4c4;
				}
</style>

	<style id="tdw-css-placeholder"></style><link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json">
	 
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://seatsmoke.com/v2zenGGWO9jekgSRxIvhQkZCH92BL-XhuiOAFlmg7M3NBYCHgqnYHNaw7VLeyU9WT",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
<script type="text/javascript">
(function() {

window.advBidxc = window.advBidxc || {};

window.advBidxc.startTime = new Date().getTime();

function loadScript(tagSrc) {

var scriptTag = document.createElement('script'),

placeTag = document.getElementsByTagName("script")[0];

scriptTag.type = 'text/javascript';

scriptTag.async = true;

scriptTag.src = tagSrc;

placeTag.parentNode.insertBefore(scriptTag, placeTag);

}

var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +

window.location.hostname;

loadScript(mnSrc);

})();

</script>
<meta name="yandex-verification" content="a4a734352e05d277" />	
<!-- Repixel Code -->
<script>
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5e95d2f45af2390007a9cd83');
</script>
<!-- Repixel Code -->

<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1227307663574741",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">ggv2id='c5f643a5';</script>

<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json">-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXKF5DZ');</script>
<!-- End Google Tag Manager -->	

<script type='text/javascript'>var sc_project=5794736; var sc_invisible=1; var sc_security='b41137cb'; var sc_https=1; var sc_remove_link=1; </script><noscript><div class='statcounter'><img class='statcounter'src='https://c.statcounter.com/5794736/0/b41137cb/1/'alt='hit counter'></div></noscript>






<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-118281204-29";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-118281204-29']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'valuewalk.com']);
_gaq.push(['f._setDomainName', 'valuewalk.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','valuewalk.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 68747;
var ezdomain = 'valuewalk.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":68747,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ca061580-b530-46c3-59cc-6b8a71946218","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":13,"serverid":"54.175.125.2:24181","state":"VA","t_epoch":1594755299,"template_id":126,"time_on_site_visit":0,"url":"https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/","user_id":0,"word_count":1113,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-11&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_68747=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ca061580-b530-46c3-59cc-6b8a71946218", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

	
<body class="post-template-default single single-post postid-2271340 single-format-standard td-standard-pack coronavirus-stimulus-petition-seeks-600-weekly-checks-for-essential-workers global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCl0ysGyHZ0zgIyWYXHGvGXA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/">PREMIUM</a></li>
<li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2267822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Technology</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2266317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.valuewalk.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, July 14, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCl0ysGyHZ0zgIyWYXHGvGXA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.valuewalk.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" alt="ValueWalk" title="ValueWalk"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" alt="ValueWalk" title="ValueWalk"/>
			<span class="td-visual-hidden">ValueWalk</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/">PREMIUM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-header tdi_1_fff td_block_template_1 ">

<style>
/* custom css */
.tdi_1_fff.td-a-rec{
					text-align: center;
				}.tdi_1_fff .td-element-style{
					z-index: -1;
				}.tdi_1_fff.td-a-rec-img{
				    text-align: left;
				}.tdi_1_fff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_fff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1227307663574741" data-ad-slot="8856252702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.valuewalk.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.valuewalk.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2271340" class="post-2271340 post type-post status-publish format-standard has-post-thumbnail category-business tag-cancel tag-coronavirus-stimulus-checks tag-essential-workers tag-forgiveness tag-petition tag-student-loan" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.valuewalk.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.valuewalk.com/author/amanjain/">Aman Jain</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T12:36:09-04:00" >Jul 14, 2020, 12:36 pm</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>The negotiations for the next round of coronavirus stimulus are likely to start next week. If you, and many like you, want something to be part of the next <a href="https://www.valuewalk.com/2020/07/two-coronavirus-stimulus-checks/">package</a>, then you have a week to make yourself heard. The best way to do so is starting or supporting a coronavirus stimulus checks related petition.</p><div id="ValueWalk_ROS_Top_Leaderboard"></div><div id="valuewalk_ros_belowpost_1"></div>
	<div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="577"></div>
	<div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div><script>var videoAdUnit = {code: 'video1',mediaTypes: {video: { /* all of these are required */ playerSize: [640, 480],context: 'instream',minduration: 1,maxduration: 2,linearity: 1, /* in-stream (linear) */ startdelay: 1,placement: 123456,protocols: [1,2]}},bids: [{bidder: 'gumgum',params: {video: 'c5f643a5'}}]};</script>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	
	
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<h2 style="font-size:22px;margin:0 0 10px;">Get The Full Ray Dalio Series in PDF</h2>
	<p style="line-height:1.4;margin-bottom:0;">Get the entire 10-part series on Ray Dalio in PDF. Save it to your desktop, read it on your tablet, or email to your colleagues</p>
	<form method="post" class="af-form-wrapper ebook-styles" accept-charset="UTF-8" name="subscribe" id="subscribe" action="https://list.mailigen.com/subscribe/post">
		<div style="display: none;">
			<input type="hidden" name="subscribe" value="true">
			<input type="hidden" name="ln" value="en">
			<input type="hidden" name="u" value="1392c6a99eeca063c4bc0de55fc51d71">
			<input type="hidden" name="id" value="8697e011">
		</div>
		<div id="af-form-1297448699" class="af-form ffields">
			<div id="af-body-1297448699" class="af-body af-standards">
				<div class="af-element require">
					<div class="af-textWrap c1"><input class="text" id="awf_field-90725905" name="merge[0]" placeholder="email address" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " /></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input name="submit" class="submit" type="submit" value="Get the PDF" tabindex="501" />
					<div class="af-clear"></div>
				</div>
				<div class="af-element privacyPolicy" style="text-align: left">
					<div id="error"></div>
					<div class="af-clear"></div>
				</div>
			</div>
		</div>
	</form>
	<script type="text/javascript">
		<!--    (function() {        var IE = /*@cc_on!@*/false;        if (!IE) { return; }        if (document.compatMode && document.compatMode == 'BackCompat') {            if (document.getElementById("af-form-1297448699")) {                document.getElementById("af-form-1297448699").className = 'af-form af-quirksMode';            }            if (document.getElementById("af-body-1297448699")) {                document.getElementById("af-body-1297448699").className = "af-body inline af-quirksMode";            }            if (document.getElementById("af-header-1297448699")) {                document.getElementById("af-header-1297448699").className = "af-header af-quirksMode";            }            if (document.getElementById("af-footer-1297448699")) {                document.getElementById("af-footer-1297448699").className = "af-footer af-quirksMode";            }        }    })();    -->
	</script>
</div>
<div class="one-third">
<img class="lazy lazy-hidden" src="//www.valuewalk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.valuewalk.com/wp-content/uploads/2017/06/Ray_Dalio_JPG-Bridgewater-associates-VALUEWALK-LLC-how-the-economic-machine-works-macro-investing.jpg.webp" alt="Ray Dalio eBook" style="width:100%; height:auto"><noscript><img src="https://www.valuewalk.com/wp-content/uploads/2017/06/Ray_Dalio_JPG-Bridgewater-associates-VALUEWALK-LLC-how-the-economic-machine-works-macro-investing.jpg.webp" alt="Ray Dalio eBook" style="width:100%; height:auto"></noscript>
</div></div></div><!-- End Mailigen Signup Form -->
<p style="text-align: center;"><a href="https://valuewalkpremium.com/2020/07/q2-2020-hedge-fund-letters/"><em><strong>Q2 2020 hedge fund letters, conferences and more</strong></em></a></p><div id="ValueWalk_ROS_Intext_Leaderboard"></div>
<h2>Petition asks coronavirus stimulus checks for workers</h2>
<p>Currently, many petitions related to coronavirus stimulus checks are trending. One such petition calls the government to send $600 weekly federal checks to essential workers. This petition has already been signed by over 590,000 people as of July 14. You can find this petition on <a href="https://sign.moveon.org/petitions/essential-workers-weekly-federal-stimulus-benefit?bucket=&amp;source=twitter-share-button&amp;utm_campaign=&amp;utm_source=twitter&amp;share=e20594ca-598b-4757-ba45-b1e8d1243e5d" class="external" rel="nofollow">MoveOn.org.</a></p><div class="vwp_ext_post"><h1>Global Return Value Investments, LP June 2020 Performance Update: Up 45% In Q2</h1><p><img width="1024" height="540" src="//www.valuewalk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-1024x540.png" class="lazy lazy-hidden attachment-large size-large wp-post-image" alt="Global Return Value Investments" style="float:left; margin:0 15px 15px 0;" srcset="" data-srcset="https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-1024x540.png 1024w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-768x405.png 768w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-640x338.png 640w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-400x211.png 400w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-367x194.png 367w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-600x317.png 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="540" src="https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-1024x540.png" class="attachment-large size-large wp-post-image" alt="Global Return Value Investments" style="float:left; margin:0 15px 15px 0;" srcset="https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-1024x540.png 1024w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-768x405.png 768w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-640x338.png 640w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-400x211.png 400w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-367x194.png 367w, https://valuewalkpremium.com/wp-content/uploads/2020/07/Global-Return-Value-Investments-600x317.png 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>Global Return Value Investments, LP performance update for the month ended June 2020. Q2 2020 hedge fund letters, conferences and more Risk Management in 1H 2020 Risk management strategies in a portfolio are like airbags in a car – you’ve been told they’re there and that they’ll work when needed, but you never really know  <a target="_blank" href="https://valuewalkpremium.com/2020/07/global-return-value-investments-lp-june-2020-performance-update-up-45-in-q2/">Read More</a></p><div class='clear:both;'></div></div></br><amp-ad width="20vw" height="320"  type="adsense"  data-ad-client="ca-pub-1227307663574741"  data-ad-slot="6085435509"  data-auto-format="auto" >    <div overflow></div></amp-ad>
<p>“My name is Dana, and I am one of many essential workers still actively employed. As essential workers, we are all doing the important work of supporting this country but we are not being cared for by our politicians and lawmakers,” the petition <a href="https://sign.moveon.org/petitions/essential-workers-weekly-federal-stimulus-benefit?bucket=&amp;source=twitter-share-button&amp;utm_campaign=&amp;utm_source=twitter&amp;share=e20594ca-598b-4757-ba45-b1e8d1243e5d" class="external" rel="nofollow">says</a>.</p>
<p>Explaining further why there is a need for the $600 federal <a href="https://www.valuewalk.com/china-coronavirus/">coronavirus</a> stimulus checks, the petition says the essential workers witnessed a drastic change in their life routine due to the coronavirus pandemic. They are not only working more hours, but are also “homeschooling our children while wearing masks to protect ourselves and everyone we come in contact with,” the petition says.</p><div id="ValueWalk_ROS_RightRail_1"></div><amp-ad layout="fixed-height"       height="400"      type="adsense" data-ad-client="ca-pub-1227307663574741"  data-ad-slot="3945056082"  data-auto-format="auto" >    <div overflow></div></amp-ad>
<p>Several people who supported the petition, detailed the hardship that they are facing in their work.</p>
<p>“I sign this petition because not only am I risking my life to keep the economy from suffering but also risking my families life coming home to them every night not knowing what day I might catch contact of COVID-19,” one person said.</p>
<h2>Petition to cancel student loans</h2>
<p>Another popular coronavirus stimulus petition is related to <a href="https://www.valuewalk.com/2020/07/second-coronavirus-stimulus-checks-student-loan/">student loans</a>. This petition urges the federal government to cancel student loan debt and has already reached 1.2 million signatures.</p><div id="ValueWalk_ROS_Intext_Rectangle"></div>
<p>This petition by Student Debt Crisis, a non-profit focused on student loan debt, has been submitted to Sen. Elizabeth Warren (D-MA). Both Student Debt Crisis and Warren believe that student loan forgiveness will help families and the economy as well.</p>
<p>Student loan forgiveness was a major point of Warren’s 2020 presidential campaign. Warren believes that student loan forgiveness is morally and economically right.</p>
<p>“We need to do it because we’re in a crisis, and we need to do it because we can do it,” she <a href="https://studentdebtcrisis.org/cancel-student-debt-petition-delivery/" class="external" rel="nofollow">says</a>.</p>
<p>There are already many proposals in Congress – both from the House and Senate – that favor canceling student loan debt. The <a href="https://www.valuewalk.com/2020/06/heroes-act-bill-senate-coronavirus-stimulus-checks/">HEROES Act</a>, which has been passed by the house, proposes student loan forgiveness of $10,000 for those struggling financially. Senate Republicans, however, don’t support a plan to cancel student debt.</p>
<p>The latest statistics on student loan debt reveal that there are about 45 million <a href="https://www.valuewalk.com/2019/11/volume-of-student-loans/">borrowers</a>, who owe $1.6 trillion of student loan debt.</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </p>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.valuewalk.com/tag/cancel/">cancel</a></li><li><a href="https://www.valuewalk.com/tag/coronavirus-stimulus-checks/">coronavirus stimulus checks</a></li><li><a href="https://www.valuewalk.com/tag/essential-workers/">essential workers</a></li><li><a href="https://www.valuewalk.com/tag/forgiveness/">forgiveness</a></li><li><a href="https://www.valuewalk.com/tag/petition/">petition</a></li><li><a href="https://www.valuewalk.com/tag/student-loan/">student loan</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F07%2Fcoronavirus-stimulus-checks-petition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+stimulus%3A+Petition+seeks+%24600+weekly+checks+for+essential+workers&url=https%3A%2F%2Fwww.valuewalk.com%2F2020%2F07%2Fcoronavirus-stimulus-checks-petition%2F&via=valuewalk">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/&title=Coronavirus+stimulus%3A+Petition+seeks+%24600+weekly+checks+for+essential+workers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/&title=Coronavirus+stimulus%3A+Petition+seeks+%24600+weekly+checks+for+essential+workers">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#734c000611191610074e301c011c1d12051a0106005300071a1e061f060049532316071a071a1c1d530016161800535745434353041616181f0a53101b1610180053151c0153160000161d071a121f53041c011816010055111c170a4e1b07070300495c5c0404045d05121f061604121f185d101c1e5c414341435c43445c101c011c1d12051a0106005e00071a1e061f06005e101b161018005e0316071a071a1c1d5c">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/&amp;media=https://www.valuewalk.com/wp-content/uploads/2019/07/panic_1562083090.jpg&description=Many coronavirus stimulus checks related petitions are ongoing, such as for essential workers and to cancel student loan debt.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/&text=Coronavirus+stimulus%3A+Petition+seeks+%24600+weekly+checks+for+essential+workers">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.valuewalk.com/2020/07/esg-focus-coronavirus/">Why Companies With An ESG Focus Will Flourish Due To COVID-19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.valuewalk.com/2020/07/financial-benefits-buying-leasing-car/">Long Term Financial Benefits of Buying vs Leasing a Car</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.valuewalk.com/author/amanjain/"><img width="96" height="96" src="//www.valuewalk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-96x96.jpg.webp" class="lazy lazy-hidden avatar avatar-96 photo" alt="" srcset="" data-srcset="https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-96x96.jpg.webp 96w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-150x150.jpg.webp 150w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-24x24.jpg.webp 24w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-48x48.jpg.webp 48w" sizes="(max-width: 96px) 100vw, 96px" /><noscript><img width="96" height="96" src="https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-96x96.jpg.webp" class="avatar avatar-96 photo" alt="" srcset="https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-96x96.jpg.webp 96w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-150x150.jpg.webp 150w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-24x24.jpg.webp 24w, https://www.valuewalk.com/wp-content/uploads/2018/07/IMG_20160531_195533-48x48.jpg.webp 48w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.valuewalk.com/author/amanjain/">Aman Jain</a></span></div><div class="td-author-url"><a href="http://valuewalk.com">http://valuewalk.com</a></div><div class="td-author-description">Aman is MBA (Finance) with an experience on both Marketing and Finance side. He has worked as a Risk Analyst for AIR Worldwide, and is currently leading VeRa FinServ, a Financial Research firm. Favorite pastimes include watching science fiction movies, reviewing tech gadgets, playing PC games and cricket. - Email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc9d919d92969d9592bc8a9d9089998b9d9097d29f9391">[email&#160;protected]</a></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/ValueWalkTech" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/VALUEWALKTECH" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aman Jain"></span><meta itemprop="datePublished" content="2020-07-14T12:36:09-04:00"><meta itemprop="dateModified" content="2020-07-14T12:36:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.valuewalk.com/2020/07/coronavirus-stimulus-checks-petition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png"></span><meta itemprop="name" content="ValueWalk"></span><meta itemprop="headline " content="Coronavirus stimulus: Petition seeks $600 weekly checks for essential workers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.valuewalk.com/wp-content/uploads/2019/07/panic_1562083090.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
	        jQuery(document).ready(function($){
	            $("#comments").hide();
	        });
			//-->
	        </script>
		    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/coronavirus-stimulus-checks-petition/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ValueWalk_ROS_RightRail_1"></div></div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget">
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(249, 193, 0); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(0, 0, 0); font-size: 25px; font-weight: 700;"><h1>Never Miss A Story!</h1></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(0, 0, 0); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(0, 0, 0); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><div id="ValueWalk_ROS_RightRail_2"></div></div></aside><aside id="text-260" class="td_block_template_1 widget text-260 widget_text"><h4 class="block-title"><span>FOLLOW VALUEWALK ON</span></h4>			<div class="textwidget"><div align="center"><a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?oc=3&amp;hl=en-US&amp;gl=US&amp;ceid=US:en" target="_blank" rel="noopener noreferrer nofollow" class="external"><img class="lazy lazy-hidden alignnone" title="ValueWalk - Google News" src="//www.valuewalk.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.valuewalk.com/wp-content/uploads/2019/12/Google-News-ValueWalk.png.webp" alt="ValueWalk Google News" width="300" height="64" /><noscript><img class="alignnone" title="ValueWalk - Google News" src="https://www.valuewalk.com/wp-content/uploads/2019/12/Google-News-ValueWalk.png.webp" alt="ValueWalk Google News" width="300" height="64" /></noscript></a></div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ABOUT VALUEWALK</span></h4>			<div class="textwidget"><p>ValueWalk.com is a highly regarded, non-partisan site – the website provides unique coverage on hedge funds, large asset managers, and value investing. ValueWalk also contains archives of famous investors, and features many investor resource pages.</p>
<p><strong>Mission:</strong> Providing a framework to improve your investing PROCESS, while collecting newsworthy information about trends in business, politics and tech areas.</p>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7910171f16390f18150c1c0e181512571a1614"><span class="__cf_email__" data-cfemail="e58c8b838aa593848990809284898ecb868a88">[email&#160;protected]</span></a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>RECENT POSTS</span></h4>		<ul>
											<li>
					<a href="https://www.valuewalk.com/2020/07/top-10-countries-highest-surveillance-rate/">Top 10 countries and cities with the highest surveillance rate</a>
											<span class="post-date">Jul 14, 2020, 2:35 pm</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/2020/07/demand-special-counsel/">Demand For Special Counsel Is Well Founded &#8211; Expert</a>
											<span class="post-date">Jul 14, 2020, 2:28 pm</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/2020/07/secret-cdc-covid-document-teachers-sue/">Secret CDC COVID Document Could Help Teachers Sue</a>
											<span class="post-date">Jul 14, 2020, 1:36 pm</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_4_ffd widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_ffd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.valuewalk.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">38849</span></a></li><li><a href="https://www.valuewalk.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">37080</span></a></li><li><a href="https://www.valuewalk.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">12490</span></a></li><li><a href="https://www.valuewalk.com/category/value-investing/"><span class="td-cat-name">Value Investing</span><span class="td-cat-no">11316</span></a></li><li><a href="https://www.valuewalk.com/category/stocks/"><span class="td-cat-name">Stocks</span><span class="td-cat-no">10323</span></a></li><li><a href="https://www.valuewalk.com/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">10131</span></a></li><li><a href="https://www.valuewalk.com/category/economics/"><span class="td-cat-name">Economics</span><span class="td-cat-no">7695</span></a></li><li><a href="https://www.valuewalk.com/category/info-graphs/"><span class="td-cat-name">Info-Graphs</span><span class="td-cat-no">4781</span></a></li><li><a href="https://www.valuewalk.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">3701</span></a></li></ul></div>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2023870"><a href="https://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2025280"><a href="https://www.valuewalk.com/dmca/">DMCA</a></li>
<li id="menu-item-2160782" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2160782"><a href="https://www.valuewalk.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 VALUEWALK LLC. ALL RIGHTS RESERVED.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	  	<div id="fb-root"></div>
	  	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=372740299787605';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-2260102"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2260102" data-id="2260102" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;2260102&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_1&quot;:{&quot;rule_2&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_2&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;mobiles&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Premium&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2260102&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2260102&quot;,&quot;closing_cookie_duration&quot;:&quot;60&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;10&quot;}}}"><div class="spu-container "><div class="spu-content"><h2><strong>A Premium Investing Resource—An Absurdly Low Price</strong></h2>
<p>&#8220;ValueWalk provides an invaluable service—bringing together the best and most important commentary in the world of value investing, all in one place.”</p>
<p>–Mitch Kuflik, Co-Founder of Brahman Capital, a $5 billion long-short New York-based hedge fund</p>
<p>Maybe THAT kind of insight makes it clear that ValueWalk Premium is worth another look. 😀</p>
<p>It seems like a pretty easy decision.</p>
<p>One that will help make bigger, better decisions in the future. 💪</p>
<p>Sign up now. ⬇️<a href="https://valuewalkpremium.com/register/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-2070100" src="https://valuewalkpremium.com/wp-content/uploads/2018/12/subscribe_1545526679-1024x680.png" alt="" width="331" height="220" /></a></p>
</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5f0dfffc5fd4d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
li.VWP {
    background-color: #ea8c00;
    padding-left: 5px !important;
    padding-right: 5px !important;
}
li.VWP a {
    color: #ffffff;
}
.td-mobile-content li#menu-item-2049607 {
    background-color: #cccccc !important;
}

.stagi-valuewalkpremium {
    background: #000000;
    padding: 15px;
    border-radius: 20px;
    margin-bottom: 10px;
}
.stagi-valuewalkpremium h2 {
    font-size: 19px;
    line-height: 20px;
    font-weight: bold;
    color: #ffffff;
}
.stagi-valuewalkpremium h3 {
    font-size: 13px;
    color: #ffffff;
    margin-top: -20px;
}
.stagi-valuewalkpremium span.td_btn.td_btn_md.td_default_btn {
    width: 100% !important;
    margin-bottom: -10px !important;
    border-radius: 10px;
    margin-top: 10px !important;
    text-align: center;
}
.stagi-valuewalkpremium img {
    margin-top: -10px !important;
}
.td-header-gradient:before {
    background: none !important;
}
.td-post-author-name, .td-module-comments {
display: none;
}
</style>

<div class="td-container">[gs-fb-comments]</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.valuewalk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"e19386909f"};
/* ]]> */
</script>


<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","pid":"2271340","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.valuewalk.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","nonce":"11ec9f06c9"};
/* ]]> */
</script>





<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>




<!-- JS generated by theme -->

<script>
    
</script>





<!--- End of GetEmails.com Code --->
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105162852-1');
</script>


<script type="text/javascript">ggv2id='c5f643a5';</script>




<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (('https:' == document.location.protocol) ?
"https://secure." : "http://www.");
	
document.write('<sc'+'ript src="' + scJsHost+ 'statcounter.com/counter/counter.js"></'+'script>');
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json">-->




<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "valuewalk", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>


<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/95481.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script><script src="https://f.convertkit.com/ckjs/ck.5.js"></script><script async src="https://s3-us-west-2.amazonaws.com/files.getemails.com/account/350HGE8/source/getemails.js"></script><script data-optimized="1" src="https://www.valuewalk.com/wp-content/litespeed/cssjs/e5ea1.js" ></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=11&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=11&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="valuewalk_com",_audins_did=68747;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-11");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.valuewalk_com,DomainId.68747" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
<!-- Page supported by LiteSpeed Cache 3.2.4 on 2020-07-14 14:57:00 -->