<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>VIX at Pre-Pandemic Levels, Summertime Volatility Possible? - ValueWalk</title>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:400,600,700,300","Roboto:400,500,700,300&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://www.valuewalk.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://www.valuewalk.com/wp-content/litespeed/cssjs/9b3fd.css?22945" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.valuewalk.com/xmlrpc.php" />
    <!-- SegmenterJS Version 1.03 -->
    <script data-no-optimize="1">var sjc={segment:null,expSeg:null,override:!1,getUrlVars:function(){var e={};window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(s,o,t){e[o]=t});return e},setCookie:function(e,s,o){var t="";if(o){var g=new Date;g.setTime(g.getTime()+24*o*60*60*1e3),t="; expires="+g.toUTCString()}document.cookie=e+"="+(s||"")+t+"; path=/"},getCookie:function(e){for(var s=e+"=",o=document.cookie.split(";"),t=0;t<o.length;t++){for(var g=o[t];" "==g.charAt(0);)g=g.substring(1,g.length);if(0==g.indexOf(s))return g.substring(s.length,g.length)}return null},eraseCookie:function(e){document.cookie=e+"=; Max-Age=-99999999;"},log:function(e){sjc.debug&&console.log("SJC Log: "+e)}};"on"===sjc.getUrlVars().sj_debug?(sjc.debug="on",sjc.setCookie("sjc_debug",sjc.debug,1),sjc.log("Debug mode is on by URL param")):sjc.getCookie("sjc_debug")&&(sjc.debug="on",sjc.log("Debug mode is on by cookie")),"off"===sjc.getUrlVars().sj_debug&&(sjc.log("Debug mode is deactivated by URL Param"),delete sjc.debug,sjc.eraseCookie("sjc_debug")),sjc.getUrlVars().sj_set?(sjc.segment=sjc.getUrlVars().sj_set,sjc.override=!0,sjc.log("Segment override by URL param")):sjc.getCookie("sjc_seg1")?(sjc.segment=sjc.getCookie("sjc_seg1")-100,sjc.log("Segment retrieved by cookie")):(sjc.segment=Math.floor(10*Math.random()),sjc.setCookie("sjc_seg1",sjc.segment+100,.25),sjc.log("Segment set randomly")),sjc.log("Segment = "+sjc.segment),sjc.expSeg="exp-"+sjc.segment,sjc.log("segmenter.js is complete");
</script>
<script data-no-optimize="1" type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('sjc_experiment', sjc.expSeg);
    });
</script>
<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js?not_wp=0"></script> -->

    <link href='https://www.valuewalk.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17' rel='preload' as='font' type='font/woff' crossorigin><link href='https://www.valuewalk.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?9' rel='preload' as='font' type='font/woff' crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

		   <link rel="canonical" href="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/" /><link rel="icon" type="image/png" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As the S&amp;P 500 marches on, the VIX is trading at pre-pandemic levels. Will the fear index remain subdued all Summer, or could a return" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIX at Pre-Pandemic Levels, Summertime Volatility Possible? - ValueWalk" />
	<meta property="og:description" content="As the S&amp;P 500 marches on, the VIX is trading at pre-pandemic levels. Will the fear index remain subdued all Summer, or could a return" />
	<meta property="og:url" content="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/" />
	<meta property="og:site_name" content="ValueWalk" />
	<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
	<meta property="article:published_time" content="2021-06-28T14:57:16+00:00" />
	<meta property="og:image" content="https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1421" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@valuewalk" />
	<meta name="twitter:site" content="@valuewalk" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Arkadiusz Sieron">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://www.pinterest.com/valuewalk/","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png","contentUrl":"https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png","width":270,"height":88,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","description":"Breaking news and in-depth analysis on everything hedge funds and value investing","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#primaryimage","inLanguage":"en-US","url":"https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png","contentUrl":"https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png","width":1200,"height":1421,"caption":"Volatility"},{"@type":"WebPage","@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#webpage","url":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/","name":"VIX at Pre-Pandemic Levels, Summertime Volatility Possible? - ValueWalk","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"primaryImageOfPage":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#primaryimage"},"datePublished":"2021-06-28T14:57:16+00:00","dateModified":"2021-06-28T14:57:16+00:00","description":"As the S&P 500 marches on, the VIX is trading at pre-pandemic levels. Will the fear index remain subdued all Summer, or could a return","breadcrumb":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/"]}]},{"@type":"BreadcrumbList","@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.valuewalk.com/","url":"https://www.valuewalk.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#article","isPartOf":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/cd7d79f16c65092d138e6581313189a9"},"headline":"VIX at Pre-Pandemic Levels, Summertime Volatility Possible?","datePublished":"2021-06-28T14:57:16+00:00","dateModified":"2021-06-28T14:57:16+00:00","mainEntityOfPage":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#primaryimage"},"keywords":["INDEXCBOE:VIX","NYMARKET:SPX","NYMARKET:SPY","S&amp;P 500 stocks","Syndicated","Volatility Index"],"articleSection":["Business"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":"Person","@id":"https://www.valuewalk.com/#/schema/person/cd7d79f16c65092d138e6581313189a9","name":"Arkadiusz Sieron","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7382c8c3be4f6ac7caef2784bf59172f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7382c8c3be4f6ac7caef2784bf59172f?s=96&d=mm&r=g","caption":"Arkadiusz Sieron"},"description":"Hi, my name is Arkadiusz Sieron. Call me a liar, but I am writing about the precious metals thanks to Arthur Laffer, Alan Greenspan, John Keynes and Fredrich Hayek. Really! Would you like to know how these economists, some of whom have been dead for a long time, triggered my adventure with gold?","sameAs":["https://www.sunshineprofits.com/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; VIX at Pre-Pandemic Levels, Summertime Volatility Possible? Comments Feed" href="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/feed/" />
<!-- valuewalk.com is managing ads with Advanced Ads 1.25.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		












<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/disable-wp-comments/public/js/disable-wp-comments-public.js?ver=1.1' id='disable-wp-comments-js'></script>
<script type='text/javascript'  src='https://www.getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;subdomain_forced=0&#038;ver=5.7.2' id='push_monkey_sdk-js'></script>
<link rel="https://api.w.org/" href="https://www.valuewalk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valuewalk.com/wp-json/wp/v2/posts/2341346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2341346' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2Fvix-at-pre-pandemic-levels-summertime-volatility-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valuewalk.com%2Fvix-at-pre-pandemic-levels-summertime-volatility-possible%2F&#038;format=xml" />
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
        <link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"905d304770","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.valuewalk.com\/wp-admin\/","wpRestNonce":"905d304770","wpRestUrl":"https:\/\/www.valuewalk.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="spu-css-2259102" class="spu-css">		#spu-bg-2259102 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2259102 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-2259102 .spu-close:hover {
			color: #000;
		}

		#spu-2259102 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2259102 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.valuewalk.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/",
                    "name": "VIX at Pre-Pandemic Levels, Summertime Volatility Possible?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_favicon-13-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00c4c4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00c4c4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00c4c4;
                }
                .tdm-btn-style1 {
					background-color: #00c4c4;
				}
				.tdm-btn-style2:before {
				    border-color: #00c4c4;
				}
				.tdm-btn-style2 {
				    color: #00c4c4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00c4c4;
                    -moz-box-shadow: 0 2px 16px #00c4c4;
                    box-shadow: 0 2px 16px #00c4c4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00c4c4;
                    -moz-box-shadow: 0 4px 26px #00c4c4;
                    box-shadow: 0 4px 26px #00c4c4;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script type='text/javascript'>   window._F20 = window._F20 || [];   !(function(e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   })(     document.createElement('script'),     document.getElementsByTagName('script')[0],     'https://feed.exchange.entrepreneur.com/loader.js',   );   _F20.push({publisher: 'valuewalk', css:'https://feed.exchange.entrepreneur.com/ecn.css'});   var url = window.location != window.parent.location ? document.referrer : document.location.href;   _F20.push({referer: url}); </script>
	<script data-no-optimize="1" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
<meta name="yandex-verification" content="a4a734352e05d277" />	
<!-- Repixel Code -->
<script data-no-optimize="1">
  (function(w, d, s, id, src){
  w.Repixel = r = {
    init: function(id) {
      w.repixelId = id;
    }
  };
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)){ return; }
  js = d.createElement(s); 
  js.id = id;
  js.async = true;
  js.onload = function(){
      Repixel.init(w.repixelId);
  };
  js.src = src;
  fjs.parentNode.insertBefore(js, fjs);
  }(window, document, 'script', 'repixel', 
  'https://sdk.repixel.co/r.js'));
  Repixel.init('5e95d2f45af2390007a9cd83');
</script>
<!-- Repixel Code -->
<!-- <script data-no-optimize="1" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-no-optimize="1">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1227307663574741",
    enable_page_level_ads: true
  });
</script>-->

<script type="text/javascript">ggv2id='c5f643a5';</script>
<script data-no-optimize="1" type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<!-- Push Monkey code 
<link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXKF5DZ');</script>
<!-- End Google Tag Manager -->	
<script type='text/javascript'>
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function()
    {
    googletag.pubads().setTargeting('trafficsegment', sjc.expSeg);
    });
</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script data-no-optimize="1" type='text/javascript'>var sc_project=5794736; var sc_invisible=1; var sc_security='b41137cb'; var sc_https=1; var sc_remove_link=1; </script><script type='text/javascript' src='https://www.statcounter.com/counter/counter.js'async></script><noscript><div class='statcounter'><img class='statcounter'src='https://c.statcounter.com/5794736/0/b41137cb/1/'alt='hit counter'></div></noscript>
<script data-no-optimize="1">var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots = [];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/valuewalk-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }</script>



<script type="text/javascript" >
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GE snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;if (location.href.includes("vge=true")) {script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js?v=" + Math.random();} else {script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";}var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.5.1";
geq.load("350HGE8");}();
</script>
<script >geq.page()</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21625568658/IMS/valuewalk/desktop/interstitial/ros', [1, 1], 'div-gpt-ad-1607115321810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/21625568658/IMS/valuewalk/desktop/interstitial/ros', 'div-gpt-ad-1607372832370-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
.td-container.td-header-row.td-header-main-menu {
	width: 1200px;
}
</style>

</head>

	
<body class="post-template-default single single-post postid-2341346 single-format-standard td-standard-pack vix-at-pre-pandemic-levels-summertime-volatility-possible global-block-template-1 aa-prefix-value- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /21625568658/IMS/valuewalk/desktop/interstitial/ros -->
<div id='div-gpt-ad-1607372832370-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1607372832370-0'); });
  </script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="www.valuewalk.com/sign-email/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.financialjuice.com/company/ValueWalk" title="Share" class="external">
                <i class="td-icon-font td-icon-share"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com?utm_source=valuewalk&#038;utm_medium=navigation&#038;utm_campaign=valuewalkcta&#038;utm_term=atf-orangebutton&#038;utm_content=atf-orangebutton-navigation">PREMIUM</a></li>
<li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2267822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Fintech</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2266317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
<li id="menu-item-2331969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2331969"><a href="#">InvestorsHub NewsWire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2331970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2331970"><a href="#">Loading</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.valuewalk.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, June 28, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/valuewalknews/" title="Instagram" class="external">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/value-walk/" title="Linkedin" class="external">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="www.valuewalk.com/sign-email/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/ValueWalk/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://valuewalk.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.financialjuice.com/company/ValueWalk" title="Share" class="external">
                <i class="td-icon-font td-icon-share"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://soundcloud.com/valuewalk/" title="Soundcloud" class="external">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/valuewalk" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.valuewalk.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.valuewalk.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_w-12_147.png" alt="ValueWalk" title="ValueWalk"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.valuewalk.com/">
			<img class="td-retina-data" data-retina="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" src="https://www.valuewalk.com/wp-content/uploads/2020/06/VWP_logo_final-11_272.png" alt="ValueWalk" title="ValueWalk"/>
			<span class="td-visual-hidden">ValueWalk</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com?utm_source=valuewalk&#038;utm_medium=navigation&#038;utm_campaign=valuewalkcta&#038;utm_term=atf-orangebutton&#038;utm_content=atf-orangebutton-navigation">PREMIUM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2004239"><a target="_blank" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2004234"><a target="_blank" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2267822"><a href="https://www.valuewalk.com/category/technology/">Fintech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2004242"><a target="_blank" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2266317"><a href="https://www.valuewalk.com/timeless-reading/">Timeless Reading</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-2331969"><a href="#">InvestorsHub NewsWire</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_9de td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_9de" ><script>var block_tdi_1_9de = new tdBlock();
block_tdi_1_9de.id = "tdi_1_9de";
block_tdi_1_9de.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_9de","tdc_css_class":"tdi_1_9de","tdc_css_class_style":"tdi_1_9de_rand_style"}';
block_tdi_1_9de.td_column_number = "3";
block_tdi_1_9de.block_type = "td_block_mega_menu";
block_tdi_1_9de.post_count = "5";
block_tdi_1_9de.found_posts = "1086";
block_tdi_1_9de.header_color = "";
block_tdi_1_9de.ajax_pagination_infinite_stop = "";
block_tdi_1_9de.max_num_pages = "218";
tdBlocksArray.push(block_tdi_1_9de);
</script><div id=tdi_1_9de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/diverse-markets-navigate-currents-change/" rel="bookmark" class="td-image-wrap " title="Navigate The Currents Of Change" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Diverse Markets" title="Navigate The Currents Of Change" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/04/Change_1619797836.jpg"  width="218" height="140" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/diverse-markets-navigate-currents-change/" rel="bookmark" title="Navigate The Currents Of Change">Navigate The Currents Of Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/impact-texas-storm-electric-grid/" rel="bookmark" class="td-image-wrap " title="The Texas Storm: Understood With Peter Kelly-Detwiler" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Energy Switch Texas Electric Grid" title="The Texas Storm: Understood With Peter Kelly-Detwiler" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/04/The-Energy-Switch-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/impact-texas-storm-electric-grid/" rel="bookmark" title="The Texas Storm: Understood With Peter Kelly-Detwiler">The Texas Storm: Understood With Peter Kelly-Detwiler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/hoarding-wealth-seven-deadly-economic-sins/" rel="bookmark" class="td-image-wrap " title="Hoarding Wealth: Seven Deadly Economic Sins" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hoarding Wealth Seven Deadly Economic Sins" title="Hoarding Wealth: Seven Deadly Economic Sins" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Seven-Deadly-Economic-Sins-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/hoarding-wealth-seven-deadly-economic-sins/" rel="bookmark" title="Hoarding Wealth: Seven Deadly Economic Sins">Hoarding Wealth: Seven Deadly Economic Sins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/monster-creation-health-monitoring-infrastructure/" rel="bookmark" class="td-image-wrap " title="Data, Privacy, And The Health Of Nations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Monster health monitoring" title="Data, Privacy, And The Health Of Nations" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Monster-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/monster-creation-health-monitoring-infrastructure/" rel="bookmark" title="Data, Privacy, And The Health Of Nations">Data, Privacy, And The Health Of Nations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.valuewalk.com/capitalism-and-democracy-book-review/" rel="bookmark" class="td-image-wrap " title="Capitalism And Democracy: Book Review" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Capitalism And Democracy" title="Capitalism And Democracy: Book Review" data-type="image_tag" data-img-url="https://www.valuewalk.com/wp-content/uploads/2021/03/Capitalism-And-Democracy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.valuewalk.com/capitalism-and-democracy-book-review/" rel="bookmark" title="Capitalism And Democracy: Book Review">Capitalism And Democracy: Book Review</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_9de" data-td_block_id="tdi_1_9de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_9de" data-td_block_id="tdi_1_9de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2331970"><a href="#">Loading</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.valuewalk.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.valuewalk.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">VIX at Pre-Pandemic Levels, Summertime Volatility Possible?</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <article class="post-2341346 post type-post status-publish format-standard has-post-thumbnail category-business tag-indexcboevix tag-nymarketspx tag-nymarketspy tag-sp-500-stocks tag-syndicated tag-volatility-index">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://www.valuewalk.com/category/business/">Business</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h1 class="entry-title td-module-title">
                    <a href="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/" rel="bookmark" title="VIX at Pre-Pandemic Levels, Summertime Volatility Possible?">
                        VIX at Pre-Pandemic Levels, Summertime Volatility Possible?                    </a>
                </h1>

                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://www.valuewalk.com/author/arkadiusz-sieron/">Arkadiusz Sieron</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-06-28T10:57:16+00:00" >Jun 28, 2021, 10:57 am</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments">
                        <a href="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <img class="entry-thumb" src="https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-768x909.png" alt="VIX at Pre-Pandemic Levels, Summertime Volatility Possible?" title="VIX at Pre-Pandemic Levels, Summertime Volatility Possible?" />
                                                    </div>
                
                <div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px; " data-styles="min-height: 50px;"></div><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                          z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;min-height: 50px; " data-styles="position:fixed;                                                          z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;min-height: 50px;"></div><p>As the S&amp;P 500 marches on, the <a href="https://www.valuewalk.com/volatility-all-eyes-cpi-looking-beyond-data-release/">VIX</a> is trading at pre-pandemic levels. Will the fear index remain subdued all Summer, or could a return of volatility be in the cards?</p>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
	<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script>
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<p style="font-size:22px;margin:0 0 10px;">Get Our Activist Investing Case Study!</p>
	<p style="line-height:1.4;margin-bottom:0;">Get the entire 10-part series on our in-depth study on activist investing in PDF. Save it to your desktop, read it on your tablet, or print it out to read anywhere! Sign up below!</p>
	<form action="https://valuewalk.us4.list-manage.com/subscribe/post?u=c3eb7a1d092fc854772c834e0&amp;id=f6f5bdb8b5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
 <div id="mc_embed_signup_scroll">
 
				<div class="af-element mc-field-group ">
					<div class="af-textWrap c1"><input type="email" value="" placeholder='Email Address' name="EMAIL" class="required af-element email" id="mce-EMAIL"></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
				</div>
 
 
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c3eb7a1d092fc854772c834e0_f6f5bdb8b5" tabindex="-1" value=""></div>
    
    </div>
	</form>
	<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
<div class="one-third">
<img src="https://c2.staticflickr.com/8/7443/10159650595_5b591c111a_z.jpg" alt="Timeless Reading eBook" style="width:100%; height:auto">
</div></div></div><!-- End Mailigen Signup Form -->
<p style="text-align: center;"><a href="https://valuewalkpremium.com/2021/04/q1-2021-hedge-fund-letters/"><em><strong>Q1 2021 hedge fund letters, conferences and more</strong></em></a></p><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_2"></amp-ad>
<h2>S&amp;P 500 Upside</h2>
<p><strong>Last week seemed to be one of those weeks where the market could do no wrong</strong> . After digesting the previous week’s interest rate stance changes from the Fed, the S&amp;P 500 just kept climbing and climbing last week, reaching all-time highs once again. Weak economic data print via Flash Services PMI? No problem; market higher. <a href="https://www.valuewalk.com/fed-whats-going-behind-scenes/">Unemployment</a> Claims printing higher than expected? Also, no problem. Weak New Home Sales print? The market said no problem. The S&amp;P 500 had plenty of upside to get last week, and it got it. <strong>What about this week?</strong></p><div class="vwp_ext_post"><div style='margin-bottom: 17px;margin-top: 27px;font-family: Roboto,sans-serif;font-size: 22px;font-weight: 700;line-height: 24px;'>Cash Flow Profitability Factor with TrimTabs’ Bob Shea</div><p><img width="1024" height="682" src="https://valuewalkpremium.com/wp-content/uploads/2019/09/cash_1569607049-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="Stimulus Program Assets Under Management" style="float:left; margin:0 15px 15px 0;" srcset="https://valuewalkpremium.com/wp-content/uploads/2019/09/cash_1569607049-1024x682.jpg 1024w, https://valuewalkpremium.com/wp-content/uploads/2019/09/cash_1569607049-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />ValueWalk's Raul Panganiban interviews Bob Shea, CEO and CIO at TrimTabs Asset Management, and discuss his approach to investing and why investors should look at cash flow. Q1 2021 hedge fund letters, conferences and more The following is a computer generated transcript and may contain some errors. Interview with TrimTabs' Bob Shea, CEO and CIO  <a target="_blank" href="https://valuewalkpremium.com/cash-flow-profitability-factor-with-trimtabs-bob-shea/">Read More</a></p><div class='clear:both;'></div></div></br><div align="center" id="valuewalk_content-inline_left"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "valuewalk_content-inline_left", slotId: "valuewalk_content-inline_left" });</script></div><amp-ad width=300 height=250 type="doubleclick" data-slot="/15184186/valuewalk_amp_7"></amp-ad>
<p><a href="https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png"><img loading="lazy" class="aligncenter size-full wp-image-2341348" src="https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png" alt="Volatility " width="1200" height="1421" srcset="https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc.png 1200w, https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-253x300.png 253w, https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-768x909.png 768w, https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-696x824.png 696w, https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-1068x1265.png 1068w, https://www.valuewalk.com/wp-content/uploads/2021/06/1-58a7080a38e34b528bcb2bf2967d3efc-355x420.png 355w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><div id="ValueWalk_ROS_Intext_Leaderboard"></div>
<p><em>Figure 1 - S&amp;P 500 Index March 13, 2021 - June 25, 2021, Daily Candles Source stockcharts.com</em></p><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script>
<p>Towards the end of last week, we had two gap higher opens in a row; on Thursday and Friday. At the same time, we really do not have an extreme overbought condition via RSI(14), with the reading at 62. We closed at all-time highs on Thursday and Friday, and things have been looking rosy for the bulls.</p><div class="value-in-article" id="value-143341970"><div id="vuukle-ad-4" style="min-width: 320px; min-height: 260px;"></div></div>
<p>So, while we were having these strong up days at the end of last week, I started watching the <strong>$VIX</strong> intraday, looking at not only the cash <strong>$VIX;</strong> but the front-month <strong>VX</strong> futures as well. I indeed noticed a solid bid under the market (especially in the <strong>VX</strong> front-month futures). While the volatility was still lower, there was indeed some bid to the market; you could just feel it and see it by watching. So, let’s take a look at the <strong>$VIX</strong> :</p>
<p><a href="https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40.png"><img loading="lazy" class="aligncenter size-full wp-image-2341349" src="https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40.png" alt="Volatility " width="1200" height="1402" srcset="https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40.png 1200w, https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40-257x300.png 257w, https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40-768x897.png 768w, https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40-696x813.png 696w, https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40-1068x1248.png 1068w, https://www.valuewalk.com/wp-content/uploads/2021/06/2-443e0e64d55946efb468f00cc0ff0e40-359x420.png 359w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><em>Figure 2 - $VIX Volatility Index December 9, 2019 - June 25, 2021, Daily Candles Source stockcharts.com</em></p>
<h2>Inverse Correlation Between The S&amp;P 500 And The Volatility Index</h2>
<p>Above, we see the $VIX at its pre-pandemic levels and our current levels. What caught my eye last week (especially on Thursday and Friday) <strong>was the bid under the Volatility Index</strong>, even as the <a href="https://www.valuewalk.com/indexsp-inx/">S&amp;P 500</a> advanced higher and made all-time highs on gap-up days.</p>
<p>While the $SPX and $VIX do not have a 100% inverse correlation, they are certainly inversely correlated for the most part. Let’s take a more zoomed-in look at the daily price action late last week:</p>
<p><a href="https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe.png"><img loading="lazy" class="aligncenter size-full wp-image-2341347" src="https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe.png" alt="Volatility " width="1200" height="1403" srcset="https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe.png 1200w, https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe-257x300.png 257w, https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe-768x898.png 768w, https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe-696x814.png 696w, https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe-1068x1249.png 1068w, https://www.valuewalk.com/wp-content/uploads/2021/06/3-1d0f8e197fa44cd7ac6280bd8ea189fe-359x420.png 359w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><em>Figure 3 - $VIX Volatility Index May 5, 2021 - June 25, 2021, Daily Candles Source stockcharts.com</em></p>
<p>Divergences like we see here really capture my attention. Clearly, there was a bid under the Volatility Index last week, even as the <strong>$SPX</strong> was trading new highs.</p>
<p>It only makes sense. Money managers of all kinds are wise to use all-time highs to hedge portfolios by purchasing protection in the form of <strong>$<a href="https://www.valuewalk.com/stock-aths-hesitant-metals-and-simmering-inflation/">VIX</a></strong> calls when volatility is low. Could this be a prelude to things to come over the Summer? What do you think?</p>
<p>It seems that we are at an “in-between” point of some sorts. While the <strong>$SPX</strong> is not flashing any extremely overbought technical warning signs, it has risen quickly from its 50-day moving average. Combining that fact with the price action in the <strong>$VIX</strong> last week, it all paints an inconclusive picture for me at the moment.</p>
<p>I think it is wise to be in tune with the state of the <strong>$SPX</strong> and <strong>$VIX</strong> ; and their relationship with one another.</p>
<p>This week, we have the big Non-Farm Payroll data on Friday, and the market will be waiting for that data. The above-described divergence could be a sign of overall sideways price action heading into the number on Friday.</p>
<p>Now, for our premium subscribers, let’s examine the nine markets that we are covering. <strong>At least one of them is primed for an exit today, so let’s dig right into it.</strong> Not a Premium subscriber yet? <strong>Go Premium</strong> and receive my <a href="https://www.sunshineprofits.com/subscriptions/available-to-buy-products/" class="external" rel="nofollow">Stock Trading Alerts</a> that include the full analysis and key price levels.</p>
<p>Thank you for reading today’s free analysis. I encourage you to sign up for our daily newsletter - it's absolutely free and if you don't like it, you can unsubscribe with just 2 clicks. If you sign up today, you'll also get 7 days of free access to the premium daily Stock Trading Alerts as well as our other Alerts. <a href="https://www.sunshineprofits.com/signup/" class="external" rel="nofollow">Sign up for the free newsletter today!</a></p>
<p>Thank you.</p>
<p><strong>Rafael Zorabedian</strong></p>
<p>Stock Trading Strategist</p>
<p>Sunshine Profits: Effective Investment through Diligence &amp; Care</p>
<hr />
<p>This content is for informational and analytical purposes only. All essays, research, and information found above represent analyses and opinions of Rafael Zorabedian, and Sunshine Profits' associates only. As such, it may prove wrong and be subject to change without notice. You should not construe any such information or other material as investment, financial, or other advice. Nothing contained in this article constitutes a recommendation, endorsement to buy or sell any security or futures contract. Any references to any particular securities or futures contracts are for example and informational purposes only. Seek a licensed professional for investment advice. Opinions and analyses were based on data available to authors of respective essays at the time of writing. Information is from sources believed to be reliable; but its accuracy, completeness, and interpretation are not guaranteed. Although the information provided above is based on careful research and sources that are believed to be accurate, Rafael Zorabedian, and his associates do not guarantee the accuracy or thoroughness of the data or information reported. Mr. Zorabedian is not a Registered Investment Advisor. By reading Rafael Zorabedian’s reports you fully agree that he will not be held responsible or liable for any decisions you make regarding any information provided in these reports. Trading, including technical trading, is speculative and high-risk. There is a substantial risk of loss involved in trading, and it is not suitable for everyone. Futures, foreign currency and options trading contains substantial risk and is not for every investor. An investor could potentially lose all or more than the initial investment when trading futures, foreign currencies, margined securities, shorting securities, and trading options. Risk capital is money that can be lost without jeopardizing one’s financial security or lifestyle. Only risk capital should be used for trading and only those with sufficient risk capital should consider trading. Rafael Zorabedian, Sunshine Profits' employees, affiliates, as well as members of their families may have a short or long position in any securities, futures contracts, options or other financial instruments including those mentioned in any of the reports or essays, and may make additional purchases and/or sales of those securities without notice. Past performance is not indicative of future results. There is a risk of loss in trading.</p>
<div id="vuukle-ad-3" style="min-width: 320px; min-height: 260px;"></div><div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div><script type="text/javascript" charset="utf-8">  (function() {  var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;sc.src = "//mixi.media/data/js/95481.js"; sc.charset = "utf-8";var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s); }());</script>     <!-- PLACE THIS CODE INSIDE WIDGET LOCATION ON YOUR PAGE -->     <div id="F20WidgetContainer"></div>     <script type="text/javascript">       window._F20 = window._F20 || [];       _F20.push({container: 'F20WidgetContainer', placement: '', count: 3});       _F20.push({finish: true});     </script>     <!-- PLACE THIS CODE INSIDE WIDGET LOCATION ON YOUR PAGE --><div id="vuukle-ad-5" style="min-width: 320px; min-height: 260px;"></div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles="min-height: 50px;"></div><div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div><div id="sharing"></div>

<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>














				
<div id="valuewalk_ros_belowpost_1"></div>
<div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="577"></div>
<div id="unit_95481"><a href="https://mixi.media/" rel="nofollow" class="external"></a></div>
            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/indexcboevix/">INDEXCBOE:VIX</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/nymarketspx/">NYMARKET:SPX</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/nymarketspy/">NYMARKET:SPY</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/sp-500-stocks/">S&amp;P 500 stocks</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/syndicated/">Syndicated</a></li>
                                                                        <li><a href="https://www.valuewalk.com/tag/volatility-index/">Volatility Index</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://www.valuewalk.com/usdx-gold-the-hunter-and-the-prey/">USDX, Gold: The Hunter And The Prey</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://www.valuewalk.com/author/arkadiusz-sieron/">
                        <img alt='' src='https://secure.gravatar.com/avatar/7382c8c3be4f6ac7caef2784bf59172f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7382c8c3be4f6ac7caef2784bf59172f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                    </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://www.valuewalk.com/author/arkadiusz-sieron/">Arkadiusz Sieron</a>
                        </span></div>

                                                    <div class="td-author-url"><a href="https://www.sunshineprofits.com/" class="external" rel="nofollow">https://www.sunshineprofits.com/</a></div>
                        
                        <div class="td-author-description">
                            Hi, my name is Arkadiusz Sieron. Call me a liar, but I am writing about the precious metals thanks to Arthur Laffer, Alan Greenspan, John Keynes and Fredrich Hayek. Really! Would you like to know how these economists, some of whom have been dead for a long time, triggered my adventure with gold?                        </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
<div class="no-results td-pb-padding-side"><p>No posts to display</p></div>			<script type="text/javascript"><!--
	        jQuery(document).ready(function($){
	            $("#comments").hide();
	            $("#respond").hide();
	        });
			//-->
	        </script>
			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vix-at-pre-pandemic-levels-summertime-volatility-possible/#respond" style="display:none;">Cancel reply</a></small></div><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.valuewalk.com/loginvw/?redirect_to=https%3A%2F%2Fwww.valuewalk.com%2Fvix-at-pre-pandemic-levels-summertime-volatility-possible%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(249, 193, 0); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(0, 0, 0); font-size: 25px; font-weight: 700;"><p>Never Miss A Story!</p></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(0, 0, 0); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(0, 0, 0); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></aside><aside id="custom_html-8" class="widget_text td_block_template_1 widget custom_html-8 widget_custom_html"><div class="block-title"><span>InvestorsHub</span></div><div class="textwidget custom-html-widget"><div class="news_menu_item">InvestorsHub NewsWire</div>
<ul id="menu_list_me">

</ul></div></aside><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Tag ID: valuewalk_right_rail -->
<div align="center" id="valuewalk_right_rail">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "valuewalk_right_rail", slotId: "valuewalk_right_rail" });
</script>
</div></div></aside><aside id="text-261" class="td_block_template_1 widget text-261 widget_text">			<div class="textwidget"><div id="FJ-voice-news-player" style="width: 285px;"></div>
<p><!--Place this script after  --><br />
<script type='text/javascript'>
    (function () {
        var jo = document.createElement('script');
        jo.type = 'text/javascript';
        jo.id = 'FJVoiceFeed';
        var r = Math.floor(Math.random() * (9999 - 0 + 1) + 0);
        jo.src = 'https://www.financialjuice.com/widgets/voice-player.js?mode=inline&display=1&container=FJ-voice-news-player&info=valuewalk&r=' + r;
        document.getElementsByTagName('head')[0].appendChild(jo);
    })();
</script></p>
</div>
		</aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://uk.tradingview.com" rel="noopener nofollow" target="_blank" class="external"><span class="blue-text">Commodities</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-market-quotes.js" async>
  {
  "width": 320,
  "height": 450,
  "symbolsGroups": [
    {
      "name": "Indices",
      "originalName": "Indices",
      "symbols": [
        {
          "name": "AMEX:SPY",
          "displayName": "SPY"
        },
        {
          "name": "NASDAQ:QQQ",
          "displayName": "NASDAQ QQQ"
        },
        {
          "name": "AMEX:IWM",
          "displayName": "IWM"
        },
        {
          "name": "AMEX:HYG",
          "displayName": "HYG"
        },
        {
          "name": "NASDAQ:DAX",
          "displayName": "DAX"
        },
        {
          "name": "AMEX:VIXM",
          "displayName": "VIXM"
        }
      ]
    },
    {
      "name": "Bonds",
      "originalName": "Bonds",
      "symbols": [
        {
          "name": "CME:GE1!",
          "displayName": "Eurodollar"
        },
        {
          "name": "CBOT:ZB1!",
          "displayName": "T-Bond"
        },
        {
          "name": "CBOT:UB1!",
          "displayName": "Ultra T-Bond"
        },
        {
          "name": "EUREX:FGBL1!",
          "displayName": "Euro Bund"
        },
        {
          "name": "EUREX:FBTP1!",
          "displayName": "Euro BTP"
        },
        {
          "name": "EUREX:FGBM1!",
          "displayName": "Euro BOBL"
        }
      ]
    },
    {
      "name": "Forex",
      "originalName": "Forex",
      "symbols": [
        {
          "name": "FX:EURUSD"
        },
        {
          "name": "FX:GBPUSD"
        },
        {
          "name": "FX:USDJPY"
        },
        {
          "name": "FX:USDCHF"
        },
        {
          "name": "FX:AUDUSD"
        },
        {
          "name": "FX:USDCAD"
        }
      ]
    },
    {
      "name": "Commodities",
      "symbols": [
        {
          "name": "AMEX:XOP",
          "displayName": "XOP "
        },
        {
          "name": "AMEX:GLD",
          "displayName": "GLD"
        },
        {
          "name": "AMEX:SLV",
          "displayName": "SLV"
        },
        {
          "name": "AMEX:PPLT",
          "displayName": "PPLT"
        },
        {
          "name": "AMEX:UNG",
          "displayName": "UNG"
        },
        {
          "name": "AMEX:COPX",
          "displayName": "COPX"
        },
        {
          "name": "AMEX:USCI",
          "displayName": "USCI"
        }
      ]
    }
  ],
  "showSymbolLogo": true,
  "colorTheme": "light",
  "isTransparent": false,
  "locale": "uk"
}
  </script>
</div>
<!-- TradingView Widget END -->
Via <a href="https://uk.tradingview.com" rel="follow" class="external">TradingView</a></div></aside><aside id="custom_html-9" class="widget_text td_block_template_1 widget custom_html-9 widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-6" style="min-width: 320px; min-height: 260px;"></div></div></aside><aside id="text-260" class="td_block_template_1 widget text-260 widget_text"><div class="block-title"><span>FOLLOW VALUEWALK ON</span></div>			<div class="textwidget"><div align="center"><a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?oc=3&amp;hl=en-US&amp;gl=US&amp;ceid=US:en" target="_blank" rel="noopener nofollow" class="external"><img loading="lazy" class="alignnone" title="ValueWalk - Google News" src="https://www.valuewalk.com/wp-content/uploads/2019/12/Google-News-ValueWalk.png" alt="ValueWalk Google News" width="300" height="64" /></a></div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text" id="text-259"><div class="block-title"><span>ABOUT VALUEWALK</span></div>			<div class="textwidget"><p>ValueWalk.com is a highly regarded, non-partisan site – the website provides unique coverage on hedge funds, large asset managers, and value investing. ValueWalk also contains archives of famous investors, and features many investor resource pages.</p>
<p><strong>Mission:</strong> Providing a framework to improve your investing PROCESS, while collecting newsworthy information about trends in business, politics and tech areas.</p>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9af3f4fcf5daecfbf6efffedfbf6f1b4f9f5f7"><span class="__cf_email__" data-cfemail="ec85828a83ac9a8d8099899b8d8087c28f8381">[email&#160;protected]</span></a></div>
<div></div>
<div>
<p><span class="ILfuVd"><span class="hgKElc">Please speak to a licensed financial professional <a href="https://valuewalkpremium.com/legal-disclaimer-valuewalk/"><strong>before making any investment decisions</strong></a>.<br />
</span></span></p>
<p>&nbsp;</p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries" id="recent-posts-2">
		<div class="block-title"><span>RECENT POSTS</span></div>
		<ul>
											<li>
					<a href="https://www.valuewalk.com/vix-at-pre-pandemic-levels-summertime-volatility-possible/" aria-current="page">VIX at Pre-Pandemic Levels, Summertime Volatility Possible?</a>
											<span class="post-date">Jun 28, 2021, 10:57 am</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/usdx-gold-the-hunter-and-the-prey/">USDX, Gold: The Hunter And The Prey</a>
											<span class="post-date">Jun 28, 2021, 10:56 am</span>
									</li>
											<li>
					<a href="https://www.valuewalk.com/stock-aths-hesitant-metals-and-simmering-inflation/">Stock ATHs, Hesitant Metals and Simmering Inflation</a>
											<span class="post-date">Jun 28, 2021, 10:22 am</span>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_3_5d9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_5d9" >
<style>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</style><div class="td-block-title-wrap"><p class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></p></div><ul class="td-pb-padding-side"><li><a href="https://www.valuewalk.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">40320</span></a></li><li><a href="https://www.valuewalk.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">39248</span></a></li><li><a href="https://www.valuewalk.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">13688</span></a></li><li><a href="https://www.valuewalk.com/category/value-investing/"><span class="td-cat-name">Value Investing</span><span class="td-cat-no">11446</span></a></li><li><a href="https://www.valuewalk.com/category/stocks/"><span class="td-cat-name">Stocks</span><span class="td-cat-no">10677</span></a></li><li><a href="https://www.valuewalk.com/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">10180</span></a></li><li><a href="https://www.valuewalk.com/category/economics/"><span class="td-cat-name">Economics</span><span class="td-cat-no">7717</span></a></li><li><a href="https://www.valuewalk.com/category/info-graphs/"><span class="td-cat-name">Info-Graphs</span><span class="td-cat-no">5006</span></a></li><li><a href="https://www.valuewalk.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">3705</span></a></li></ul></div>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2023870"><a href="https://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2291026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2291026"><a href="https://www.valuewalk.com/legal-disclaimer-valuewalk/">Terms of use</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2025280"><a href="https://www.valuewalk.com/dmca/">DMCA</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2011-2021 VALUEWALK LLC. ALL RIGHTS RESERVED.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "26e351a2-620a-4918-b67e-35b98a721007",
        articleId: "2341346",
        title: 'VIX at Pre-Pandemic Levels, Summertime Volatility Possible?',
        tags: "INDEXCBOE:VIX, NYMARKET:SPX, NYMARKET:SPY",
        author: "Arkadiusz Sieron",
        
                                     powerbar: {
                    defaultEmote: 1,
                        items: [
                   'facebook',
                   'twitter',
                   'whatsapp',
                   'linkedin',
                   'reddit',
                   'messenger',
                   'telegram',
                   'pinterest',
                   'flipboard',
                   'email',
                                ],
                                  },
            };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-2259102"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2259102" data-id="2259102" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;2259102&quot;,&quot;field_id&quot;:1,&quot;email_address&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_1&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;mobiles&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Original&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2259102&quot;,&quot;conversion_cookie_duration&quot;:&quot;365&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2259102&quot;,&quot;closing_cookie_duration&quot;:&quot;30&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;30&quot;}}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><script src="https://f.convertkit.com/ckjs/ck.5.js"></script></p>
<form class="seva-form formkit-form" style="background-color: #ffffff; border-radius: 4px;" action="https://app.convertkit.com/forms/815792/subscriptions" method="post" data-sv-form="815792" data-uid="d1a720e986" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;redirect&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;https://www.valuewalk.com/thank-you/&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;powered_by&quot;:{&quot;show&quot;:false,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;sticky_bar&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}},&quot;version&quot;:&quot;5&quot;}">
<div class="formkit-background" style="opacity: 0.2;"></div>
<div data-style="minimal">
<div class="row middle-xs">
<div class="col-xs-12 col-sm-12 col-md-5 col-lg-5">
<div class="book">
<figure style="padding: 0; margin: 0;"><img src="https://valuewalkpremium.com/wp-content/uploads/2017/07/Charlie-munger-reading-1.jpg" alt="" /></figure>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7">
<div class="description">
<h1>The Life and Career of Charlie Munger</h1>
<p><span class="onlymo">You can learn from Charlie Munger firsthand via this incredible ebook and over a dozen other famous investor studies by signing up below:</span><span class="nomo">Charlie is more than just Warren Buffett’s friend and Berkshire Hathaway’s Vice Chairman – Buffett has actually credited him with redefining how he looks at investing. Now you can learn from Charlie firsthand via this incredible ebook and over a dozen other famous investor studies by signing up below:</span></p>
<ul class="nomo">
<li>Learn from the best and forever change your investing perspective</li>
<li>One incredible tidbit of knowledge after another in the page-turning masterpiece of a book</li>
<li>Discover the secrets to Charlie’s success and how to apply it to your investing</li>
</ul>
</div>
</div>
</div>
<div class="formkit-header" style="color: rgb(77, 77, 77); font-size: 20px; font-weight: 700;" data-element="header">
<h1>Never Miss A Story!</h1>
</div>
<div class="formkit-subheader" style="color: rgb(104, 104, 104); font-size: 14px;" data-element="subheader">
<p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p>
</div>
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="true" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" style="color: rgb(0, 0, 0);width: 100%; border-color: rgb(227, 227, 227); border-radius: 4px; font-weight: 400;" placeholder="Your email address" required="" type="email"></div>
<div class="formkit-field">
<fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset>
</div>
<p style="text-align: center;margin: 0 auto;"><button data-element="submit" class="formkit-submit formkit-submit" style="color: rgb(255, 255, 255); background-color: rgb(22, 119, 190); border-radius: 4px; font-weight: 400;border: 0;padding: 10p 20px;width: 150px;font-size: ;"></p>
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div>
<p><span style="height: 45px;display: block;line-height: 45px;font-size: 17px;margin: 0 auto;">Subscribe</span></button></p>
</div>
<div class="formkit-guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;" data-element="guarantee">We won&#8217;t send you spam. Unsubscribe at any time.</div>
</div>
<style>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</style>
</form>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>
    <script id='profitwell-js​' data-pw-auth='2382601cc0c1dd6294d99d26499b04ea'>
        (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
        a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1​;a.src=r+'?auth='+
        s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
        })(window,document,​'profitwell'​,​'script'​,​​'https://public.profitwell.com/js/profitwell.js');

​    ​    profitwell('start', {});
​    ​</script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60d9e358aacea
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
li.VWP {
    background-color: #ea8c00;
    padding-left: 5px !important;
    padding-right: 5px !important;
}
#spu-2306737, #spu-2306737 p, #spu-2306737 a {
	padding: 0 !important;
	margin: 0 !important;
}
li.VWP a {
    color: #ffffff;
}
.td-mobile-content li#menu-item-2049607 {
    background-color: #cccccc !important;
}

.stagi-valuewalkpremium {
    background: #000000;
    padding: 15px;
    border-radius: 20px;
    margin-bottom: 10px;
}
.stagi-valuewalkpremium h2 {
    font-size: 19px;
    line-height: 20px;
    font-weight: bold;
    color: #ffffff;
}
.stagi-valuewalkpremium h3 {
    font-size: 13px;
    color: #ffffff;
    margin-top: -20px;
}
.stagi-valuewalkpremium span.td_btn.td_btn_md.td_default_btn {
    width: 100% !important;
    margin-bottom: -10px !important;
    border-radius: 10px;
    margin-top: 10px !important;
    text-align: center;
}
.stagi-valuewalkpremium img {
    margin-top: -10px !important;
}
.td-header-gradient:before {
    background: none !important;
}
.td-post-author-name, .td-module-comments {
display: none;
}
.eb-meta-info .td-post-author-name { display: inline!important; color: #aaa!important;  font-size: 13px!important;}
.eb-meta-info .td-post-author-name a { color: #07c2c2!important;}
.eb-meta-info { margin-bottom: 20px!important;}

aside#custom_html-4 { z-index: 100!important;}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-mobile-content .menu-item-2049607 a { color: #ea8c00!important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-mobile-content .menu-item-2049607 a { color: #ea8c00!important;
}
}
</style>

<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script  src="https://www.valuewalk.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","pid":"2341346","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.valuewalk.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"f2510b0ff3"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.2' id='wppopups-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.valuewalk.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='sec-main-script-js-extra'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"6d46e0e324"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/scholarship-essay-contest//js/sec_main_script.js?ver=1.1.5' id='sec-main-script-js'></script>
<script type='text/javascript' id='wp-fs-publisher-plugin-js-extra'>
/* <![CDATA[ */
var wp_template = {"template_name":"single.php","template_dir":"Newspaper","all_files":"[\"themes-controller.php\",\"themes.php\",\"themes\\\/Newspaper-child\\\/functions.php\",\"themes\\\/Newspaper\\\/functions.php\",\"themes\\\/Newspaper\\\/tagdiv-deploy-mode.php\",\"themes\\\/Newspaper\\\/includes\\\/tagdiv-config.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-wp-booster-functions.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-admin-notices.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-global.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-options.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-util.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-log.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/tagdiv-remote-http.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/wp-admin\\\/plugins\\\/class-tagdiv-old-plugins-deactivation.php\",\"themes\\\/Newspaper\\\/includes\\\/wp-booster\\\/wp-admin\\\/plugins\\\/class-tagdiv-current-plugins-deactivation.php\",\"themes\\\/Newspaper\\\/includes\\\/tagdiv-page-generator.php\",\"themes\\\/Newspaper-child\\\/header.php\",\"themes\\\/Newspaper-child\\\/loop-single.php\",\"themes\\\/Newspaper-child\\\/comments.php\",\"themes\\\/Newspaper\\\/sidebar.php\",\"themes\\\/Newspaper-child\\\/footer.php\"]"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/wp-fs-publisher-plugin-master/public/js/wp-fs-publisher-plugin-public.js?ver=1.1.4' id='wp-fs-publisher-plugin-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript'  src='https://www.valuewalk.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>



<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', {'dimension1': sjc.expSeg});
gtag('config', 'UA-105162852-1');
</script>


<script type="text/javascript">ggv2id='c5f643a5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- Start of StatCounter Code for Default Guide -->
<script data-no-optimize="1" type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (('https:' == document.location.protocol) ?
"https://secure." : "http://www.");
document.write('<sc'+'ript src="' +
scJsHost+
'statcounter.com/counter/counter.js"></'+'script>');
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code <link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json"><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script>-->
]

<script data-no-optimize="1" data-cfasync="false">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "valuewalk", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>


<script data-no-optimize="1" data-cfasync="false" type="text/javascript" charset="utf-8">
  (function() {
	  if(jQuery(window).width()>1900){
		jQuery('.not_wide').remove();
		jQuery('.td-main-sidebar').after('<div class="sidebar_right"><div id="ValueWalk_ROS_RightRail_2"></div></div><div class="sidebar_left"><div id="ValueWalk_ROS_RightRail_1"></div></div>');
	  }
	  
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/95481.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
  
  
if(1){

	
jQuery.getJSON('https://ih.advfn.com/common/news/feeds/ihnw', function( data ) {
	var item_list="";
	jQuery(data.articles).each(function(a,b){
	item_list+="<li class='menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu' style='white-space: normal; float: left; width: 100%;'><a target='_blank' href='"+b.link+"' style='float: none; width: auto;'>"+b.headline+"</a></li>";
	});
	jQuery('.td-header-menu-wrap  .menu-item-2331969 .sub-menu').html(item_list).css('width','200px');
	jQuery('#menu_list_me').html(item_list).hide();
	
	
	if(jQuery('body.category  .td_module_16.td_module_wrap').length){//on cat
	
		var new_elem = jQuery('.td_module_16.td_module_wrap').eq(4).addClass("new_element")[0].outerHTML;
		jQuery('.td_module_16.td_module_wrap').eq(4).removeClass("new_element").after(new_elem);
		jQuery('.new_element').removeClass('new_element').addClass('first_vfnz');
		jQuery('.td_module_16.td_module_wrap').eq(8).removeClass("new_element").after(new_elem);
		jQuery('.new_element').removeClass('new_element').addClass('second_vfnz');
		jQuery('.td_module_16.td_module_wrap').eq(12).removeClass("new_element").after(new_elem);
		jQuery('.new_element').removeClass('new_element').addClass('third_vfnz');
		jQuery('.td_module_16.td_module_wrap').eq(16).removeClass("new_element").after(new_elem);
		jQuery('.new_element').removeClass('new_element').addClass('fourth_vfnz');
		
		jQuery('.first_vfnz .entry-title.td-module-title a').text(data.articles[0].headline);
		jQuery('.first_vfnz .entry-title.td-module-title a').attr('href',data.articles[0].link);
		jQuery('.first_vfnz .td-post-date time').html(data.articles[0].date);
		jQuery('.first_vfnz .td-excerpt').text(jQuery(data.articles[0].body).text().substring(0,150)+'...');
		
		jQuery('.second_vfnz .entry-title.td-module-title a').text(data.articles[1].headline);
		jQuery('.second_vfnz .entry-title.td-module-title a').attr('href',data.articles[1].link);
		jQuery('.second_vfnz .td-post-date time').html(data.articles[1].date);
		jQuery('.second_vfnz .td-excerpt').text(jQuery(data.articles[1].body).text().substring(0,150)+'...');
		
		jQuery('.third_vfnz .entry-title.td-module-title a').text(data.articles[2].headline);
		jQuery('.third_vfnz .entry-title.td-module-title a').attr('href',data.articles[2].link);
		jQuery('.third_vfnz .td-post-date time').html(data.articles[2].date);
		jQuery('.third_vfnz .td-excerpt').text(jQuery(data.articles[2].body).text().substring(0,150)+'...');
		
		jQuery('.fourth_vfnz .entry-title.td-module-title a').text(data.articles[3].headline);
		jQuery('.fourth_vfnz .entry-title.td-module-title a').attr('href',data.articles[3].link);
		jQuery('.fourth_vfnz .td-post-date time').html(data.articles[3].date);
		jQuery('.fourth_vfnz .td-excerpt').text(jQuery(data.articles[3].body).text().substring(0,150)+'...');
		
		setTimeout(function(){
			
		jQuery('.first_vfnz .entry-thumb,.second_vfnz .entry-thumb,.third_vfnz .entry-thumb,.fourth_vfnz .entry-thumb').attr('src','https://valuewalk.com/wp-content/uploads/2021/05/thumbnail_ihub-newswire4.png');
		jQuery('.first_vfnz .entry-title.td-module-title a,.second_vfnz .entry-title.td-module-title a,.third_vfnz .entry-title.td-module-title a,.fourth_vfnz .entry-title.td-module-title a').attr('target','_blank');
		},1500);
		
	}

});
}
	// jQuery('.news_menu_item').on('click',function(){
		// jQuery('#menu_list_me').toggle();
	// });
</script>
<style>
.news_menu_item {
    border: 1px solid;
    padding: 5px;
    cursor: pointer;
	background-color: rgb(22, 119, 190);
	border-radius: 4px;
	color: rgb(255, 255, 255);
	font-weight: 400;
}
</style>
<!--
<script data-no-optimize="1" data-cfasync="false" type="text/javascript">
 var script = document.createElement('script');
 script.src = 'https://a.publir.com/platform/ads.js';
 script.setAttribute("data-no-optimize", "1");
 script.setAttribute("data-cfasync=", "false");
 document.write(script.outerHTML);
	
if(document.getElementById('adblock1122112')){
} else {
var p_currentPage = window.location.href;
var p_siteId = "447";
var p_json_final = { p_currentPage, p_siteId};
var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/447.js" type="text/javascript"></scri'+'pt>');
}
</script>
-->
<div id="stickyz-footer" style="z-index: 2147483647;" class="stickyz-footer-standard"><div id="slotz-footer-wrapper" class="stickyz-wrapper">
<div id="ValueWalk_ROS_Intext_Leaderboard"></div>
</div></div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"666a5f0cbebcc189","version":"2021.6.0","r":1,"token":"450e2b456ab1408aaaa8d8d482dd5d81","si":10}'></script>
</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-06-28 10:57:28 -->
<!-- Dynamic page generated in 0.769 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-28 10:57:28 -->

<!-- Compression = gzip -->