<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://d2wsh2n0xua73e.cloudfront.net/min/1aa2d.css' /><script type='text/javascript' src='https://d2wsh2n0xua73e.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://d2wsh2n0xua73e.cloudfront.net/min/6cef1.js' ></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Tim Pagliara: The initial inertia challenge for mortgage markets - ValueWalk</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tim and Grant discuss the impact of coronavirus and the shutdown on the housing market, the initial inertia challenge, and a solution"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.valuewalk.com/2020/03/fannie-mae-inertia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Pagliara: The initial inertia challenge for mortgage markets - ValueWalk" />
<meta property="og:description" content="Tim and Grant discuss the impact of coronavirus and the shutdown on the housing market, the initial inertia challenge, and a solution" />
<meta property="og:url" content="http://www.valuewalk.com/2020/03/fannie-mae-inertia/" />
<meta property="og:site_name" content="ValueWalk" />
<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
<meta property="article:tag" content="fannie mae" />
<meta property="article:tag" content="freddie mac" />
<meta property="article:tag" content="Grant Stark" />
<meta property="article:tag" content="Tim Pagliara" />
<meta property="article:tag" content="valuetalks" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-03T13:41:57+00:00" />
<meta property="article:modified_time" content="2020-03-31T17:44:50+00:00" />
<meta property="og:updated_time" content="2020-03-31T17:44:50+00:00" />
<meta property="og:image" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg" />
<meta property="og:image:secure_url" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tim and Grant discuss the impact of coronavirus and the shutdown on the housing market, the initial inertia challenge, and a solution" />
<meta name="twitter:title" content="Tim Pagliara: The initial inertia challenge for mortgage markets - ValueWalk" />
<meta name="twitter:site" content="@valuewalk" />
<meta name="twitter:image" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg" />
<meta name="twitter:creator" content="@jacobwolinsky" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/09/ValueWalk-Logo-New-AMP.png","width":341,"height":60,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","inLanguage":"en-US","description":"Breaking news and in-depth analysis on everything hedge funds and value investing","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#primaryimage","inLanguage":"en-US","url":"https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg","width":1280,"height":960,"caption":"SB 50 inertia"},{"@type":"WebPage","@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#webpage","url":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/","name":"Tim Pagliara: The initial inertia challenge for mortgage markets - ValueWalk","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#primaryimage"},"datePublished":"2020-04-03T13:41:57+00:00","dateModified":"2020-03-31T17:44:50+00:00","description":"Tim and Grant discuss the impact of coronavirus and the shutdown on the housing market, the initial inertia challenge, and a solution","potentialAction":[{"@type":"ReadAction","target":["http://www.valuewalk.com/2020/03/fannie-mae-inertia/"]}]},{"@type":"NewsArticle","@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#article","isPartOf":{"@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/a8f47d837d949478dbb936072cbcfe8b"},"headline":"Tim Pagliara: The initial inertia challenge for mortgage markets","datePublished":"2020-04-03T13:41:57+00:00","dateModified":"2020-03-31T17:44:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"http://www.valuewalk.com/2020/03/fannie-mae-inertia/#primaryimage"},"keywords":"fannie mae,freddie mac,Grant Stark,Tim Pagliara,valuetalks","articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.valuewalk.com/2020/03/fannie-mae-inertia/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":["Person"],"@id":"https://www.valuewalk.com/#/schema/person/a8f47d837d949478dbb936072cbcfe8b","name":"Jacob Wolinsky","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#authorlogo","inLanguage":"en-US","url":"https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2018/07/3b9262e.jpg","caption":"Jacob Wolinsky"},"description":"Jacob Wolinsky is the founder of ValueWalk.com, a popular value investing and hedge fund focused investment website.  Jacob worked as an equity analyst first at a micro-cap focused private equity firm, followed by a stint at a smid cap focused research shop. Jacob lives with his wife and four kids in Passaic NJ. - \r\n\r\nEmail: jacob(at)valuewalk.com -  Twitter username: JacobWolinsky - Full Disclosure: I do not purchase any equities anymore to avoid even the appearance of a conflict of interest and because at times I may receive grey areas of insider information. I have a few existing holdings from years ago, but I have sold off most of the equities and now only purchase mutual funds and some ETFs. I also own a few grams of Gold and Silver","sameAs":["https://twitter.com/jacobwolinsky"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Tim Pagliara: The initial inertia challenge for mortgage markets Comments Feed" href="http://www.valuewalk.com/2020/03/fannie-mae-inertia/feed/" />




<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>












<script type='text/javascript'>
/* <![CDATA[ */
var me_loadmore_params = {"ajaxurl":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","posts":"{\"name\":\"fannie-mae-inertia\",\"do_not_redirect\":1,\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":15,\"nopaging\":false,\"comments_per_page\":\"0\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://www.valuewalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2259932' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Ffannie-mae-inertia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Ffannie-mae-inertia%2F&#038;format=xml" />
<meta property="fb:app_id" content="372740299787605" /><!--[if lt IE 9]>
<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.valuewalk.com/2020/03/fannie-mae-inertia/amp/"><style type="text/css" id="spu-css-2259102" class="spu-css">		#spu-bg-2259102 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2259102 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-2259102 .spu-close:hover {
			color: #000;
		}

		#spu-2259102 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2259102 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		<style type="text/css" id="spu-css-2260102" class="spu-css">		#spu-bg-2260102 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-2260102 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-2260102 .spu-close:hover {
			color: #000;
		}

		#spu-2260102 {
			background-color: rgb(255, 255, 255);
			max-width: 650px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-2260102 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		<link rel="icon" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-270x270.jpg" />
	
<meta name="yandex-verification" content="a4a734352e05d277" />	

</head>
<body class="post-template-default single single-post postid-2259932 single-format-standard mh-right-sb mh-loop-layout2">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-2136977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2136977"><a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2136978"><a target="_blank" rel="nofollow" href="https://www.twitter.com/valuewalk" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2155530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2155530"><a target="_blank" rel="nofollow" href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">ValueWalk &#8211; Google News</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.valuewalk.com/" title="ValueWalk" rel="home">
<div class="logo-wrap" role="banner">
<img   src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/09/cropped-ValueWalk-Logo-New-AMP-4.png"  height="56" width="315" alt="ValueWalk" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004234"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/" class="external">PREMIUM</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.valuewalk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-2259932" class="post-2259932 post type-post status-publish format-standard has-post-thumbnail category-business tag-fannie-mae tag-freddie-mac tag-grant-stark tag-tim-pagliara tag-valuetalks">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Tim Pagliara: The initial inertia challenge for mortgage markets		</h1>	</header>
	

<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1227307663574741"
data-ad-slot="6509356156"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	
<div class="entry-thumbnail">
<img  width="583" height="437"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg" class="lazy lazy-hidden attachment-content-single size-content-single wp-post-image" alt="SB 50 inertia" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-300x225.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-768x576.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-1024x768.jpg 1024w" sizes="(max-width: 583px) 100vw, 583px" /><noscript><img width="583" height="437" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg" class="attachment-content-single size-content-single wp-post-image" alt="SB 50 inertia" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-300x225.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-768x576.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/07/housing_1564075946-1024x768.jpg 1024w" sizes="(max-width: 583px) 100vw, 583px" /></noscript><span class="wp-caption-text"><a href="https://pixabay.com/users/12019/" class="external" rel="nofollow" target="_blank">12019</a> / Pixabay</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author">Posted By: <a class="fn" href="https://www.valuewalk.com/author/jacobvaluewalk-com/">Jacob Wolinsky</a></span>
<span class="entry-meta-date updated">Apr 3, 2020, 9:41 am</span>
</p>
	<div class="entry-content clearfix">
		<div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" style="display: none" data-src="https://spkt.io/a/476547"></iframe></div><p>ValueWalk&#8217;s Raul Panganiban interviews <a href="https://valuewalkpremium.com/2020/03/tim-pagliara-capwealth-group-fannie-mae/" class="external" rel="nofollow" target="_blank">Tim Pagliara</a>, Founder, Chairman and CIO of CapWealth group and Grant Stark, CFA, director of research at CapWealth Group. In this part, Tim and Grant discuss the impact of <a href="https://www.valuewalk.com/china-coronavirus/">coronavirus</a> and the shutdown on the housing market, the initial inertia challenge, and a solution for the mortage market that is a win for everyone.</p>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	
	
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<h2 style="font-size:22px;margin:0 0 10px;">Get The Full Warren Buffett Series in PDF</h2>
	<p style="line-height:1.4;margin-bottom:0;">Get the entire 10-part series on Warren Buffett in PDF. Save it to your desktop, read it on your tablet, or email to your colleagues</p>
	<form method="post" class="af-form-wrapper ebook-styles" accept-charset="UTF-8" name="subscribe" id="subscribe" action="https://list.mailigen.com/subscribe/post">
		<div style="display: none;">
			<input type="hidden" name="subscribe" value="true">
			<input type="hidden" name="ln" value="en">
			<input type="hidden" name="u" value="1392c6a99eeca063c4bc0de55fc51d71">
			<input type="hidden" name="id" value="8697e011">
		</div>
		<div id="af-form-1297448699" class="af-form ffields">
			<div id="af-body-1297448699" class="af-body af-standards">
				<div class="af-element require">
					<div class="af-textWrap c1"><input class="text" id="awf_field-90725905" name="merge[0]" placeholder="email address" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " /></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input name="submit" class="submit" type="submit" value="Get the PDF" tabindex="501" />
					<div class="af-clear"></div>
				</div>
				<div class="af-element privacyPolicy" style="text-align: left">
					<div id="error"></div>
					<div class="af-clear"></div>
				</div>
			</div>
		</div>
	</form>
	<script type="text/javascript">
		<!--    (function() {        var IE = /*@cc_on!@*/false;        if (!IE) { return; }        if (document.compatMode && document.compatMode == 'BackCompat') {            if (document.getElementById("af-form-1297448699")) {                document.getElementById("af-form-1297448699").className = 'af-form af-quirksMode';            }            if (document.getElementById("af-body-1297448699")) {                document.getElementById("af-body-1297448699").className = "af-body inline af-quirksMode";            }            if (document.getElementById("af-header-1297448699")) {                document.getElementById("af-header-1297448699").className = "af-header af-quirksMode";            }            if (document.getElementById("af-footer-1297448699")) {                document.getElementById("af-footer-1297448699").className = "af-footer af-quirksMode";            }        }    })();    -->
	</script>
</div>
<div class="one-third">
<img  class="lazy lazy-hidden"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2017/06/Warren-Buffet-Charlie-Munger-ValueWalk-compound-interest.jpg" alt="Warren Buffett eBook" style="width:100%; height:auto"><noscript><img   src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2017/06/Warren-Buffet-Charlie-Munger-ValueWalk-compound-interest.jpg"  alt="Warren Buffett eBook" style="width:100%; height:auto"></noscript>
</div></div></div><!-- End Mailigen Signup Form -->
<p><iframe class="lazy lazy-hidden"  data-lazy-type="iframe" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/784732942&amp;color=%23ff5500&amp;auto_play=true&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe><noscript><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/784732942&amp;color=%23ff5500&amp;auto_play=true&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></noscript></p>
<p style="text-align: center;"><em><strong><a href="https://valuewalkpremium.com/2020/01/q4-letter-page-with-sorting-features-conferences-and-much-more-now-live/" class="external" rel="nofollow" target="_blank">Q4 2019 hedge fund letters, conferences and more</a></strong></em></p>
<h3>Raul Panganiban: All right. If the virus and shutdown continues, what does it mean for the housing market?</h3>
<p>Tim Pagliara: Obviously, it's going to, you know, that's the scenario that, you know, if you go beyond 90 days or 180 days or a year, you know, you have to deal with that you have to look at, you know, what that does to all aspects of the economy. You know, from the standpoint of Fannie Mae and Freddie Mac, their book of business, the the generates the recurring revenue, that will offset whatever losses they have or whatever incentives they have to put back in to help people refinance their homes and and weather this crisis. It's never been stronger than this right now. It's a they are in a good position. What they need is capital they need and they need capital from the private sector. And as I suggested, this is a good time. For them to get it once they can project themselves back into the private markets because there are people there are institutions that can only buy something like <a href="https://www.valuewalk.com/fannie-mae/">Fannie Mae</a> and Freddie Mac that's going to generate consistent earnings and profits long term. That's where the bigger money in the institutions, that's where it goes. And they are starved right now, for quality ideas.</p>
<p>Grant Stark: And I would just say if you look at a prolonged period, if we're just keeping the Jesse's in a vacuum and talking on them, it would become more and more evident that there they are necessary and required to help sort of get through that get to the get to the light at the end of the tunnel, right I mean, they are the bridge and the further we prolong this, the more and more important they will become. So if we do have this solution staring at us that that Most largely agree upon, why not take that that route today instead of waiting for the for more pain to come? You know, we've learned that lesson, right? That's, that's what Bernanke was saying, Oh, it was a human caused error. We've learned those pain lessons. Now we know how to react going forward. And this is the opportunity for us to do so.</p>
<p>Tim Pagliara: Yeah, exactly. We are reacting right now proactively in response to what history has told us about crisis like this in the past.</p>
<h3>Raul Panganiban: What are the challenges that your solutions face and if those challenges will be overcome quickly?</h3>
<p>Tim Pagliara: I think that the the biggest challenge that this solution faces is the same challenge that all areas of government and state local level, its inertia. Inertia, a decision needs to be made, that this is going to happen. And once that decision is made, it will and it will move forward and it will move faster than people imagine, you know, we can get this visible and done in a 90 day period and and be set to raise capital by, you know, the end of the year and accelerated rate. But you have to move past that. That initial inertia, the decision has to be made, that's going forward. The we have all the solutions, the talking points are all there they can, they can modify, they can expand but but, but we know how to get this done. It's just making the decision to do it and I hope Treasury Secretary Mnuchin and Director Calabria can can come together with Houlihan Lokey and the other stakeholders in these firms and and get it done. And I think it could happen very quickly.</p>
<h3>Raul Panganiban: All right. Yeah, and then just was to know both your closing thoughts.</h3>
<p>Tim Pagliara: Go ahead Grant. Go ahead.</p>
<p>Grant Stark: Yeah, I'll go first, I would just close with, you know, I think the takeaway today is, you know, there is a solution. That is a win for everybody. There's a solution that is not only a win for everybody, but is more important and more more helpful than ever, when we're looking at the current situation that we face as Americans. And what better way to help us bridge through this concern, then two of the largest and most important companies in the US, if not the world, helping us through this and so we have that solution in place that's been working on for years. And us as long as well as you know, dozens of other stakeholders are standing at the ready to provide capital and support and get these business to a place where they are strong, and they are providing that counter cyclical liquidity needed in the market today.</p>
<p>Tim Pagliara: And all I would add, I would, I'd like to thank both you and Michelle, Raul for allowing us to present this in a manner this glass is half full, it's not half empty. In fact, it's more than half full. And what we need now more than ever is solutions and moving the ball forward, we can move 20% of the economy forward. If we take some very decisive steps get off of the inertia, and the next 90 days can make a big difference.</p>
<p>See the full article<strong><a href="https://valuewalkpremium.com/2020/03/tim-pagliara-capwealth-group-fannie-mae/" class="external" rel="nofollow" target="_blank"> here</a></strong></p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://www.valuewalk.com/2020/03/fannie-mae-inertia/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Ffannie-mae-inertia%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Tim%20Pagliara%3A%20The%20initial%20inertia%20challenge%20for%20mortgage%20markets&url=http://www.valuewalk.com/2020/03/fannie-mae-inertia/&via=valuewalk" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2-->	</div>
	<div class="pubexchange_module" id="pubexchange_below_content_2" data-pubexchange-module-id="577"></div>
	<div id="text-251" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><b>For exclusive info on hedge funds and the latest news from value investing world at only a few dollars a month check out ValueWalk Premium <span style="color: #0000ff;"><a class="external" style="color: #0000ff;" href="https://valuewalkpremium.com/register/" target="_blank" rel="nofollow noopener noreferrer">right here</a></span>.</b></p>
<p><b>Multiple people interested? Check out our new corporate plan <span style="color: #0000ff;"><a class="external" style="color: #0000ff;" href="https://valuewalkpremium.com/corporate-packages/" target="_blank" rel="noopener noreferrer nofollow">right here</a></span> (We are currently offering a major discount)</b></p>
</div>
		</div><div id="text-249" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><div align="center"><!----- Begin IO Disp_Ad  -----></p>
<div id="io_5dc984bdbaa9b"></div>
<p><script>var iO = ["io_5dc984bdbaa9b","358","300","250"];</script><br />
<br />
<!-- End IO Disp_Ad --></div>
</div>
		</div></article><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.valuewalk.com/2020/04/ray-dalio-world-powers/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.valuewalk.com/2020/04/small-businesses-forgivable-loan-sba/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://www.valuewalk.com/author/jacobvaluewalk-com/">
				<img  width="100" height="100"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2018/07/3b9262e.jpg" class="lazy lazy-hidden avatar avatar-100 photo" alt="" /><noscript><img width="100" height="100" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2018/07/3b9262e.jpg" class="avatar avatar-100 photo" alt="" /></noscript>			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://www.valuewalk.com/author/jacobvaluewalk-com/">
				Jacob Wolinsky			</a>
		</h5>
		<div class="author-box-desc">
			Jacob Wolinsky is the founder of ValueWalk.com, a popular value investing and hedge fund focused investment website.  Jacob worked as an equity analyst first at a micro-cap focused private equity firm, followed by a stint at a smid cap focused research shop. Jacob lives with his wife and four kids in Passaic NJ. - 

Email: jacob(at)valuewalk.com -  Twitter username: JacobWolinsky - Full Disclosure: I do not purchase any equities anymore to avoid even the appearance of a conflict of interest and because at times I may receive grey areas of insider information. I have a few existing holdings from years ago, but I have sold off most of the equities and now only purchase mutual funds and some ETFs. I also own a few grams of Gold and Silver		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-311828 post type-post status-publish format-standard has-post-thumbnail category-business tag-book tag-business-2 tag-economics tag-fannie-mae tag-freddie-mac tag-guides tag-housing-revamp tag-janet-yellen tag-mike-crapo tag-politic tag-senate-banking-committee tag-valuewalk">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2014/03/fannie-mae-freddie-mac-sen-crapo-says-courts-will-decide/" title="Fannie Mae, Freddie Mac: Sen. Crapo Says Courts Will Decide"><img  width="118" height="101"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="lazy lazy-hidden attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /><noscript><img width="118" height="101" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /></noscript>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/business/" rel="category tag">Business</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2014/03/fannie-mae-freddie-mac-sen-crapo-says-courts-will-decide/" title="Fannie Mae, Freddie Mac: Sen. Crapo Says Courts Will Decide" rel="bookmark">
			Fannie Mae, Freddie Mac: Sen. Crapo Says Courts Will Decide		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-358760 post type-post status-publish format-standard has-post-thumbnail category-business tag-fairholme tag-fannie-mae tag-federal-claims tag-freddie-mac tag-income-sweep tag-judge-lamberth tag-judge-sweeney tag-protective-order">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2014/06/fannie-mae-freddie-mac-order-fairholme-case/" title="Fannie Mae, Freddie Mac: Order Fairholme Case"><img  width="118" height="101"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="lazy lazy-hidden attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /><noscript><img width="118" height="101" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /></noscript>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/business/" rel="category tag">Business</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2014/06/fannie-mae-freddie-mac-order-fairholme-case/" title="Fannie Mae, Freddie Mac: Order Fairholme Case" rel="bookmark">
			Fannie Mae, Freddie Mac: Order Fairholme Case		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-349198 post type-post status-publish format-standard has-post-thumbnail category-business tag-apa-claims tag-business-2 tag-conservatorship tag-deferred-tax-assets tag-derivative-litigation tag-economics tag-fannie-mae tag-fhfa tag-fmcc tag-fnma tag-freddie-mac tag-guides tag-hera tag-plaintiffs tag-politic tag-treasury tag-valuewalk">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2014/06/fannie-mae-freddie-mac-fhfa-claims-eviscerated/" title="Fannie Mae, Freddie Mac: FHFA Claims Eviscerated"><img  width="118" height="101"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="lazy lazy-hidden attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /><noscript><img width="118" height="101" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Fannie Mae Common Securitization Platform Fannie Mae Mortgage Insurance" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae.jpg 500w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-300x257.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-64x55.jpg 64w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2016/08/2839158592_fcb8d5a301_fannie-mae-467x400.jpg 467w" sizes="(max-width: 118px) 100vw, 118px" /></noscript>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/business/" rel="category tag">Business</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2014/06/fannie-mae-freddie-mac-fhfa-claims-eviscerated/" title="Fannie Mae, Freddie Mac: FHFA Claims Eviscerated" rel="bookmark">
			Fannie Mae, Freddie Mac: FHFA Claims Eviscerated		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1043920 post type-post status-publish format-standard has-post-thumbnail category-business tag-big-banks tag-emerging-risk tag-fannie-mae tag-freddie-mac tag-macroprudential-regulation tag-monetary-policy tag-shadow-banking">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2015/11/what-happens-when-neither-monetary-policy-nor-macroprudential-regulation-works/" title="What Happens When Neither Monetary Policy Nor Macroprudential Regulation Works"><img  width="78" height="101"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2.jpg" class="lazy lazy-hidden attachment-content-grid size-content-grid wp-post-image" alt="Monetary Policy" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2.jpg 908w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2-231x300.jpg 231w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2-789x1024.jpg 789w" sizes="(max-width: 78px) 100vw, 78px" /><noscript><img width="78" height="101" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Monetary Policy" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2.jpg 908w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2-231x300.jpg 231w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2015/07/Monetary-Policy-2-789x1024.jpg 789w" sizes="(max-width: 78px) 100vw, 78px" /></noscript>		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/business/" rel="category tag">Business</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2015/11/what-happens-when-neither-monetary-policy-nor-macroprudential-regulation-works/" title="What Happens When Neither Monetary Policy Nor Macroprudential Regulation Works" rel="bookmark">
			What Happens When Neither Monetary Policy Nor Macroprudential Regulation Works		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Tim Pagliara: The initial inertia challenge for mortgage markets"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/fannie-mae-inertia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.valuewalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2259932' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-235" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><br />
<!-- Inside Article Responsive Unit --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1227307663574741"
     data-ad-slot="8856252702"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="custom_html-3" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(255, 255, 255); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(77, 77, 77); font-size: 20px; font-weight: 700;"><h2>Never Miss A Story!</h2></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(104, 104, 104); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></div><div id="text-252" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Our Premium Corporate Package</span></h4>			<div class="textwidget"><div align="center"><a href="https://valuewalkpremium.com/corporate-packages/" class="external" rel="nofollow" target="_blank"><br />
<img  class="lazy lazy-hidden"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/VWP_logo.jpg" alt="ValueWalkPremium" width="250" height="100" border="0" /><noscript><img   src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/VWP_logo.jpg"  alt="ValueWalkPremium" width="250" height="100" border="0" /></noscript></a></div>
</div>
		</div><div id="text-248" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><br />
<!-- New Sidebar Responsive Ad --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1227307663574741" data-ad-slot="6207596311" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_newsdesk_custom_posts-13" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="http://valuewalk.com/tag/cornerstone" class="widget-title-link">Popular Posts</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/china-coronavirus/" title="Coronavirus symptoms, causes, prevention and cure"><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Coronavirus COVID-19" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Coronavirus COVID-19" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Coronavirus COVID-19" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/china-coronavirus/" title="Coronavirus symptoms, causes, prevention and cure" rel="bookmark">
									Coronavirus symptoms, causes, prevention and cure								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/tesla-stock/" title="Tesla stock soars after Q1 delivery numbers"><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="tesla stock offering Model y audi e tron" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="tesla stock offering Model y audi e tron" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="tesla stock offering Model y audi e tron" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/tesla-stock/" title="Tesla stock soars after Q1 delivery numbers" rel="bookmark">
									Tesla stock soars after Q1 delivery numbers								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/gold-price/" title="Gold price: per ounce, calculator, news and analysis"><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Gold price" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Gold price" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Gold price" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/gold-price/" title="Gold price: per ounce, calculator, news and analysis" rel="bookmark">
									Gold price: per ounce, calculator, news and analysis								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/pensions/" title="Pension funds call for ESG and long-term approaches"><img  width="101" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pension climate" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" /><noscript><img  width="101" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pension climate" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" /><noscript><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pension climate" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pension_1578082599-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/pensions/" title="Pension funds call for ESG and long-term approaches" rel="bookmark">
									Pension funds call for ESG and long-term approaches								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/galaxy-note-20/" title="Samsung Galaxy Note 20 release date, price and specs"><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Galaxy Note 20 specs, features, price, release date" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-777x437.png 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-180x101.png 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-260x146.png 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Galaxy Note 20 specs, features, price, release date" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-777x437.png 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-180x101.png 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-260x146.png 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Galaxy Note 20 specs, features, price, release date" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-120x67.png 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-777x437.png 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-180x101.png 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-260x146.png 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/11/Screenshot-231-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/galaxy-note-20/" title="Samsung Galaxy Note 20 release date, price and specs" rel="bookmark">
									Samsung Galaxy Note 20 release date, price and specs								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/ios-14/" title="iOS 14 release date, features and rumors"><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="ios 14" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-300x169.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-768x432.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-373x210.jpg 373w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img  width="120" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="ios 14" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-300x169.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-768x432.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-373x210.jpg 373w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="ios 14" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-300x169.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-768x432.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14-373x210.jpg 373w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/ios-14.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/ios-14/" title="iOS 14 release date, features and rumors" rel="bookmark">
									iOS 14 release date, features and rumors								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/indexdjx-dji/" title="How The Dow Jones Industrial Average Works"><img  width="101" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="INDEXDJX: .DJI indexdjx dji Dow 29000 global economic growth Robust Economy" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-768x512.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-1024x682.jpg 1024w" sizes="(max-width: 101px) 100vw, 101px" /><noscript><img  width="101" height="67"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif"  data-lazy-type="image" data-src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg" class="lazy lazy-hidden attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="INDEXDJX: .DJI indexdjx dji Dow 29000 global economic growth Robust Economy" srcset="" data-srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-768x512.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-1024x682.jpg 1024w" sizes="(max-width: 101px) 100vw, 101px" /><noscript><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="INDEXDJX: .DJI indexdjx dji Dow 29000 global economic growth Robust Economy" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-768x512.jpg 768w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/04/economy_down_1555944381-1024x682.jpg 1024w" sizes="(max-width: 101px) 100vw, 101px" /></noscript></noscript>								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/indexdjx-dji/" title="How The Dow Jones Industrial Average Works" rel="bookmark">
									How The Dow Jones Industrial Average Works								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023870"><a href="http://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025280"><a href="http://www.valuewalk.com/dmca/">DMCA</a></li>
<li id="menu-item-2160782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2160782"><a href="http://www.valuewalk.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					© 2020 ValueWalk LLC. All rights reserved.				</p>
			</div>
		</div>
	</div>
</footer>
	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=372740299787605';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-2259102"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2259102" data-id="2259102" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;2259102&quot;,&quot;email_address&quot;:&quot;&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Original&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2259102&quot;,&quot;conversion_cookie_duration&quot;:&quot;365&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2259102&quot;,&quot;closing_cookie_duration&quot;:&quot;30&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;3&quot;}}}"><div class="spu-container "><div class="spu-content"><p></p>
<form action="https://app.convertkit.com/forms/815792/subscriptions" style="background-color: rgb(255, 255, 255); border-radius: 4px;" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;redirect&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;https://www.valuewalk.com/thank-you/&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;powered_by&quot;:{&quot;show&quot;:false,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;sticky_bar&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800">
<div style="opacity: 0.2;" class="formkit-background"></div>
<div data-style="minimal">
<div class="row middle-xs">
<div class="col-xs-12 col-sm-12 col-md-5 col-lg-5">
<div class="book">
<figure style="padding: 0;margin: 0;">
							<img src="https://valuewalkpremium.com/wp-content/uploads/2017/07/Charlie-munger-reading-1.jpg" alt=""><br />
						</figure>
</p></div>
</p></div>
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7">
<div class="description">
<h1>The Life and Career of Charlie Munger</h1>
<p>Charlie is more than just Warren Buffett’s friend and Berkshire Hathaway’s Vice Chairman – Buffett has actually credited him with redefining how he looks at investing. Now you can learn from Charlie firsthand via this incredible ebook and over a dozen other famous investor studies by signing up below:</p>
<ul>
<li>Learn from the best and forever change your investing perspective</li>
<li>One incredible tidbit of knowledge after another in the page-turning masterpiece of a book</li>
<li>Discover the secrets to Charlie’s success and how to apply it to your investing</li>
</ul></div>
</p></div>
</p></div>
<div class="formkit-header" style="color: rgb(77, 77, 77); font-size: 20px; font-weight: 700;" data-element="header">
<h1>Never Miss A Story!</h1>
</div>
<div class="formkit-subheader" style="color: rgb(104, 104, 104); font-size: 14px;" data-element="subheader">
<p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p>
</div>
<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
<div data-element="fields" data-stacked="true" class="seva-fields formkit-fields">
<div class="formkit-field"><input class="formkit-input" name="email_address" style="color: rgb(0, 0, 0);width: 100%; border-color: rgb(227, 227, 227); border-radius: 4px; font-weight: 400;" placeholder="Your email address" required="" type="email"></div>
<div class="formkit-field">
<fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset>
</div>
<p style="text-align: center;margin: 0 auto;"><button data-element="submit" class="formkit-submit formkit-submit" style="color: rgb(255, 255, 255); background-color: rgb(22, 119, 190); border-radius: 4px; font-weight: 400;border: 0;padding: 10p 20px;width: 150px;font-size: ;"></p>
<div class="formkit-spinner">
<div></div>
<div></div>
<div></div>
</div>
<p><span style="height: 45px;display: block;line-height: 45px;font-size: 17px;margin: 0 auto;">Subscribe</span></button></p>
</div>
<div class="formkit-guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;" data-element="guarantee">We won&#8217;t send you spam. Unsubscribe at any time.</div>
</div>
<style>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</style>
</form>
</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-2260102"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-2260102" data-id="2260102" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(255, 255, 255)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;650px&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#000&quot;,&quot;border_width&quot;:&quot;3&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;2260102&quot;,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}},&quot;group_1&quot;:{&quot;rule_1&quot;:{&quot;rule&quot;:&quot;custom_url&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;https:\/\/www.valuewalk.com\/sign-email\/&quot;},&quot;rule_2&quot;:{&quot;rule&quot;:&quot;custom_url&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;https:\/\/www.valuewalk.com\/thank-you\/&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Premium&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_2260102&quot;,&quot;conversion_cookie_duration&quot;:&quot;999&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_2260102&quot;,&quot;closing_cookie_duration&quot;:&quot;60&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;120&quot;}}}"><div class="spu-container "><div class="spu-content"><p>Congrats! You have been targeted for a time sensitive targeted offer.</p>
<p>Join thousands of other subscribers gaining insights into the secretive world of hedge funds at ValueWalkPremium with a 3 day no risk trial.</p>
<p>Sign up today and get the equivalent of three months free.</p>
<p>Use<span style="font-size: 18px;"> coupon code <strong><em>2020VIP or click below</em></strong></span></p>
<p><a href="https://valuewalkpremium.com/register/?discount=2020vip" target="_blank" rel="noopener noreferrer nofollow" class="external"><img class="aligncenter wp-image-2070100 size-large" src="https://valuewalkpremium.com/wp-content/uploads/2018/12/subscribe_1545526679-1024x680.png" alt="" width="1024" height="680" /></a></p>
<p><em>Limited time offer ends 4/30/20 or after the next 50 subs whichever comes first &#8211; please do not share</em></p>
</div><a class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.valuewalk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.valuewalk.com\/2020\/03\/fannie-mae-inertia\/","title":"Tim+Pagliara%3A+The+initial+inertia+challenge+for+mortgage+markets","image":"https:\/\/d2wsh2n0xua73e.cloudfront.net\/wp-content\/uploads\/2019\/07\/housing_1564075946.jpg","desc":"ValueWalk's Raul Panganiban interviews Tim Pagliara, Founder, Chairman and CIO of CapWealth group and Grant Stark, CFA, director of research at CapWealth Group. In this part, Tim and Grant discuss the impact of coronavirus and \u2026","hashtag":"valuewalk","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ba7c59b9c7","postid":"2259932","servertime":"1585938563","ajaxurl":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"228b7e9456"};
/* ]]> */
</script>



<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","pid":"2259932","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.valuewalk.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":""};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>



<script>(function(w,t,d,s){d=w.document;w.ggv2id=t;s=d.createElement('script');s.async=true;s.src='https://js.gumgum.com/services.js';d.getElementsByTagName('head')[0].appendChild(s);}(top,'fde92988'));</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105162852-1');
</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code --><link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json">

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "valuewalk", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script><script src="//ioadserve.com/siteAds.js" type="text/javascript"></script><script src="https://f.convertkit.com/ckjs/ck.5.js"></script><script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js'></script><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script><script data-optimized='1' src='https://d2wsh2n0xua73e.cloudfront.net/min/61812.js' ></script></body>
</html>
<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-04-03 14:29:23 -->