<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://d2wsh2n0xua73e.cloudfront.net/min/3f776.css' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script data-optimized='1' src='https://d2wsh2n0xua73e.cloudfront.net/min/ef4a6.js' ></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Voluntary Quarantine Laws Need Penalties Added To Battle Coronavirus</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="So, to help insure compliance with a voluntary quarantine order in any dwelling with a home telephone, a computer could be programmed"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Voluntary Quarantine Laws Need Penalties Added To Battle Coronavirus" />
<meta property="og:description" content="So, to help insure compliance with a voluntary quarantine order in any dwelling with a home telephone, a computer could be programmed" />
<meta property="og:url" content="http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/" />
<meta property="og:site_name" content="ValueWalk" />
<meta property="article:publisher" content="https://www.facebook.com/valuewalk/" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="quarantine Laws" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-03-06T17:09:03+00:00" />
<meta property="article:modified_time" content="2020-03-06T17:11:04+00:00" />
<meta property="og:updated_time" content="2020-03-06T17:11:04+00:00" />
<meta property="og:image" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg" />
<meta property="og:image:secure_url" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="791" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="So, to help insure compliance with a voluntary quarantine order in any dwelling with a home telephone, a computer could be programmed" />
<meta name="twitter:title" content="Voluntary Quarantine Laws Need Penalties Added To Battle Coronavirus" />
<meta name="twitter:site" content="@valuewalk" />
<meta name="twitter:image" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg" />
<meta name="twitter:creator" content="@ProfBanzhaf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.valuewalk.com/#organization","name":"ValueWalk","url":"https://www.valuewalk.com/","sameAs":["https://www.facebook.com/valuewalk/","https://www.instagram.com/valuewalknews/","https://www.linkedin.com/company/value-walk","https://twitter.com/valuewalk"],"logo":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#logo","inLanguage":"en-US","url":"https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/09/ValueWalk-Logo-New-AMP.png","width":341,"height":60,"caption":"ValueWalk"},"image":{"@id":"https://www.valuewalk.com/#logo"}},{"@type":"WebSite","@id":"https://www.valuewalk.com/#website","url":"https://www.valuewalk.com/","name":"ValueWalk","inLanguage":"en-US","description":"Breaking News, Business, Politics, Technology","publisher":{"@id":"https://www.valuewalk.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.valuewalk.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#primaryimage","inLanguage":"en-US","url":"https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg","width":1280,"height":791,"caption":"voluntary quarantine"},{"@type":"WebPage","@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#webpage","url":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/","name":"Voluntary Quarantine Laws Need Penalties Added To Battle Coronavirus","isPartOf":{"@id":"https://www.valuewalk.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#primaryimage"},"datePublished":"2020-03-06T17:09:03+00:00","dateModified":"2020-03-06T17:11:04+00:00","description":"So, to help insure compliance with a voluntary quarantine order in any dwelling with a home telephone, a computer could be programmed"},{"@type":"NewsArticle","@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#article","isPartOf":{"@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#webpage"},"author":{"@id":"https://www.valuewalk.com/#/schema/person/706f2f9e39bb5e63ac62ed88d6d1003a"},"headline":"To fight COVID-19 we urgently need new quarantine Laws","datePublished":"2020-03-06T17:09:03+00:00","dateModified":"2020-03-06T17:11:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#webpage"},"publisher":{"@id":"https://www.valuewalk.com/#organization"},"image":{"@id":"http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/#primaryimage"},"keywords":"COVID-19,quarantine Laws","articleSection":"Politics","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.valuewalk.com/#organization"}},{"@type":["Person"],"@id":"https://www.valuewalk.com/#/schema/person/706f2f9e39bb5e63ac62ed88d6d1003a","name":"JOHN F. BANZHAF","image":{"@type":"ImageObject","@id":"https://www.valuewalk.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf9ebd3449f29fe78e1e71760b59384f?s=96&d=mm&r=g","caption":"JOHN F. BANZHAF"},"description":"JOHN F. BANZHAF III, B.S.E.E., J.D., Sc.D.\r\nProfessor of Public Interest Law\r\nGeorge Washington University Law School,\r\nFAMRI Dr. William Cahan Distinguished Professor,\r\nFellow, World Technology Network,\r\nFounder, Action on Smoking and Health (ASH)\r\n2000 H Street, NW, Wash, DC 20052, USA\r\n(202) 994-7229 // (703) 527-8418\r\nhttp://banzhaf.net/ jbanzhaf@law.gwu.edu","sameAs":["https://twitter.com/ProfBanzhaf"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Feed" href="https://www.valuewalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; Comments Feed" href="https://www.valuewalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ValueWalk &raquo; To fight COVID-19 we urgently need new quarantine Laws Comments Feed" href="http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/feed/" />


<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>

<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>









<script type='text/javascript'>
/* <![CDATA[ */
var me_loadmore_params = {"ajaxurl":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","posts":"{\"name\":\"coronavirus-voluntary-quarantine\",\"do_not_redirect\":1,\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":15,\"nopaging\":false,\"comments_per_page\":\"0\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://www.valuewalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valuewalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valuewalk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.valuewalk.com/?p=2256668' />
<link rel="alternate" type="application/json+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Fcoronavirus-voluntary-quarantine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valuewalk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Fcoronavirus-voluntary-quarantine%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/themes/mh-newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/amp/"><link rel="icon" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/06/cropped-valuewalk-logo-favicon-1-270x270.jpg" />
	
<meta name="google-site-verification" content="V-fD-lU3jj76TiT5pEbnNu_yzFJmi4eDOGijTQsHvJc" />
<meta name="yandex-verification" content="a4a734352e05d277" />	

</head>
<body class="post-template-default single single-post postid-2256668 single-format-standard mh-right-sb mh-loop-layout2">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-2136977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2136977"><a target="_blank" rel="nofollow" href="https://www.facebook.com/valuewalk/" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2136978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2136978"><a target="_blank" rel="nofollow" href="https://www.twitter.com/valuewalk" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2155530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2155530"><a target="_blank" rel="nofollow" href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" class="external"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">ValueWalk &#8211; Google News</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.valuewalk.com/" title="ValueWalk" rel="home">
<div class="logo-wrap" role="banner">
<img   src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/09/cropped-ValueWalk-Logo-New-AMP-4.png"  height="56" width="315" alt="ValueWalk" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2086630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2086630"><a href="https://www.valuewalk.com">Frontpage</a></li>
<li id="menu-item-2004239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004239"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-2004234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004234"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/business/">Business</a></li>
<li id="menu-item-2004238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2004238"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/technology/">Technology</a></li>
<li id="menu-item-2004235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2004235"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/category/politics/">Politics</a></li>
<li id="menu-item-2004242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2004242"><a target="_blank" rel="noopener noreferrer" href="https://www.valuewalk.com/sign-email/">VALUE INVESTING</a></li>
<li id="menu-item-2049607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049607"><a target="_blank" rel="nofollow" href="https://valuewalkpremium.com/" class="external">PREMIUM</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.valuewalk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-2256668" class="post-2256668 post type-post status-publish format-standard has-post-thumbnail category-politics tag-covid-19 tag-quarantine-laws">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			To fight COVID-19 we urgently need new quarantine Laws		</h1>	</header>
<div class="entry-thumbnail">
<img width="707" height="437" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg" class="attachment-content-single size-content-single wp-post-image" alt="voluntary quarantine" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456-300x185.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/03/coronavirus_1583513456-768x475.jpg 768w" sizes="(max-width: 707px) 100vw, 707px" /><span class="wp-caption-text"><a href="https://pixabay.com/users/TerriAnneAllen/" class="external" rel="nofollow" target="_blank">TerriAnneAllen</a> / Pixabay</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author">Posted By: <a class="fn" href="https://www.valuewalk.com/author/johnfbanzhaf/">JOHN F. BANZHAF</a></span>
<span class="entry-meta-date updated">Mar 6, 2020, 12:09 pm</span>
</p>
	<div class="entry-content clearfix">
		<div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" style="display: none" data-src="https://spkt.io/a/455675"></iframe></div><p><em>COVID-19 Urgently Requires New Mandatory And Voluntary Quarantine Laws; Must Also Use New Technology to Monitor Compliance and Save Lives</em></p>
<p>WASHINGTON, D.C. (March 6, 2020) &#8211; With more and more potential carriers of the <a href="https://www.valuewalk.com/china-coronavirus/">coronavirus</a> being asked to quarantine voluntarily, and violations of these &#8211; as well as earlier &#8211; quarantines already being reported, it should be clear that new laws to help insure that quarantines are effective as well as fully complied with, and new systems to monitor the ever growing number who will have to be quarantined as the virus continues to spread, are very urgently needed, says public interest law professor John Banzhaf.</p>

	<!-- Begin Mailigen Signup Form -->
	<script type="text/javascript">
		if (typeof jQuery == 'undefined') {
			document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
		}
	</script>
	
	
	<div id="MG-placeholder">
	<style>.first{clear:both;margin-left:0}.one-third{width:31.034482758621%;float:left;margin-left:3.448275862069%}.two-thirds{width:65.51724137931%;float:left}form.ebook-styles .af-element input{border:0;border-radius:0;padding:8px}form.ebook-styles .af-element{width:220px;float:left}form.ebook-styles .af-element.buttonContainer{width:115px;float:left;margin-left: 6px;}form.ebook-styles .af-element.buttonContainer input.submit{width:115px;padding:10px 6px 8px;text-transform:uppercase;border-radius:0;border:0;font-size:15px}form.ebook-styles .af-body.af-standards input.submit{width:115px}form.ebook-styles .af-element.privacyPolicy{width:100%;font-size:12px;margin:10px auto 0}form.ebook-styles .af-element.privacyPolicy p{font-size:11px;margin-bottom:0}form.ebook-styles .af-body input.text{height:40px;padding:2px 10px !important}

	form.ebook-styles .error,
	form.ebook-styles #error {
		color:#d00;
	}
	form.ebook-styles .formfields h1,
	form.ebook-styles .formfields #mg-logo,
	form.ebook-styles .formfields #mg-footer {
		display: none;
	}
	form.ebook-styles .formfields {
		font-size: 12px;
	}
	form.ebook-styles .formfields p {
		margin: 4px 0;
	}
	</style>
<div style="background:#eee;display:block;overflow:hidden;margin-bottom:24px;padding:40px;">
<div class="two-thirds first">
<h2 style="font-size:22px;margin:0 0 10px;">Know more about Russia than your friends:</h2>
	<p style="line-height:1.4;margin-bottom:0;">Get our free ebook on how the Soviet Union became Putin's Russia.</p>
	<form method="post" class="af-form-wrapper ebook-styles" accept-charset="UTF-8" name="subscribe" id="subscribe" action="https://list.mailigen.com/subscribe/post">
		<div style="display: none;">
			<input type="hidden" name="subscribe" value="true">
			<input type="hidden" name="ln" value="en">
			<input type="hidden" name="u" value="1392c6a99eeca063c4bc0de55fc51d71">
			<input type="hidden" name="id" value="8697e011">
		</div>
		<div id="af-form-1297448699" class="af-form ffields">
			<div id="af-body-1297448699" class="af-body af-standards">
				<div class="af-element require">
					<div class="af-textWrap c1"><input class="text" id="awf_field-90725905" name="merge[0]" placeholder="email address" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " /></div>
					<div class="af-clear"></div>
				</div>
				<div class="af-element buttonContainer">
					<input name="submit" class="submit" type="submit" value="Get the PDF" tabindex="501" />
					<div class="af-clear"></div>
				</div>
				<div class="af-element privacyPolicy" style="text-align: left">
					<div id="error"></div>
					<div class="af-clear"></div>
				</div>
			</div>
		</div>
	</form>
	<script type="text/javascript">
		<!--    (function() {        var IE = /*@cc_on!@*/false;        if (!IE) { return; }        if (document.compatMode && document.compatMode == 'BackCompat') {            if (document.getElementById("af-form-1297448699")) {                document.getElementById("af-form-1297448699").className = 'af-form af-quirksMode';            }            if (document.getElementById("af-body-1297448699")) {                document.getElementById("af-body-1297448699").className = "af-body inline af-quirksMode";            }            if (document.getElementById("af-header-1297448699")) {                document.getElementById("af-header-1297448699").className = "af-header af-quirksMode";            }            if (document.getElementById("af-footer-1297448699")) {                document.getElementById("af-footer-1297448699").className = "af-footer af-quirksMode";            }        }    })();    -->
	</script>
</div>
<div class="one-third">
<img   src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2017/02/Russia-1.jpg"  alt="Russia eBook" style="width:100%; height:auto">
</div></div></div><!-- End Mailigen Signup Form -->
<p style="text-align: center;"><em><strong><a href="https://valuewalkpremium.com/2020/01/q4-letter-page-with-sorting-features-conferences-and-much-more-now-live/" class="external" rel="nofollow" target="_blank">Q4 2019 hedge fund letters, conferences and more</a></strong></em></p>
<p>For example, the first man tested positive for the virus in New Hampshire simply ignored a voluntary home quarantine, another was ordered to return to work despite the imposition of a voluntary quarantine, and even someone as knowledgeable about the deadly health risks as CNN's Dr. Nancy Snyderman violated a voluntary quarantine imposed on her to protect the public from Ebola (which was believed then to be even more dangerous than COVID- 19).</p>
<h2>Mandatory and voluntary quarantines laws</h2>
<p>So both common sense, and experience with quarantine violations, strongly suggests that new laws to put some teeth into so-called voluntary quarantines are urgently needed not only to protect lives, but also to protect others who may be involuntarily exposed when the person under quarantine nevertheless ventures into a public place, from themselves having to undergo a 14-day quarantine.</p>
<p>The law regarding both mandatory and voluntary quarantines, especially at the state and local level, is notoriously unclear, as the State and governor of New Jersey found out when they tried to quarantine a nurse who had been treating Ebola patients in Africa.</p>
<p>What is urgently needed, before the crisis gets much worse, are some clear laws providing serious penalties for persons who undergo voluntary quarantine and then knowingly violate the order.</p>
<p>Such laws might also include penalties for lying about one's travel history and other possible virus exposures, factors vital in containing the spread of the disease, as well as for any person who knowingly facilitates the violation of a voluntary quarantine, suggests Banzhaf.</p>
<p>Also urgently needed, says Banzhaf, are simple and inexpensive means of monitoring compliance with voluntary quarantines since, when both lives and liberty are so clearly at stake, the public should not be required to trust the honesty of potential carriers of this deadly virus when they claim that they haven't left their homes for 14 days.</p>
<p>GPS monitoring ankle bracelets are already in wide and successful use to keep tabs on illegal immigrants.</p>
<h2>GPS monitoring</h2>
<p>Since most people would probably agree that preventing a potential coronavirus carrier, the subject of a voluntary quarantine, from risking the lives of others in public places is at least as important as insuring that immigrants show up for legal proceedings, these same devises could be required in appropriate cases to insure compliance with voluntary coronavirus quarantines, suggests Banzhaf.</p>
<p>Inexpensive and readily available software can now determine with considerable accuracy the identity of a person from the sound of his voice, or at least if the new voice matches a prerecorded one.</p>
<p>So, to help insure compliance with a voluntary quarantine order in any dwelling with a home telephone, a computer could be programmed to call the person quarantined at his home number at random several times, and ask him to repeat a sequence of words in random order (to insure that the voice it hears is not prerecorded) to be sure that he is home.</p>
<p>A very similar verification process could be used by having the person voluntarily quarantined called on his cell phone, since a GPS-equipped cell phone can be located with great accuracy with simple monitoring/tracking programs.</p>
<p>It's time to start treating this deadly virus as seriously and as strictly as we treat even the suspected presence of asbestos and other lesser risks, and stop relying upon the honesty of possible carriers to self confess if they have left their homes even briefly for any reason, visited an area believed to the infected, etc., argues Banzhaf, who used his MIT electrical engineering background to help develop methods for tracking immigrants illegally in this country,</p>
<p>He notes that other countries are taking the virus much more seriously, and are imposing jail sentences on people who violate quarantines.</p>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.valuewalk.com%2F2020%2F03%2Fcoronavirus-voluntary-quarantine%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Voluntary%20Quarantine%20Laws%20Need%20Penalties%20Added%20To%20Battle%20Coronavirus&url=http://www.valuewalk.com/2020/03/coronavirus-voluntary-quarantine/&via=valuewalk" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2-->	</div>
	<div id="text-249" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><div align="center"><!----- Begin IO Disp_Ad  -----></p>
<div id="io_5dc984bdbaa9b"></div>
<p><script>var iO = ["io_5dc984bdbaa9b","358","300","250"];</script><br />
<br />
<!-- End IO Disp_Ad --></div>
</div>
		</div></article><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.valuewalk.com/gold-price/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.valuewalk.com/2020/03/illiquid-alternative-investments/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://www.valuewalk.com/author/johnfbanzhaf/">
				<img alt='' src='https://secure.gravatar.com/avatar/cf9ebd3449f29fe78e1e71760b59384f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf9ebd3449f29fe78e1e71760b59384f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://www.valuewalk.com/author/johnfbanzhaf/">
				JOHN F. BANZHAF			</a>
		</h5>
		<div class="author-box-desc">
			JOHN F. BANZHAF III, B.S.E.E., J.D., Sc.D.
Professor of Public Interest Law
George Washington University Law School,
FAMRI Dr. William Cahan Distinguished Professor,
Fellow, World Technology Network,
Founder, Action on Smoking and Health (ASH)
2000 H Street, NW, Wash, DC 20052, USA
(202) 994-7229 // (703) 527-8418
http://banzhaf.net/ jbanzhaf@law.gwu.edu		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-2253073 post type-post status-publish format-standard has-post-thumbnail category-business tag-covid-19 tag-selling-pandemic">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2020/03/covid-19-outbreak-stocks/" title="When A Viral Epidemic Became A Selling Pandemic"><img width="152" height="101" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/stocks_1582625563.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="fed rate cut coronavirus" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/stocks_1582625563.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/stocks_1582625563-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/stocks_1582625563-768x512.jpg 768w" sizes="(max-width: 152px) 100vw, 152px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/business/" rel="category tag">Business</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2020/03/covid-19-outbreak-stocks/" title="When A Viral Epidemic Became A Selling Pandemic" rel="bookmark">
			When A Viral Epidemic Became A Selling Pandemic		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-2252671 post type-post status-publish format-standard has-post-thumbnail category-health tag-corona-virus tag-covid-19">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.valuewalk.com/2020/02/covid-19-virus/" title="COVID-19: The Stock Market And Economic Disruption"><img width="180" height="61" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/Coronavirus__1582729197.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Coronavirus-Fueled Short rate movement The Coronavirus impact on stocks COVID-19 brink of a global recession" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/Coronavirus__1582729197.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/Coronavirus__1582729197-300x101.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/Coronavirus__1582729197-768x259.jpg 768w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://www.valuewalk.com/category/health/" rel="category tag">Health</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.valuewalk.com/2020/02/covid-19-virus/" title="COVID-19: The Stock Market And Economic Disruption" rel="bookmark">
			COVID-19: The Stock Market And Economic Disruption		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id='dcl_comment_btn' class="">
				Load Comments			</button>
		</div>
	</div>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-235" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><br />
<!-- Inside Article Responsive Unit --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1227307663574741"
     data-ad-slot="8856252702"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="custom_html-3" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
      <form action="https://app.convertkit.com/forms/815792/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="815792" data-uid="d1a720e986" data-format="inline" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Success! Now check your email to confirm your subscription.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:&quot;&quot;},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null}}}" min-width="400 500 600 700 800" style="background-color: rgb(255, 255, 255); border-radius: 4px;"><div class="formkit-background" style="opacity: 0.2;"></div><div data-style="minimal"><div class="formkit-header" data-element="header" style="color: rgb(77, 77, 77); font-size: 20px; font-weight: 700;"><h2>Never Miss A Story!</h2></div><div class="formkit-subheader" data-element="subheader" style="color: rgb(104, 104, 104); font-size: 14px;"><p>Subscribe to ValueWalk Newsletter. We respect your privacy.</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" data-stacked="true" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your email address" required="" type="email" style="border-color: rgb(227, 227, 227); border-radius: 4px; color: rgb(0, 0, 0); font-weight: 400;"/></div><div class="formkit-field"><fieldset data-group="checkboxes" class="formkit-1958" type="Custom" order="1" save_as="Tag" group="field"></fieldset></div><button data-element="submit" class="formkit-submit formkit-submit" style="background-color: rgb(22, 119, 190); border-radius: 4px; color: rgb(255, 255, 255); font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;">We won't send you spam. Unsubscribe at any time.</div></div><style>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</style></form></div></div><div id="text-248" class="sb-widget clearfix widget_text">			<div class="textwidget"><p><br />
<!-- New Sidebar Responsive Ad --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1227307663574741" data-ad-slot="6207596311" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_newsdesk_custom_posts-15" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="https://valuewalk.com/tag/top-10" class="widget-title-link">Top 10</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-cities-with-the-worst-traffic/" title="World top 10 cities with the worst traffic: Four are in India"><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/traffic_1580386734.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="top 10 cities with the worst traffic" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/traffic_1580386734.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/traffic_1580386734-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/traffic_1580386734-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-cities-with-the-worst-traffic/" title="World top 10 cities with the worst traffic: Four are in India" rel="bookmark">
									World top 10 cities with the worst traffic: Four are in India								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-best-countries-raise-your-child-2020/" title="Top 10 best countries to raise your child in 2020, and ten worst"><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/child_1580296681.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Top 10 best countries to raise your child in 2020" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/child_1580296681.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/child_1580296681-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/child_1580296681-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-best-countries-raise-your-child-2020/" title="Top 10 best countries to raise your child in 2020, and ten worst" rel="bookmark">
									Top 10 best countries to raise your child in 2020, and ten worst								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/top-10-highest-paid-athletes-decade/" title="Top 10 highest paid athletes of the last decade"><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/ronaldo_1580204455.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Top 10 highest paid athletes of the last decade" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/ronaldo_1580204455.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/ronaldo_1580204455-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/ronaldo_1580204455-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/top-10-highest-paid-athletes-decade/" title="Top 10 highest paid athletes of the last decade" rel="bookmark">
									Top 10 highest paid athletes of the last decade								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/2020/01/companies-that-won-the-most-us-patents/" title="Top 10 companies that won the most US patents in 2019"><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/innovation_1579061610.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Top 10 companies that won the most US patents in 2019" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/innovation_1579061610.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/innovation_1579061610-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/innovation_1579061610-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/2020/01/companies-that-won-the-most-us-patents/" title="Top 10 companies that won the most US patents in 2019" rel="bookmark">
									Top 10 companies that won the most US patents in 2019								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-cities-for-millennial-home-buyers/" title="Top 10 most popular US cities for millennial home buyers"><img width="101" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/millennial_1578990736.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Top 10 cities for millennial home buyers" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/millennial_1578990736.jpg 1280w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/millennial_1578990736-300x200.jpg 300w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/millennial_1578990736-768x512.jpg 768w" sizes="(max-width: 101px) 100vw, 101px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/2020/01/top-10-cities-for-millennial-home-buyers/" title="Top 10 most popular US cities for millennial home buyers" rel="bookmark">
									Top 10 most popular US cities for millennial home buyers								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-250" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Follow ValueWalk On</span></h4>			<div class="textwidget"><div align="center"><a href="https://news.google.com/publications/CAAqKAgKIiJDQklTRXdnTWFnOEtEWFpoYkhWbGQyRnNheTVqYjIwb0FBUAE?oc=3&#038;hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer nofollow" class="external"><img  class="alignnone" title="ValueWalk - Google News"  src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/12/Google-News-ValueWalk.png"  alt="ValueWalk Google News" width="300" height="64" /></a></div>
</div>
		</div><div id="mh_newsdesk_custom_posts-13" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="http://valuewalk.com/tag/cornerstone" class="widget-title-link">Popular Posts</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/gold-price/" title="Gold price: per ounce, calculator, news and analysis"><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Gold price" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/02/PHOTO-2020-02-09-16-01-221-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/gold-price/" title="Gold price: per ounce, calculator, news and analysis" rel="bookmark">
									Gold price: per ounce, calculator, news and analysis								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/pensions/" title="Too little, too late for pension reform in Illinois"><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pensions" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-120x67.png 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-777x437.png 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-180x101.png 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-260x146.png 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/pensions-1-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/pensions/" title="Too little, too late for pension reform in Illinois" rel="bookmark">
									Too little, too late for pension reform in Illinois								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/tesla-stock/" title="Tesla stock: one analyst says buy now, one says wait"><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="tesla stock offering Model y audi e tron" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/Tesla-London-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/tesla-stock/" title="Tesla stock: one analyst says buy now, one says wait" rel="bookmark">
									Tesla stock: one analyst says buy now, one says wait								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/oneplus-8/" title="OnePlus 8 rumors, release date and specs"><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="First OnePlus 8 leak hints at 7 Pro-like design with punch-hole display" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-120x67.png 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-777x437.png 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-180x101.png 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-260x146.png 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2019/10/Screenshot-103-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/oneplus-8/" title="OnePlus 8 rumors, release date and specs" rel="bookmark">
									OnePlus 8 rumors, release date and specs								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.valuewalk.com/china-coronavirus/" title="Coronavirus symptoms, causes, prevention and cure"><img width="120" height="67" src="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Coronavirus" srcset="https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-120x67.jpg 120w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-777x437.jpg 777w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-180x101.jpg 180w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-260x146.jpg 260w, https://d2wsh2n0xua73e.cloudfront.net/wp-content/uploads/2020/01/557125-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
														<h3 class="cp-title-small">
								<a href="http://www.valuewalk.com/china-coronavirus/" title="Coronavirus symptoms, causes, prevention and cure" rel="bookmark">
									Coronavirus symptoms, causes, prevention and cure								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2023870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023870"><a href="http://www.valuewalk.com/about/">About</a></li>
<li id="menu-item-2023865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023865"><a href="https://www.valuewalk.com/contact/">Contact</a></li>
<li id="menu-item-2044866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2044866"><a href="https://www.valuewalk.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-2023864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023864"><a href="https://www.valuewalk.com/advertise-on-valuewalk/">Advertise</a></li>
<li id="menu-item-2025280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025280"><a href="http://www.valuewalk.com/dmca/">DMCA</a></li>
<li id="menu-item-2160782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2160782"><a href="http://www.valuewalk.com/sitemap/">Sitemap</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					© 2020 ValueWalk LLC. All rights reserved.				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.valuewalk.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"valuewalkcomments"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"2256668 http:\/\/www.valuewalk.com\/?p=2256668","disqusShortname":"valuewalkcomments","disqusTitle":"To fight COVID-19 we urgently need new quarantine Laws","disqusUrl":"http:\/\/www.valuewalk.com\/2020\/03\/coronavirus-voluntary-quarantine\/","postId":"2256668"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.valuewalk.com\/2020\/03\/coronavirus-voluntary-quarantine\/","title":"To+fight+COVID-19+we+urgently+need+new+quarantine+Laws","image":"https:\/\/d2wsh2n0xua73e.cloudfront.net\/wp-content\/uploads\/2020\/03\/coronavirus_1583513456.jpg","desc":"COVID-19 Urgently Requires New Mandatory And Voluntary Quarantine Laws; Must Also Use New Technology to Monitor Compliance and Save Lives\r\n\r\nWASHINGTON, D.C. (March 6, 2020) - With more and more potential carriers of the coronavirus being \u2026","hashtag":"valuewalk","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"937affde86","postid":"2256668","servertime":"1583559528","ajaxurl":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var sec_ajax_obj = {"ajax_url":"https:\/\/www.valuewalk.com\/wp-admin\/admin-ajax.php","nonce":"7fea5c3d0b"};
/* ]]> */
</script>





<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105162852-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-105162852-1');
</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5794736; 
var sc_invisible=1; 
var sc_security="b41137cb"; 
var sc_https=1; 
var sc_remove_link=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/5794736/0/b41137cb/1/" alt="Web
Analytics Made Easy - StatCounter"></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<!-- Push Monkey code --><link id="pm-manifest" rel="manifest" href="https://getpushmonkey.com/manifest-YB490OGD1TMQUHRF8.json">


<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script><script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe2.js"></script><script src="//ioadserve.com/siteAds.js" type="text/javascript"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://f.convertkit.com/ckjs/ck.5.js"></script><script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js'></script><script type="text/javascript" id="pm-sdk" src="https://getpushmonkey.com/sdk/config-YB490OGD1TMQUHRF8.js"></script><script data-optimized='1' src='https://d2wsh2n0xua73e.cloudfront.net/min/d54ab.js' ></script></body>
</html>
<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-03-07 00:38:48 -->